自動圖文集

建立、編輯或插入自動圖文集。您可以將格式化的文字、帶有圖形的文字、表格和欄位儲存為自動圖文集。若要快速地插入自動圖文集,請在文件中鍵入自動圖文集的捷徑,然後按 F3 鍵。

tip

您也可以按一下 [插入] 列上的自動圖文集圖示旁邊的箭頭,然後選擇您要插入的自動圖文集。


若要使用此指令...

選擇「編輯」-「自動圖文集...」

+F3

在 [插入] 工具列上,按一下

圖示

自動圖文集


使用自動圖文集條目當作自動圖文集

自動圖文集

[自動圖文集]對話方塊列出了自動圖文集分類標題和條目。

輸入時,名稱的其餘部分會當作提示顯示

Displays a suggestion for completing a word as a Help Tip after you type the first three letters of a word that matches an AutoText entry. To accept the suggestion, press Enter. If more than one AutoText entry matches the letters that you type, press +Tab to advance through the entries. For example, to insert dummy text, type "Dum", and then press Enter.

To display the list in reverse order, press +Shift+Tab.

名稱

列出目前所選自動圖文集條目的名稱。如果您已經選取了文件中的文字,請鍵入新自動圖文集條目的名稱,按一下[自動圖文集]按鈕,然後選擇[新增]

縮寫

顯示所選自動圖文集條目的捷徑。如果您正建立新的自動圖文集條目,請鍵入用於此條目的捷徑。

清單方塊

列出自動圖文集分類標題。若要檢視分類中的自動圖文集條目,請按兩下此分類,或按一下它前面的加號 (+)。若要將自動圖文集條目插入目前的文件中,請在清單中選取此條目,然後按一下[插入]

提示圖示

您可以在分類之間拖放自動圖文集條目。


插入

將所選自動圖文集插入目前的文件中。

評註圖示

如果將未格式化的自動圖文集條目插入段落中,此條目會使用目前的段落樣式來格式化。


關閉

關閉對話方塊並儲存所有變更。

自動圖文集

按一下以顯示其他自動圖文集指令,例如,從目前文件內選擇的文字建立新的自動圖文集條目。

新增

從您在目前文件內的選擇建立新的自動圖文集條目。此條目會加入目前所選自動圖文集分類中。

新增 (只是純文字)

Creates a new AutoText entry only from the text in the selection that you made in the current document. Graphics, tables and other objects are not included. You must first enter a name before you see this command.

複製

將所選自動圖文集複製到剪貼簿中。

替代

用在目前文件中所做的選擇代替所選自動圖文集條目的內容。

重新命名

開啟 [重新命名自動圖文集] 對話方塊,您可以在其中變更選取的自動圖文集項目的名稱。

刪除

刪除選取的元素或已確認要刪除的元素。

編輯

開啟所選自動圖文集條目,用於在單獨文件中編輯。完成所需的變更,選擇[檔案] - [儲存自動圖文集],然後選擇[檔案] - [關閉]

巨集...

開啟 [指定巨集] 對話方塊,您可以在其中為選取的自動圖文集項目附加巨集。

您也可以使用與您建立的自動圖文集項目中提供的一些自動圖文集項目相連結的巨集。必須使用「僅文字」選項建立自動圖文集項目。例如,在 <field:company> 自動圖文集項目中插入字串,而 LibreOffice 會將字串替代為對應資料庫欄位的內容。

匯入

開啟對話方塊,在此處您可以選取 MS 97/2000/XP Word 文件或範本,其中包含要匯入的自動圖文集。

分類...

加入、重新命名或刪除自動圖文集分類。

編輯分類

加入、重新命名或刪除自動圖文集分類。

分類標題

顯示所選自動圖文集分類的名稱。若要變更分類的名稱,請鍵入新名稱,然後按一下[重新命名]。若要建立新的分類,請鍵入名稱,然後按一下[新增]

路徑

顯示儲存所選自動圖文集分類檔的目錄之目前路徑。如果您正建立自動圖文集分類,請選取儲存分類檔的位置。

新增

使用您在[名稱]方塊中輸入的名稱,建立新的自動圖文集分類。

重新命名

將所選自動圖文集分類的名稱變更為您在[名稱]方塊中輸入的名稱。

選擇清單

列出現有自動圖文集分類以及對應的路徑。

刪除

刪除選取的元素或不需要確認的元素。

路徑

開啟 [編輯路徑] 對話方塊,可於其中選取儲存自動圖文集的目錄。

若要將新路徑增加至自動圖文集目錄,請按一下 [自動圖文集] 對話方塊中的 [路徑] 按鈕。

相對地儲存連結

使用此區塊來設定 LibreOffice 插入與自動圖文集目錄之連結的方式。

在檔案系統內

與電腦上自動圖文集目錄的連結是相對的。

在網際網路中

與網際網路上檔案的連結是相對的。

Please support us!