選取文件語言

您為文件選取的語言決定拼寫檢查所用的字典、同義詞詞典和連字符、所用的小數點和千位分割元以及預設貨幣格式。

選取適用整份文件的語言

  1. Choose . Go to Language Settings - Languages.

  2. [文件的預設語言]下,選取用於所有新增文件的文件語言。如果您標記 [僅適用於使用中的文件],則您的選擇將僅採用至目前的文件。按一下 [確定] 以關閉對話方塊。

選擇段落樣式的語言

  1. 將游標放置在您想要編輯其段落樣式的段落中。

  2. 呼叫右鍵功能表,然後選擇「編輯段落樣式」指令。此時會出現「段落樣式」對話方塊。

  3. 轉換到「字型」選項標籤。

  4. 選取 [語言] 並按一下 [確定]

    所有使用目前段落樣式格式化的段落都將使用選取的語言。

直接指定所選取文字的語言

  1. 選擇您想要指定語言的文字。

  2. 呼叫「格式」-「字元」指令。您會看見「字元」對話方塊。

  3. 轉換到「字型」選項標籤。

  4. 選取 [語言] 並按一下 [確定]

LibreOffice Calc 中呼叫「格式」-「儲存格」並且執行相同的動作。

選擇字元樣式的語言

  1. Open the Styles window and click on the Character Styles icon.

  2. 在您想要在其中套用不同語言的字元樣式名稱上按一下滑鼠左鍵。

  3. Then open the context menu in the Styles window and select Modify. This opens the Character Style dialog.

  4. 轉換到「字型」選項標籤。

  5. 選取 [語言] 並按一下 [確定]

    現在您可以在選取的文字中套用字元樣式。

增加更多文字語言

  1. 字典會以擴充軟體形式提供及安裝。選擇 [工具] - [語言] - [更多線上字典],在預設 Web 瀏覽器中開啟字典頁面。

  2. 選取描述清單中的字典。在字典描述中,按一下您要取得的標題。

  3. In the next page, click the Get It icon to download the dictionary extension. Note the folder name to which your browser downloads the file. Download additional dictionaries as you like.

  4. In LibreOffice, choose Tools - Extension Manager and click Add to install the downloaded extensions.

  5. 安裝擴充軟體後,應關閉 LibreOffice (包括快速啟動),然後重新啟動。

設定 UI 語言

LibreOffice 軟體的標準安裝會提供您所選語言的使用者介面 (UI)。

大部分使用者會下載提供英文功能表指令及英文應用程式說明的英文 (美國) 版本。若需要其他語言的功能表及應用程式說明 (如有提供該語言),請依照下列方式變更 UI 語言。

  1. Choose - Language Settings - Languages.

  2. 在 [使用者介面] 清單方塊中選取其他 UI 語言。

  3. Click OK and restart LibreOffice.

  4. 如果清單方塊未列出您需要的語言,請參閱「增加更多 UI 語言」。

增加更多 UI 語言

- [語言設定] - [語言]

「格式」-「字元」-「字型」

Please support us!