LibreOffice 中的一般捷徑鍵

評註圖示

可以為桌面系統指定某些組合鍵。為桌面系統指定的組合鍵不適用於 LibreOffice。嘗試透過 [工具] - [自訂] - [鍵盤] 或在桌面系統上,為 LibreOffice 指定不同的按鍵。


透過組合鍵直接執行指令

A great deal of your application's functionality can be called up by using shortcut keys. For example, the shortcut keys are shown next to the Open entry in the File menu. If you want to access this function by using the shortcut keys, press and hold down and then press the O key. Release both keys after the dialog appears.

為了使用應用程式,在滑鼠和鍵盤之間的幾乎有全部的選項。

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

透過組合鍵控制對話方塊

There is always one element highlighted in any given dialog - usually shown by a broken frame. This element, which can be either a button, an option field, an entry in a list box or a check box, is said to have the focus on it. If the focal point is a button, pressing Enter runs it as if you had clicked it. A check box is toggled by pressing the Spacebar. If an option field has the focus, use the arrow keys to change the activated option field in that area. Use the Tab key to go from one element or area to the next one, use Shift+Tab to go in the reverse direction.

Pressing Esc closes the dialog without saving changes.

滑鼠動作的捷徑鍵

If you are using drag-and-drop, selecting with the mouse or clicking objects and names, you can use the keys Shift, and occasionally to access additional functionality. The modified functions available when holding down keys during drag-and-drop are indicated by the mouse pointer changing form. When selecting files or other objects, the modifier keys can extend the selection - the functions are explained where applicable.

簡易的文字輸入欄位

  1. 可以呼叫會提供您一些常會使用到之指令的右鍵功能表。

  2. Use +A to select the entire text. Use the right or left arrow key to remove the selection.

  3. 在字上按兩下可以選取這個。

  4. 按三下則可以選取整個內容。

  5. Use +Del to delete everything from the cursor position to the end of the word.

  6. By using and right or left arrow key, the cursor will jump from word to word; if you also hold down the Shift key, one word after the other is selected.

  7. INSRT is used to switch between the insert mode and the overwrite mode and back again.

  8. 在文字方塊的內部和外部均可使用拖放。

  9. The +Z shortcut keys are used to undo modifications one step at a time; the text will then have the status it had before the first change.

  1. LibreOffice has an AutoComplete function which activates itself in some text and list boxes. For example, enter into the URL field and the AutoComplete function displays the first file or first directory found that starts with the letter "a".

  2. Use the Down Arrow key to scroll through the other files and directories. Use the Right Arrow key to also display an existing subdirectory in the URL field. Quick AutoComplete is available if you press the End key after entering part of the URL. Once you find the document or directory you want, press Enter.

取消執行巨集

If you want to terminate a macro that is currently running, press +Shift+Q.

LibreOffice 中一般組合鍵的清單

The shortcut keys are shown on the right hand side of the menu lists next to the corresponding menu command.

Shortcut keys for controlling dialogs

鍵盤組合

Effect

Enter 鍵

Activates the focused button in a dialog.

(Esc)

終止動作或對話方塊。如果在 LibreOffice 說明中:向上一級。

空格鍵

切換對話方塊中的選取的核取方塊。

游標鍵

變更對話方塊選項區段中的使用中控制項欄位。

(Tab)

在對話方塊中繼續切換焦點至下一個區域或元素。

SHIFT+TAB

將焦點移至對話方塊中前一個區段或元素。

+向下箭頭

Opens the list of the control field currently selected in a dialog. These shortcut keys apply not only to combo boxes but also to icon buttons with pop-up menus. Close an opened list by pressing the Esc key.


Shortcut keys for controlling documents and windows

鍵盤組合

Effect

+O

開啟文件。

+S

儲存目前文件。

+N

建立新文件。

+Shift+F

Opens the Templates dialog.

+P

列印文件。

+F6

Activates the Find toolbar.

+O

呼叫「搜尋和代替」對話方塊。

+Shift+F

搜尋最後輸入的搜尋術語。

+O

+Shift+R

更新文件檢視視圖。

+Shift+F

在唯讀文字中啟用或停用選擇游標。

+O

LibreOffice「說明」中:跳到摘要頁面。

+O

+O

SHIFT+F2

Turns on Extended Tips for the currently selected command, icon or control.

(F6)

Sets focus in next subwindow, for example, document/data source view.

(Shift)(F6)

設定上一個子視窗中的焦點。

F10

Activates the first menu (File menu).

(Shift)(F10)

開啟右鍵功能表。

Ctrl+Alt+Shift+Home

Shows/hides main menu.

+F4 或 +F4

Closes the current document. Closes LibreOffice when the last open document is closed.

+Q

結束應用程式。


Shortcut keys for editing or formatting documents

鍵盤組合

Effect

+Tab

當滑鼠游標位於頁首的起始處時,則會插入定位鍵。

ENTER (如果已選取 OLE 物件)

啟動選取的 OLE 物件。

ENTER (如果已選取繪圖物件或文字物件)

啟動文字輸入模式。

+X

剪下選取的元素。

+C

複製選取的項目。

+V

從剪貼簿貼上。

+Shift+V

從剪貼簿貼上未格式化的文字。貼上的文字使用插入點所有之格式。

+Shift+V

開啟 [選擇性貼上] 對話方塊。

+A

全選。

+Z

還原上一個動作。

復原上一個動作。

+Shift+Y

重複執行上一個指令。

+I

The "Italic" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also marked in italic.

+B

The "Bold" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also put in bold.

+U

The "Underlined" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also underlined.

+M

Removes direct formatting from selected text or objects (as in Format - Clear Direct Formatting).


圖庫中的組合鍵

組合鍵

Effect

(Tab)

在區域之間移動。

SHIFT+TAB

Moves backwards between areas.


Shortcut keys in the New Theme area of the Gallery:

組合鍵

Effect

向上鍵

將選取區域上移一個單元。

向下鍵

將選取區域下移。

+Enter

Opens the Properties dialog.

(Shift)(F10)

開啟右鍵功能表。

+U

重新整理選取的主題。

+R

開啟 [輸入標題] 對話方塊。

+D

刪除選取的主題。

插入

Inserts a new theme.


Shortcut keys in the Gallery Preview area:

組合鍵

Effect

HOME

跳換到第一個項目。

END

跳換到最後一個項目。

向左鍵

選取左側的下一個圖庫元素。

向右鍵

選取右側的下一個圖庫元素。

向上鍵

選取上方的下一個圖庫元素。

向下鍵

選取下方的下一個圖庫元素。

PAGE UP

Scrolls up one screen.

PAGE DOWN

Scrolls down one screen.

+Shift+Insert

將所選物件作為連結的物件插入目前文件中。

+I

將所選物件的副本插入目前文件中。

+T

開啟 [輸入標題] 對話方塊。

+P

在主題檢視和物件檢視之間切換。

空格鍵

在主題檢視和物件檢視之間切換。

ENTER

在主題檢視和物件檢視之間切換。

Step backward (only in object view).

切換回主簡介。


Selecting Rows and Columns in a Database Table (opened by +Shift+F4 keys)

組合鍵

Effect

空格鍵

切換列選擇,當此列處於編輯模式時除外。

+Tab

Toggles row selection.

Shift+空格鍵

Selects the current column.

+PgUp

Moves pointer to the first row.

+PgDn

Moves pointer to the last row.


用於繪圖物件的組合鍵

組合鍵

Effect

Select the toolbar with F6. Use the Down Arrow and Right Arrow keys to select the desired toolbar icon and press +Enter.

插入繪圖物件。

Select the document with +F6 and press Tab.

選取繪圖物件。

(Tab)

選取下一個繪圖物件。

SHIFT+TAB

選取前一個繪圖物件。

+Home

選取第一個繪圖物件。

+End

選取下一個繪圖物件。

(Esc)

結束繪圖物件選擇。

ESC (在控點選擇模式中)

Exits Handle Selection Mode and return to Object Selection Mode.

向上鍵/向下鍵/向左鍵/向右鍵

Moves the selected point (the snap-to-grid functions are temporarily disabled, but end points still snap to each other).

+向上箭頭/向下箭頭/左箭頭鍵/右箭頭鍵

Moves the selected drawing object one pixel (in Selection Mode).

Resizes a drawing object (in Handle Selection Mode).

Rotates a drawing object (in Rotation Mode).

Opens the properties dialog for a drawing object.

啟動所選繪圖物件的點選擇模式。

空格鍵

Selects a point of a drawing object (in Point Selection mode) / Cancel selection.

選取的點每秒閃動一次。

Shift+空格鍵

Selects an additional point in Point Selection mode.

+Tab

Selects the next point of the drawing object (Point Selection mode).

In Rotation mode, the center of rotation can also be selected.

+Shift+F

Selects the previous point of the drawing object (Point Selection mode)

+Enter

將具有預設大小的新繪圖物件放置在目前檢視的中心。

+Enter at the Selection icon

啟動文件中的第一個繪圖物件。

(Esc)

Leaves the Point Selection mode. The drawing object is selected afterwards.

Edits a point of a drawing object (Point Edit mode).

任意文字或數字鍵

如果已選取繪圖物件,切換至編輯模式,並將游標放置在繪圖物件中文字的結尾處。插入一個可列印字元。

鍵 (在建立圖形物件或調整其大小的同時)

物件中心位置是固定的。

按下 Shift 鍵並建立或變化圖形物件的顯示比例

物件長寬比是固定的。


Please support us!