菜单

在菜单栏中您可以找到使用 LibreOffice Math 所需要的所有命令。您可以得到可供使用的运算符,以及用于对公式文档及其对象进行编辑、查看、排序、格式化、打印等命令的列表。大部分菜单项只有在制作或编辑公式时才能启动。

批注图标

只有在文档已经打开且处于激活状态时,您才能够启动用来编辑,显示,编排,格式化和打印文档的菜单命令。处于激活状态的文档是指当前显示在屏幕视窗中的文档。若菜单命令是要运用在文档内的一个对象上,那么您必须事先激活文档内的这个对象。


警告图标

菜单与上下文有关,这意味着只有与当前执行的操作有关的菜单项才可用。如果光标位于文字中,则编辑文字时所需的所有菜单项都可用。如果在文档中选中了图形,则会看到所有可以用于编辑图形的菜单项。


文件

该菜单中包含使用公式文档的常规命令,例如打开、保存和打印。

编辑

这里有编辑公式用的命令。除了常规命令,如内容复制外,您还能找到专为 LibreOffice Math 设计的命令,如查找占位符或在查找错误时的支持功能。

视图

Sets the display scale and defines which elements you want to be visible. Most of the commands that you can enter into the Commands window can also be accessed through a mouse click if you have already opened the Elements pane with View - Elements.

格式

此菜单包含用于公式格式命令所需的命令。

工具

使用此菜单,您可以打开和编辑符号分类,或者从外部公式文件和剪贴板中导入公式。通过在这里对界面进行调整来满足您的个性化需求。您也可以在这里更改程序选项。

窗口

在「窗口」菜单中,您可以打开一个新窗口并看到文档列表。

「帮助」菜单

「帮助」菜单用于启动和控制 LibreOffice 的帮助系统。

请支持我们!