LibreOffice 中的常规快捷键

批注图标

以下列出的某些快捷键可能已被您的操作系统占用。被操作系统占用的快捷键不能用于 LibreOffice. 如果出现了这种情况,请在「工具 - 自定义 - 键盘」中为 LibreOffice 绑定不同的快捷键。


使用快捷键

应用程序中的绝大部分功能可以通过快捷键来调用。例如,在「文件」菜单中的「打开」项目旁边有一个快捷键提示「。若您想通过快捷键访问该功能,可以按住「」,然后按下「O」键。对话框出现后,松开两键。

在应用程序使用过程中,对于几乎所有的操作,您都可以在使用鼠标还是键盘之间进行选择。

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

使用快捷键控制对话框

任何对话框中总有一个元素处于高亮显示状态 - 通常以虚线框显示。该元素,可以是按钮、选项字段、列表框总的条目、复选框等,称为焦点元素。如果焦点位于按钮上,按「回车」键可执行命令,就像亲自点击它一样。复选框可按「空格键」切换。如果选项字段获得焦点,则可用方向键更改该区域激活的选项字段。使用「Tab」键可将焦点从一个元素/区域移动到另一个,使用「Shift+Tab」可逆向移动。

按下「Esc」键可关闭对话框而不保存修改。

鼠标操作的快捷键

如果使用拖放,用鼠标或点击对象与名称选择,可以使用快捷键「Shift」「」以及有时可用的「」访问额外的功能。拖放时按住快捷键可用的增强功能由鼠标指针变换形态指示。选择文件或其他对象时,快捷键也可以扩展选择功能 - 这些功能将在适用时说明。

便捷的文字输入字段

  1. 您可以打开一个含有一些常用命令的右键菜单。

  2. 使用「+A」选择全部文本。使用「向右箭头」或「向左箭头」键可取消选择。

  3. 双击一个字可将其选中。

  4. 在文字输入字段中三次点击鼠标可选中整个字段。在文本文档中三次点击鼠标可选中当前句子。

  5. 使用「+Del」可删除当前光标位置到单词末尾的所有内容。

  6. 使用「」与「向右箭头」或「向左箭头」键,光标可逐词跳过; 如果同时按住「Shift」键,可逐个单词选中。

  7. 使用「Insert」键可在「插入模式」和「改写模式」之间来回转换。

  8. 拖放功能在文本框的内部和外部都可以使用。

  9. 快捷键「+Z」用于撤消最后一步修改,每按一次撤消一步; 文本将恢复变更前的状态。

  1. LibreOffice 有「自动完成」功能,在某些文本或列表框中该功能将自动激活。例如,在 URL 字段中输入「」「自动完成」功能会显示 以字母「a」开头的第一个文件或文件夹。

  2. 使用「向下箭头」键可滚动查看其他文件与目录。使用「向右箭头」键可在 URL 字段显示现有的子目录。可使用「快速自动完成」,在输入部分 URL 后按「End」键即可。发现想要的文档或目录时,请按「回车」键。

暂停执行宏

要终止正在运行的宏,请按「+Shift+Q」。

LibreOffice 中的常用快捷键列表

快捷键显示在菜单列表的右侧、对应的菜单命令旁边。

控制对话框的快捷键

快捷键

效果

Enter 键

按下对话框中已聚焦的按钮。

Esc

终止操作或对话框。如果在 LibreOffice 帮助中: 上移一级。

空格键

切换对话框中获得焦点的复选框。

箭头键

修改对话框选项区域中的现有控件字段。

Tab 键

在一个对话框内把焦点继续切换到下一区域或元素。

Shift+Tab 键

将光标移到对话框中的上一个部分或元素。

+向下方向键

在一个对话框内打开当前所选控制字段的列表。这个组合键既适用于组合框、也适用于带弹出式菜单的图标按钮。用「Esc」键可重新关闭已打开的列表。


控制文档及窗口的快捷键

快捷键

效果

+O

打开一个文档。

+S

保存当前文档。

+N

创建新文档。

+Shift+N

打开「模板」对话框。

+P

打印文档。

+F

开启「查找」工具栏。

+H

调用「查找与替换」对话框。

+Shift+F

查找上一次输入的查找项。

+Shift+R

重绘文档视图。

+Shift+I

在只读文本中启用或禁用选择光标。

在 LibreOffice 帮助中: 跳转到主帮助页。

Shift+F2

打开当前选中的命令、图标或控制的「扩展提示」。

F6

将焦点设置到下一个子窗口,例如文档/数据源视图。

Shift+F6

设置上一个子窗口中的焦点。

F10

启动第一个菜单 (「文件」菜单)。

Shift+F10

打开右键菜单。

Ctrl+Alt+Shift+Home

显示/隐藏主菜单。

+F4 或 +F4

关闭当前的文档。关闭最后一个打开的文档时 LibreOffice 也会一起关闭。

+Q

退出应用程序。


编辑或排版文档的快捷键

快捷键

效果

+Tab

指针位于页眉起始位置时,插入一个制表符。

Enter 键 (如果选择了 OLE 对象)

激活选中的 OLE 对象。

Enter (如果选择了绘图对象或文字对象)

启动文本输入模式。

+X 组合键

剪切选中元素。

+C 组合键

复制选中的项目。

+V 组合键

从剪贴板粘贴。

+Shift+V

从剪贴板粘贴未格式化的文本。文本将使用插入点处存在的格式粘贴。

+Shift+V 组合键

打开「选择性粘贴」对话框。

+A 组合键

全选。

+Z 组合键

撤消上一次操作。

组合键

重复上一个操作。

+Shift+Y 组合键

重复最后一个命令。

+I 组合键

所选择的区域具有「斜体」属性。如果把光标放到一个字上,则这个字同样也用斜体显示。

+B 组合键

所选择的区域具有「粗体」属性。如果把光标放到一个字上,则这个字同样也用粗体显示。

+U 组合键

所选择的区域具有「下划线」属性。如果把光标放到一个字上,则这个字同样也用带下划线显示。

+M

删除选中文本或对象的直接格式 (如在「格式 - 清除直接格式」中)。


图库中的快捷键

快捷键

效果

Tab 键

在区域之间移动。

Shift+Tab 键

逆向在区域之间移动。


「图库」「新建主题」区域的快捷键:

快捷键

效果

向上箭头键

将选中对象上移。

向下箭头键

下移选中内容。

+Enter 组合键

打开「属性」对话框。

Shift+F10 键

打开右键菜单。

+U 组合键

更新选中的主题。

+R 组合键

打开「输入标题」对话框。

+D 组合键

删除选中的主题。

插入

插入新主题。


图库预览」区域的快捷键:

快捷键

效果

Home 键

跳转到第一个条目。

End 键

跳转到最后一个条目。

向左箭头键

选择左侧的下一个图库元素。

向右箭头键

选择右侧的下一个图库元素。

向上箭头键

选择上方的下一个图库元素。

向下箭头键

选择下方的下一个图库元素。

Page Up

向上滚动一个屏幕。

向下翻页

向下滚动一个屏幕。

+Shift+Insert 组合键

将选中对象作为链接对象插入到当前文档中。

+I 组合键

将选中对象的复制件插入到当前文档中。

+T 组合键

打开「输入标题」对话框。

+P 组合键

在主题视图和对象视图之间切换。

空格键

在主题视图和对象视图之间切换。

Enter 键

在主题视图和对象视图之间切换。

后退一步 (仅在对象视图中)。

切换回主摘要。


在「数据库表格」中 (通过「+Shift+F4」快捷键打开) 选择行与列

快捷键

效果

空格键

切换行的选择 (行处于编辑模式时除外)。

+空格键

切换行的选择。

Shift+空格键

选择当前列。

+向上翻页键

移动指针到第一行。

+向下翻页键

移动指针到最后一行。


用于绘图对象的快捷键

快捷键

效果

使用「F6」选择工具栏。使用「向下箭头」与「向右箭头」键选择所需的工具栏图标,然后按下「+Enter」。

插入绘图对象。

用「+F6」选择文档并按下「Tab」。

选择绘图对象。

Tab 键

选择下一个绘图对象。

Shift+Tab 键

选择上一个绘图对象。

+Home 组合键

选择第一个绘图对象。

+End 组合键

选择最后一个绘图对象。

Esc

结束对绘图对象的选择。

Esc 键 (在控点选择模式中)

退出「控点选择模式」并返回到「对象选择模式」。

向上/向下/向左/向右箭头键

移动选中的点 (会暂时禁用「贴齐网格」功能,但端点之间仍会互相吸附)。

+向上/向下/向左/向右方向键

将选中的绘图对象移动一个像素 (在「选择模式」中)。

修改绘图对象的大小 (在「控点选择模式」中)。

旋转绘图对象 (在「旋转模式」中)。

打开绘图对象的属性对话框。

启动选中绘图对象的点选择模式。

空格键

选择绘图对象的一个点 (在「点选择」模式中) / 取消选择。

选中的点每秒闪动一次。

Shift+空格键

在「点选择」模式中选择另一个点。

+Tab 组合键

选择绘图对象的下一个点 (「点选择」模式)。

在「旋转」模式中,也可以选择旋转中心。

+Shift+Tab

选择绘图对象的上一个点 (「点选择」模式)

+Enter 组合键

在当前视图的中心位置新建具有默认大小的绘图对象。

在「选择」图标上按「+回车」键。

启动文档中的第一个绘图对象。

Esc

退出「点选择」模式。随后即选择绘图对象。

编辑绘图对象的一个点 (「点编辑」模式)。

任意文字或数字键

如果选中了绘图对象,则切换到编辑模式,并将光标置于绘图对象中文字的结尾处。插入一个可打印字符。

创建或缩放一个图形对象时按住

对象中心的位置是固定的。

创建或缩放一个图形对象时按住 Shift 键

对象宽度与高度的比是固定的。


请支持我们!