格式菜单

打开「表单控件」工具栏,点击「更多控件」图标,点击「表格控件」图标并拖动鼠标生成字段。

打开「表单控件」工具栏,点击「更多控件」图标,点击「表格控件」图标并拖动鼠标生成字段。不允许在当前表单中连接数据库。

为生成字段,打开「表单控件」工具栏,点击「更多控件」图标,点击「表格控件」图标并拖动鼠标。必须存在数据库连接。

要生成字段,请打开「表单控件」工具栏,点击「组合框」或「列表框」图标并拖动鼠标。表单中必须存在数据库连接。

打开「表单控件」工具栏,点击「组合框」或「列表框」图标并拖动鼠标,以生成字段。在表单中必须存在数据库连接: 向导 - 第 1 页。

打开「表单控件」工具栏,点击「组合框」或「列表框」图标并拖动鼠标,以生成字段。在表单中必须存在数据库连接: 向导 - 第 2 页。

打开「表单控件」工具栏,点击「列表框」图标并拖动鼠标,以生成字段。在表单中必须存在数据库连接: 向导 - 第 3 页。

打开「表单控件」工具栏,点击「组合框」图标并拖动鼠标,以生成字段。在表单中必须存在数据库连接: 向导 - 第 3 页。

在 Basic 对话框编辑器中打开「工具箱」栏,点击

图标

属性

打开选中表单元素的右键菜单 - 选择「表单」。

图标

表单

打开选中表单元素的右键菜单 - 选择「表单 - 常规」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「表单」图标 - 常规选项卡。

打开选中表单元素的右键菜单 - 选择「表单 - 数据」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「表单」图标 - 数据选项卡。

打开「XML 表单文档」上选中控件的右键菜单,选择「控件 - 数据」选项卡。

打开「XML 表单文档的「表单控件」」工具栏,点击「控件」图标 - 数据选项卡。

打开选中表单元素的右键菜单 - 选择「表单 - 事件」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「表单」图标 - 事件选项卡。

打开选中表单元素的右键菜单 - 选择「控件」。

图标

控件

打开选中表单元素的右键菜单 - 选择「控件 - 常规」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「控件」图标 - 常规选项卡。

打开选中表单元素的右键菜单 - 选择「控件 - 数据」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「控件」图标 - 数据选项卡。

打开选中表单元素的右键菜单 - 选择「控件 - 事件」选项卡。

打开「表单控件」工具栏或「表单设计」工具栏,点击「控件」图标 - 事件选项卡。

在「表单设计」栏中,点击

图标

激活顺序

在「表单设计」栏中,点击

图标

添加字段

在「表单设计」栏中,点击

图标

表单导航

在「表单控件」工具栏或「表单设计」工具栏,点击

图标

设计模式打开/关闭

打开「表单导航 - 选择表单 - 打开右键菜单 - 选择在设计模式下打开」。

在「表单设计」栏中,点击

图标

在设计模式下打开

在「表单控件」工具栏,点击

图标

向导打开/关闭

选择「格式 - 排列」(LibreOffice Writer、LibreOffice Calc)。

打开右键菜单 - 选择「排列」(LibreOffice Impress、LibreOffice Draw)。

选择「形状 - 排列」(LibreOffice Draw)。

图标

排列

选择「格式 - 排列 - 置于顶层」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 排列 - 置于顶层」(LibreOffice Draw)。

Shift++加号 (LibreOffice Impress、LibreOffice Draw)。

打开右键菜单 - 选择「排列 - 置于顶层」(LibreOffice Impress)。

图标

置于顶层

选择「格式 - 排列 - 上移一层」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 排列 - 上移一层」(LibreOffice Draw)。

+加号 (LibreOffice Impress, LibreOffice Draw)

打开右键菜单 - 选择「排列 - 上移一层」(LibreOffice Impress)。

图标

上移一层

选择「格式 - 排列 - 下移一层」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 排列 - 下移一层」(LibreOffice Draw)。

+减号 (LibreOffice Impress, LibreOffice Draw)

打开右键菜单 - 选择「排列 - 下移一层」(LibreOffice Impress)。

图标

下移一层

选择「格式 - 排列 - 置于底层」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 排列 - 置于底层」(LibreOffice Draw)。

Shift++减号 (LibreOffice Impress, LibreOffice Draw)

打开右键菜单 - 选择「排列 - 置于底层」(LibreOffice Impress)。

图标

置于底层

选择「格式 - 排列 - 移到前景」。

图标

移到前景

选择「格式 - 排列 - 移到背景」。

图标

移到背景

选择「格式 - 对齐」(LibreOffice Writer、 LibreOffice Calc)。

选择「形状 - 对齐」 (对象已选中) (LibreOffice Draw)。

打开右键菜单 - 选择「对齐」 (对象已选中) (LibreOffice Impress、LibreOffice Draw)。

选择「格式 - 对齐 - 向左」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 对齐 - 向左」 (选中的对象) (LibreOffice Draw)。

打开右键菜单 - 选择「对齐 - 左对齐」 (选中对象) (LibreOffice Impress、LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

选择「格式 - 对齐 - 居中」(LibreOffice Writer、 LibreOffice Calc)。

选择「形状 - 对齐 - 居中」 (选中的对象) (LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

居中

选择「格式 - 对齐 - 向右」。

选择「形状 - 对齐 - 向右」 (对象已选中) (LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

选择「格式 - 对齐 - 向上」(LibreOffice Writer、 LibreOffice Calc)。

选择「形状 - 对齐 - 向上」 (对象已选中) (LibreOffice Draw)。

打开右键菜单 - 选择「对齐 - 向上」 (对象已选中) (LibreOffice Impress、LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

选择「格式 - 对齐 - 居中」(LibreOffice Writer、 LibreOffice Calc)。

选择「形状 - 对齐 - 居中」 (选中的对象) (LibreOffice Draw)。

打开右键菜单 - 选择「对齐 - 居中」 (对象已选中) (LibreOffice Impress、LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

居中

选择「格式 - 对齐 - 向下」(LibreOffice Writer、LibreOffice Calc)。

选择「形状 - 对齐 - 向下」 (选中的对象) (LibreOffice Draw)。

在「对齐」工具栏 (LibreOffice Impress、LibreOffice Draw) 中,点击

图标

底部

选择「格式 - 锚点」。

在「表单设计」栏中,点击

图标

修改锁定

选择「格式 - 锚点 - 指向页面」。

选择「格式 - 锚点 - 指向段落」。

选择「格式 - 锚点 - 指向字符」。

选择「格式 - 锚点 - 作为字符」。

选择「格式 - 锚点 - 指向框架」。

选择「格式 - 锚点 - 指向单元格」。

请支持我们!