Спільні сполучення клавіш у LibreOffice

Піктограма Примітка

Деякі сполучення клавіш може використовуватися стільничне середовище. Клавіші, призначені для стільничного середовища, не доступні для LibreOffice. Спробуйте призначити інші клавіші для LibreOffice за допомогою меню Засоби - Налаштувати - Клавіатура або для стільничного середовища.


Використання сполучень клавіш

Багато функціональних можливостей вашої програми можна викликати за допомогою сполучень клавіш. Наприклад, сполучення клавіш зазначене біля команди Відкрити в меню Файл. Якщо ви хочете отримати доступ до цієї функції за допомогою сполучення клавіш, натисніть та утримайте , а потім натисніть клавішу O. Після появи діалогового вікна відпустіть обидві клавіші.

Працюючи з програмою, практично для всіх доступних операцій можна вибирати між використанням миші та клавіатури.

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

Використання сполучень клавіш для керування діалоговими вікнами

У будь-якому діалоговому вікні завжди виділено один елемент, який зазвичай відображається зламаною рамкою. Кажуть, що цей елемент, який може бути кнопкою, перемикачем, записом у списку або прапорцем, має фокус. Якщо у фокусі кнопка, натисніть Enter, і вона спрацює так, ніби її клацнули. Прапорець перемикається натисканням кнопки Пропуск. Якщо у фокусі перемикач, використовуйте клавіші зі стрілками, щоб змінити активний варіант. Використовуйте клавішу Tab щоб перейти від одного елемента або ділянки до наступного, і клавіші Shift+Tab для переходу в зворотному напрямку.

При натисканні клавіші Esc діалогове вікно закривається без збереження змін.

Сполучення клавіш для дій мишкою

Якщо ви використовуєте перетягування, вибираєте за допомогою миші або клацаєте об'єкти чи назви, додаткові можливості можна отримати за допомогою клавіш Shift, і, іноді, . Модифіковані функції, доступні при утримуванні клавіш під час перетягування, позначаються зміною вигляду вказівника. При виборі файлів або інших об'єктів клавіші-модифікатори можуть розширювати вибір - там, де це можливо, функції пояснюються.

Прийоми роботи з текстовими полями

  1. Контекстне меню містить найчастіше використовувані команди.

  2. Скористайтеся +A щоб вибрати весь текст. Натисніть клавішу зі стрілкою вправо або вліво, щоб зняти вибір.

  3. Щоб вибрати слово, двічі клацніть на ньому.

  4. Потрійне клацання у текстовому полі дозволяє вибрати весь текст. Потрійне клацання у текстовому документі застосовують для вибору поточного речення.

  5. Натисніть +Del, щоб видалити все з позиції курсору до кінця слова.

  6. Якщо натискати і стрілки вправо чи вліво, курсор стрибатиме від слова до слова; якщо також утримувати клавішу Shift, слова будуть вибиратися одне за одним.

  7. INSRT використовується для перемикання між режимом вставки та режимом заміни і назад.

  8. Перетягування діє як в текстових полях, так і поза ними.

  9. Сполучення клавіш +Z використовується для покрокового скасування змін; текст набуватиме вигляду, який він мав до зміни.

  1. LibreOffice має функцію автозаповнення, яка активується в деяких текстових полях і списках. Наприклад, уведіть у поле URL і функція автозаповнення виведе перший файл або каталог , назва якого починається з букви "a".

  2. Скористайтесь клавішею Стрілка вниз, для прокрутки інших файлів і каталогів. Клавішею Стрілка вправо можна також показати наявний підкаталог у полі URL-адреси. Швидке автозавершення отримують, натиснувши клавішу Кінець після введення частини URL. Once you find the document or directory you want, press Enter.

Переривання макросів

Щоб зупинити макрос, який зараз виконується, натисніть +Shift+Q.

Список загальних сполучень клавіш у LibreOffice

Сполучення клавіш вказуються в правій частині меню поруч із відповідними командами.

Сполучення клавіш для керування діалоговими вікнами

Сполучення клавіш

Дія

Клавіша Enter

Активує у діалоговому вікні кнопку, яка в фокусі.

Esc

Припинення дії або закриття діалогового вікна. У довідці LibreOffice: перехід на один рівень вгору.

Пропуск

Перемикання прапорця, який має фокус у діалоговому вікні.

Клавіші стрілок

Зміна активного елемента керування у розділі діалогового вікна.

Tab

Перенесення фокусу на наступний розділ або елемент діалогового вікна.

Shift+Tab

Перенесення фокусу на попередній розділ або елемент діалогового вікна.

+стрілка вниз

Відкриття списку елементів керування, які на даний момент вибрані у діалоговому вікні. Ці сполучення клавіш діють не лише для полів зі списком, але й для кнопок-піктограм з розкривними меню. Відкритий список закривають, натиснувши клавішу Esc.


Сполучення клавіш для керування документами та вікнами

Сполучення клавіш

Дія

+O

Відкриття документа.

+S

Збереження поточного документа.

+N

Створення нового документа.

+Shift+N

Відкриває діалогове вікно Шаблони.

+P

Друк документа.

+F

Активація панелі Пошук.

+H

Відкриття діалогового вікна Знайти та замінити.

+Shift+F

Пошук із останньою введеною умовою пошуку.

+Shift+R

Оновлення перегляду документа.

+Shift+I

Вмикає або вимикає курсор у текстах тільки для читання.

У довідці LibreOffice: перехід на головну сторінку довідки.

Shift+F2

Вмикання детальних спливних підказок для поточної вибраної команди, піктограми або елемента керування.

F6

Встановлення фокусу у наступному підвікні, наприклад, у поданні документа або джерела даних.

Shift+F6

Встановлення фокусу у попередньому підвікні.

F10

Активація першого меню (меню "Файл").

Shift+F10

Відкриття контекстного меню.

Ctrl+Alt+Shift+Home

Показати/приховати головне меню.

+F4 або +F4

Закриває поточний документ. Після закриття останнього документа буде закрито LibreOffice.

+Q

Вихід із програми.


Сполучення клавіш для редагування та форматування документів

Сполучення клавіш

Дія

+Tab

У позиції на початку заголовка — вставка позиції табуляції.

Enter (для вибраного об'єкта OLE)

Активація вибраного об'єкта OLE.

Enter (якщо вибрано мальований чи текстовий об'єкт)

Активація режиму введення тексту.

+X

Вирізання вибраних елементів.

+C

Копіювання вибраних елементів.

+V

Вставляння з буфера обміну.

+Shift+V

Вставляння з буфера обміну неформатованого тексту. Вставлений текст отримує формат, який застосований у місці вставки.

+Shift+V

Відкриття діалогового вікна Вставити як.

+A

Вибір усіх елементів.

+Z

Скасування останньої дії.

Повернення останньої дії.

+Shift+Y

Повторення останньої команди.

+I

До вибраного фрагмента застосовується атрибут "Курсив". Якщо курсор розташований у слові, то це слово виділяється курсивом.

+B

До вибраного фрагмента застосовується атрибут "Жирний". Якщо курсор розташований у слові, то це слово виділяється жирним шрифтом.

+U

До вибраного фрагмента застосовується атрибут "Підкреслений". Якщо курсор розташований у слові, то це слово виділяється підкресленням.

Зняття прямого форматування з вибраного тексту або об'єктів (як Формат - Скасувати пряме форматування).


Сполучення клавіш у галереї

Сполучення клавіш

Дія

Tab

Переміщення між областями.

Shift+Tab

Переміщення назад між областями.


Сполучення клавіш у області галереї Нова тема:

Сполучення клавіш

Дія

Стрілка вгору

Переміщення вибраного вгору.

Стрілка вниз

Переміщення вибраного вниз.

+Enter

Відкриває діалог Властивості.

Shift+F10

Відкриття контекстного меню.

+U

Оновлення вибраної теми.

+R

Відкриття діалогового вікна Ввести заголовок.

+D

Видалення вибраної теми.

Вставити

Вставляння нової теми.


Сполучення клавіш у області Перегляд галереї:

Сполучення клавіш

Дія

Home

Перехід до першого запису.

End

Перехід до останнього запису.

Стрілка ліворуч

Вибір наступного елемента галереї зліва.

Стрілка праворуч

Вибір наступного елемента галереї справа.

Стрілка вгору

Вибір наступного елемента галереї зверху.

Стрілка вниз

Вибір наступного елемента галереї знизу.

Page Up

Перехід на один екран вгору.

Page Down

Перехід на один екран вниз.

+Shift+Insert

Вставка вибраного об'єкта у поточний документ як зв'язаного об'єкта.

+I

Вставка копії вибраного об'єкта у поточний документ.

+T

Відкриття діалогового вікна Ввести заголовок.

+P

Перемикання між переглядом теми й об'єкта.

Пропуск

Перемикання між переглядом теми й об'єкта.

Enter

Перемикання між переглядом теми й об'єкта.

Крок назад (тільки при перегляді об'єкта).

Повернення до основного перегляду.


Вибір рядків і стовпців у таблиці бази даних (відкривається клавішами +Shift+F4)

Сполучення клавіш

Дія

Пропуск

Перемикання вибору рядка (за винятком рядків у режимі редагування).

+Пропуск

Перемикання вибору рядка.

Shift+пропуск

Вибір поточного стовпця.

+Page Up

Переміщення вказівника в перший рядок.

+Page Down

Переміщення вказівника в останній рядок.


Сполучення клавіш для графічних об'єктів

Сполучення клавіш

Дія

Виберіть панель інструментів за допомогою клавіші F6. Клавішами Стрілка вниз і Стрілка вгору виберіть потрібний значок панелі інструментів та натисніть +Enter.

Вставляння мальованого об'єкта.

Виберіть документ за допомогою +F6 і натисніть Tab.

Вибір мальованого об'єкта.

Tab

Вибір наступного мальованого об'єкта.

Shift+Tab

Вибір попереднього мальованого об'єкта.

+Home

Вибір першого мальованого об'єкта.

+End

Вибір останнього мальованого об'єкта.

Esc

Завершення вибору мальованих об'єктів.

Esc (у режимі вибору маркерів)

Вихід із режиму вибору маркерів і повернення до режиму вибору об'єктів.

Стрілка вгору/вниз/вліво/вправо

Переміщення вибраної точки (функції прив'язки до сітки тимчасово недоступні, але кінцеві точки прив'язуються одна до одної).

+стрілка вгору/вниз/вліво/вправо

Переміщення вибраного мальованого об'єкта на один піксель (у режимі вибору).

Змінення розміру мальованого об'єкта (у режимі вибору маркерів).

Обертання мальованого об'єкта (у режимі обертання).

Відкриття діалогового вікна властивостей для мальованого об'єкта.

Перехід у режим вибору точок для вибраного мальованого об'єкта.

Пропуск

Вибір точки мальованого об'єкта (в режимі вибору точок) чи зняття вибору.

Вибрана точка блимає один раз на секунду.

Shift+пропуск

Вибір ще однієї точки у режимі вибору точок.

+Tab

Вибір наступної точки мальованого об'єкта (режим вибору точок).

У режимі обертання можна також вибрати центр обертання.

+Shift+Tab

Вибір попередньої точки мальованого об'єкта (режим вибору точок)

+Enter

Посередині поточного вигляду з'явиться новий мальований об'єкт стандартного розміру.

+Enter на піктограмі Вибір

Активація першого мальованого об'єкта у документі.

Esc

Вихід із режиму вибору точок. Мальований об'єкт залишається вибраним.

Змінення точки мальованого об'єкта (режим редагування точок).

Будь-яка алфавітно-цифрова клавіша

Якщо вибрано мальований об'єкт: перемикання в режим редагування і встановлення курсора в кінець тексту мальованого об'єкта. Вставляється символ, який друкується.

Клавіша при створенні або масштабуванні графічного об'єкта.

Фіксування розташування центра об'єкта.

Клавіша Shift при створенні або масштабуванні графічного об'єкта

Фіксування відношення ширини об'єкта до його висоти.


Будь ласка, підтримайте нас!