Меню "Формат"

Відкрийте панель інструментів Елементи керування, клацніть піктограму Додаткові елементи керування, клацніть піктограму Елемент керування "Таблиця" і перетягніть мишею, щоб створити поле.

Відкрийте панель інструментів Елементи керування, клацніть піктограму Додаткові елементи керування, клацніть піктограму Елемент керування "Таблиця" і перетягніть мишею, щоб створити поле. Підключення до бази даних у поточній формі заборонене.

Відкрийте панель інструментів Елементи керування, клацніть піктограму Додаткові елементи керування, клацніть піктограму Елемент керування "Таблиця" і перетягніть мишею, щоб створити поле. Повинне існувати підключення до бази даних.

Відкрийте панель інструментів Елементи керування, клацніть значок Поле зі списком або Список і перетягніть за допомогою миші, щоб створити поле. У формі має існувати підключення до бази даних.

Відкрийте панель інструментів Елементи керування, клацніть значок Поле зі списком або Список і перетягніть за допомогою миші, щоб створити поле. У формі має існувати підключення до бази даних: Помічник - сторінка 1.

Відкрийте панель інструментів Елементи керування, клацніть значок Поле зі списком або Список і перетягніть за допомогою миші, щоб створити поле. У формі має існувати підключення до бази даних: Помічник - сторінка 2.

Відкрийте панель інструментів Елементи керування, клацніть значок Список і перетягніть за допомогою миші, щоб створити поле. У формі має існувати підключення до бази даних: Помічник - сторінка 3.

Відкрийте панель інструментів Елементи керування, клацніть значок Поле зі списком і перетягніть за допомогою миші, щоб створити поле. У формі має існувати підключення до бази даних: Помічник - сторінка 3.

Відкрийте Панель інструментів у редакторі діалогових вікон Basic, клацніть

Icon Properties

Властивості

Open context menu of a selected form element - choose Form Properties.

Icon Form

Форма

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

Open context menu of a selected form element - choose Control Properties.

Icon Control

Елемент керування

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

На панелі Конструктор форм натисніть

Icon Activation Order

Порядок активації

На панелі Конструктор форм натисніть

Icon Add Field

Додати поле

На панелі Конструктор форм натисніть

Icon Form Navigator

Навігатор форми

На панелі інструментів Елементи керування або на панелі Конструктор форм натисніть

Icon Design Mode

Режим розробки

Відкрийте Навігатор форми, виберіть форму, відкрийте контекстне меню, виберіть команду Відкрити в режимі розробки

На панелі Конструктор форм натисніть

Icon Open in Design Mode

Відкрити в режимі розробки

На панелі інструментів Елементи керування натисніть

Icon Wizard

Помічник

Виберіть Формат - Розташування (LibreOffice Writer, LibreOffice Calc).

Відкрийте контекстне меню, виберіть команду Розташування (LibreOffice Impress, LibreOffice Draw).

Виберіть Фігура - Розташування (LibreOffice Draw)

Icon Arrange

Розташування

Виберіть Формат - Розташування - На передній план (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Розташування - На передній план (LibreOffice Draw).

Shift++знак плюс (LibreOffice Impress, LibreOffice Draw).

Відкрийте контекстне меню, виберіть команди Розташування - На передній план (LibreOffice Impress).

Icon Bring to Front

На передній план

Виберіть Формат - Розташування - Перемістити вперед (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Розташування - Перемістити вперед (LibreOffice Draw).

+знак плюс (LibreOffice Impress, LibreOffice Draw)

Відкрийте контекстне меню, виберіть команди Розташування - Перемістити вперед (LibreOffice Impress).

Icon Bring Forward

Перемістити вперед

Виберіть Формат - Розташування - Перемістити назад (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Розташування - Перемістити назад (LibreOffice Draw)

+знак мінус (LibreOffice Impress, LibreOffice Draw)

Відкрийте контекстне меню, виберіть команди Розташування - Перемістити назад (LibreOffice Impress).

Icon Send Backward

Перемістити назад

Виберіть Формат - Розташування - На задній план (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Розташування - На задній план (LibreOffice Draw)

SHIFT++знак мінус (LibreOffice Impress, LibreOffice Draw)

Відкрийте контекстне меню, виберіть команди Розташування - На задній план (LibreOffice Impress).

Icon Send to Back

На задній план

Виберіть Формат - Розташування - Перед текстом.

Icon To Foreground

Перед текстом

Виберіть Формат - Розташування - За текстом.

Icon To Background

За текстом

Виберіть Формат - Вирівнювання (LibreOffice Writer, LibreOffice Calc)

Виберіть Фігура - Вирівнювання (з вибраними об’єктами) (LibreOffice Draw).

Відкрийте контекстне меню, виберіть команду Вирівнювання (з вибраними об’єктами) (LibreOffice Impress, LibreOffice Draw).

Виберіть Формат - Вирівнювання - Ліворуч (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Вирівнювання - Ліворуч (з вибраними об’єктами) (LibreOffice Draw).

Відкрийте контекстне меню, виберіть команду Вирівнювання - Ліворуч (з вибраними об’єктами) (LibreOffice Impress, LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Left

Зліва

Виберіть Формат - Вирівнювання - У центрі (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Вирівнювання - У центрі (з вибраними об’єктами) (LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Centered

По центру

Виберіть Формат - Вирівнювання - Праворуч.

Виберіть Фігура - Вирівнювання - Праворуч (з вибраними об’єктами) (LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Right

Справа

Виберіть Формат - Вирівнювання - Вгорі (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Вирівнювання - Вгорі (з вибраними об’єктами) (LibreOffice Draw).

Відкрийте контекстне меню, виберіть команду Вирівнювання - Вгорі (з вибраними об’єктами) (LibreOffice Impress, LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Top

Згори

Виберіть Формат - Вирівнювання - У центрі (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Вирівнювання - У центрі (з вибраними об’єктами) (LibreOffice Draw).

Відкрийте контекстне меню, виберіть команду Вирівнювання - У центрі (з вибраними об’єктами) (LibreOffice Impress, LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Centered

По центру

Виберіть Формат - Вирівнювання - Внизу (LibreOffice Writer, LibreOffice Calc).

Виберіть Фігура - Вирівнювання - Внизу (з вибраними об’єктами) (LibreOffice Draw).

На панелі Вирівнювання (LibreOffice Impress, LibreOffice Draw) клацніть

Icon Bottom

Знизу

Виберіть Формат - Прив'язка.

На панелі Конструктор форм натисніть

Icon Anchor

Змінити прив'язку

Виберіть Формат - Прив'язка - До сторінки.

Виберіть Формат - Прив'язка - До абзацу.

Виберіть Формат - Прив'язка - До символу.

Виберіть Формат - Прив'язка - Як символ.

Виберіть Формат - Прив'язка - До рамки.

Виберіть Формат - Прив'язка - До комірки.

Будь ласка, підтримайте нас!