Formüller İle Hesaplama

Bütün formüller eşittir işareti ile başlar. Formüller sayıları, metinleri, aritmetik işleçlerini, mantıksal işleçleri, veya fonksiyonları içerebilir.

Öneri Simgesi

Temel aritmetik işleçleri (+, -, *, /) formüllerde kullanılabilir, "Çarpım ve Bölüm, Toplama ve Çıkarma işlemlerinden önce gelir" kuralını hatırlayın. =TOPLA(A1:B1) fonksiyonu yerine =A1+B1 formülünü yazabilirsiniz.


Öneri Simgesi

Parantezlerde kullanılabilir. =(1+2)*3 formülü, =1+2*3 förmülünden farklı bir sonuç üretir.


Burada LibreOffice Calc formülleri için bir kaç örnek bulunmaktadır:

=A1+10

A1 hücresinin içeriği artı 10 sonucunu görüntüler.

=A1*16%

A1 hücresi içeriğinin % 16'sını görüntüler.

=A1 * A2

A1 ve A2 çarpımının sonucunu görüntüler.

=YUVARLA(A1;1)

A1 hücresinin içeriğini ondalık bir haneye yuvarlanmış olarak görüntüler.

=EFFEKTİF(5%;12)

Yıllık nominal faizi 5% ve bir yılda 12 ödemeli yatırımın, efektif faiz oranını hesaplar.

=B8-TOPLA(B10:B14)

B8 hücresinden, B10:B14 hücre aralığı değerleri toplamını çıkartarak, sonucu görüntüler.

=TOPLA(B8;TOPLA(B10:B14))

B10 hücresinden B14 hücresine kadar bütün değerleri toplayıp, B8 hücresi değerine ekler.


Örnekte görüldüğü gibi, formüllerde fonksiyonları iç içe eklemek de mümkündür. Ayrıca fonksiyonları fonksiyon içlerine de ekleyebilirsiniz. İşlev sihirbazı iç içe geçmiş fonksiyonlarda size yardımcı olur.

Please support us!