Formüllerin Girilmesi

Formülleri çeşitli yollar ile girebilirsiniz: simge düğmelerini kullanarak, klavyeden tuşlayarak,veye her iki metodun karşımı ile.

  1. Formül girmek istediğiniz hücre üzerine tıklayın.

  2. Formül çubuğunda İşlev Sihirbazı simgesine tıklayın.

    Şimdi giriş satırında eşittir işareti göreceksiniz, ve formül girmeye başlayabilirsiniz.

  3. Gerekli değerlerin girilmesinden sonra, sonucu aktif hücreye eklemek için, Enter tuşuna basın veya Onayla simge düğmesine tıklayın. Giriş satırındaki girdiyi temizlemek istiyorsanız, Escape tuşuna basın veya İptal simge düğmesine tıklayın.

Giriş imlecini görmeksizin de, değerleri ve formülleri doğrudan hücrelere girebilirsiniz. Formüller daima eşittir işareti ile başlamalıdır.

Sayısal klavyedeki + veya - tuşlarına basarak da bir formül girişini başlatabilirsiniz. NumLock "açık" olmalıdır. Örneğin, sırasıyla aşağıdaki tuşlara basın:

+ 5 0 - 8 Enter

Hücrede 42 sonucunu görürsünüz. Hücre =+50-8 formülünü barındırmaktadır.

Not Simgesi

Eğer başvurular ile bir formülü düzenliyorsanız, başvurular ve ilişkili hücreler aynı renkle renklendirilecektir. Başvuru sınırını şimdi fare kullanarak yeniden boyutlandırabilirsiniz ve formül içindeki referans da değişecektir. Başvuruları renkli göster seçeneği - LibreOffice Calc - Görünüm altından devre dışı bırakılabilir.


Öneri Simgesi

Bir formüldeki elemanların hesaplama sonuçlarını görmek isterseniz, bu elemanları seçip F9 tuşuna basın. Örneğin, =TOPLA(A1:B12)*TOPLA(C1:D12) formülünde, TOPLA(C1:D12) seçin ve F9 tuşuna basarak bu alan için alttoplamı ekran ipucu balonunda görün.


Formül oluşturulurken bir hata meydana gelirse, bir hata mesajı aktif hücrede görüntülenecektir.

Lütfen bizi destekleyin!