LibreOffice இலுள்ள பொது குறுக்கு விசைகள்

Note Icon

Some of the shortcut keys may be assigned to your desktop system. Keys that are assigned to the desktop system are not available to LibreOffice. Try to assign different keys either for LibreOffice, in Tools - Customize - Keyboard, or in your desktop system.


குறுக்கு விசைகளைப் பயன்படுத்தி

A great deal of your application's functionality can be called up by using shortcut keys. For example, the shortcut keys are shown next to the Open entry in the File menu. If you want to access this function by using the shortcut keys, press and hold down and then press the O key. Release both keys after the dialog appears.

நீங்கள் செயலியை செயலாக்கும் போது, சுட்டெலியை அல்லது விசைப்பலகையைத் தேர்ந்தெடுத்து அனைத்து நடவடிக்கைகளையும் மேற்கொள்ளலாம்.

Entering Unicode Characters

You can enter arbitrary Unicode characters in the document typing the Unicode hexadecimal code point and then pressing (default). Type the Unicode hexadecimal notation and press to toggle between the Unicode character and its hexadecimal notation. Selection is not necessary but the conversion will apply to the selected characters. Toggling occurs on the characters prior to the cursor position when these characters form a valid Unicode hexadecimal point. Hexadecimal code points with value in the range U+0000 to U+0020 are not converted.

The default Unicode conversion shortcut is and in some locales where the default Unicode shortcut interferes with the main menu shortcut. To reassign the shortcut, choose Tools > Customize > Keyboard and select Category:Options with Function:Toggle Unicode Notation.

Using Shortcut Keys to Control Dialogs

There is always one element highlighted in any given dialog - usually shown by a broken frame. This element, which can be either a button, an option field, an entry in a list box or a check box, is said to have the focus on it. If the focal point is a button, pressing Enter runs it as if you had clicked it. A check box is toggled by pressing the Spacebar. If an option field has the focus, use the arrow keys to change the activated option field in that area. Use the Tab key to go from one element or area to the next one, use Shift+Tab to go in the reverse direction.

Pressing Esc closes the dialog without saving changes.

சுட்டெலி செயல்களுக்கான குறுக்குவழி விசைகள்

If you are using drag-and-drop, selecting with the mouse or clicking objects and names, you can use the keys Shift, and occasionally to access additional functionality. The modified functions available when holding down keys during drag-and-drop are indicated by the mouse pointer changing form. When selecting files or other objects, the modifier keys can extend the selection - the functions are explained where applicable.

Practical Text Input Fields

  1. You can open a context menu, which contains some of the most often-used commands.

  2. Use +A to select the entire text. Use the right or left arrow key to remove the selection.

  3. ஒரு சொல்லைத் தேர அதனை இருமுறை சொடுக்குக.

  4. உரை உள்ளீட்டுப் புலத்தில் ஒரு மும்மடங்கு சொடுக்கலானது புலம் முழுவதையும் தேர்வு செய்கிறது. உரை ஆவணத்தில் இடும் மும்மடங்கு - சொடுக்கல் நடப்பு வாக்கியத்தைத் தேர்வு செய்கிறது.

  5. Use +Del to delete everything from the cursor position to the end of the word.

  6. By using and right or left arrow key, the cursor will jump from word to word; if you also hold down the Shift key, one word after the other is selected.

  7. INSRT is used to switch between the insert mode and the overwrite mode and back again.

  8. Drag-and-drop can be used within and outside of a text box.

  9. The +Z shortcut keys are used to undo modifications one step at a time; the text will then have the status it had before the first change.

  1. LibreOffice has an AutoComplete function which activates itself in some text and list boxes. For example, enter into the URL field and the AutoComplete function displays the first file or first directory found that starts with the letter "a".

  2. Use the Down Arrow key to scroll through the other files and directories. Use the Right Arrow key to also display an existing subdirectory in the URL field. Quick AutoComplete is available if you press the End key after entering part of the URL. Once you find the document or directory you want, press Enter.

பெருமங்களைக் குறுக்கிடுதல்

If you want to terminate a macro that is currently running, press +Shift+Q.

LibreOffice இலுள்ள பொதுக் குறுக்கு விசைகள் பட்டியல்

The shortcut keys are shown on the right hand side of the menu lists next to the corresponding menu command.

உரையாடல்களைக் கட்டுப்படுத்துவதற்கான குறுக்குவிசைகள்

குறுக்கு விசைகள்

Effect

Enter விசை

Activates the focused button in a dialog.

Esc

செயலையோ உரையாடலையோ நிறுத்துகிறது. LibreOffice உதவியில் இருந்தால்: ஒரு மட்டம் மேல் செல்லும்.

வெளி பட்டை

உரையாடலில் கவனித்த சோதனைபெட்டியை மாற்றுகிறது.

அம்பு விசைகள்

உரையாடலின் தேர்வுப் பிரிவில் இயக்கத்திலுள்ள கட்டுப்பாடு புலத்தை மாற்றுகிறது.

Tab

உரையாடலில் அடுத்த பிரிவு அல்லது தனிமத்திற்குக் கவனத்தை முன்னெடுத்துச் செல்கிறது.

Shift+Tab

உரையாடலில் அடுத்த பிரிவு அல்லது தனிமத்திற்குக் கவனத்தை நகர்த்துகிறது.

+Down Arrow

Opens the list of the control field currently selected in a dialog. These shortcut keys apply not only to combo boxes but also to icon buttons with pop-up menus. Close an opened list by pressing the Esc key.


ஆவணங்களையும் சாளரங்களையும் கட்டுப்படுத்துவதற்கான குறுக்குவிசைகள்

குறுக்கு விசைகள்

Effect

+O

ஓர் ஆவணத்தைத் திறக்கிறது.

+S

நடப்பு ஆவணத்தைச் சேமிக்கிறது.

+N

ஒரு புதிய ஆவணத்தை உருவாக்குகிறது.

+Shift+N

வார்ப்புருக்கள் உரையாடலைத் திறக்கிறது.

+P

ஆவணத்தை அச்சிடுகிறது.

+F

கண்டுபிடி கருவிப்பட்டையைச் செயல்படுத்துகிறது.

+H

கண்டுபிடித்து மாற்றிவை உரையாடலை அழைக்கிறது.

+Shift+F

கடைசியாக உள்ளிட்ட தேடு சொல்லைத் தேடுகிறது.

+Shift+R

ஆவணப் பார்வையை மீண்டும் வரைகிறது.

+Shift+I

வாசிக்கமட்டுமிலுள்ள தெரிவு இடஞ்சுட்டியை செயல்படுத்தவோ செயல்நிறுத்தவோ செய்க.

LibreOffice உதவியிலுள்ள: முக்கிய உதவி பக்கத்திற்குக் குதிக்கிறது.

Shift+F2

Turns on Extended Tips for the currently selected command, icon or control.

F6

Sets focus in next visible subwindow, including menu bar, toolbars, windows such as Sidebar and Navigator, and document canvas/data source.

Shift+F6

குவியத்தை முந்தைய துணைச்சாளரத்தில் அமைக்கிறது.

+F6

Sets focus in the document canvas/data source.

F10

Activates the first menu (File menu).

Shift+F10

சூழல் பட்டியைத் திறக்கிறது.

+Shift+F10

Docks and undocks floating subwindows such as unlocked toolbars, Sidebar and Navigator.

Ctrl+Alt+Shift+Home

Shows/hides main menu.

+F4 or +F4

Closes the current document. Closes LibreOffice when the last open document is closed.

+Q

செயலியிலிருந்து வெளியேறுகிறது.


ஆவணங்களை தொகுப்பதற்கான அல்லது வடிவூட்டுவதற்கான குறுக்குவிசைகள்

குறுக்கு விசைகள்

Effect

+Tab

தலைப்பகுதியின் தொடக்கத்தில் நிலைப்படுத்தியபோது, கீற்று நுழைக்கப்படுகிறது..

உள்ளிடு (OLE பொருள் தேர்ந்தெடுக்கப்படும்போது)

தேர்ந்த OLE பொருட்களை இயக்குகிறது.

உள்ளிடு ( வரை பொருள் அல்லது உரை பொருள் தேர்ந்தெடுக்கப்படும்போது)

உரை உள்ளீடு முறையை இயக்குகிறது.

+X

தேர்ந்த தனிமங்களை வெட்டுகிறது.

+C

தேர்ந்த உருப்படிகளை நகலெடுக்கிறது.

+V

ஒட்டுப்பலகையிலிருந்து ஒட்டுகிறது.

+Shift+V

வடிவூட்டாத உரையை ஒட்டுப்பலகையிலிருந்து ஒட்டுகிறது. நுழைப்புள்ளியில் இருக்கும் வடிவூட்டத்தைப் பயன்படுத்தி உரை ஒட்டப்படுகிறது.

+Shift+V

சிறப்பு ஒட்டு உரையாடலைத் திறக்கிறது.

+A

அனைத்தையும் தேர்கிறது.

+Z

கடைசி செயலை செயல்நீக்குகிறது.

கடைசி செயலை மீளச்செய்கிறது

+Shift+Y

கடைசி கட்டளையைத் திரும்பச்செய்கிறது.

+I

The "Italic" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also marked in italic.

+B

The "Bold" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also put in bold.

+U

The "Underlined" attribute is applied to the selected area. If the cursor is positioned in a word, this word is also underlined.

+M

Removes direct formatting from selected text or objects (as in Format - Clear Direct Formatting).


காட்சியகத்திலுள்ள குறுக்குவிசைகள்

குறுக்குவிசைகள்

Effect

கீற்று

பரப்புகளுக்கிடையே நகர்த்துகிறது.

Shift+கீற்று

Moves backwards between areas.


Shortcut keys in the New Theme area of the Gallery:

குறுக்கு விசைகள்

Effect

மேல் அம்புக்குறி

தெரிவை மேலே நகர்த்துகிறது.

கீழ்நோக்கு அம்பு

தெரிவைக் கீழே நகர்த்துகிறது.

+உள்ளிடு

Opens the Properties dialog.

Shift+F10

சூழல் பட்டியைத் திறக்கிறது.

+U

தேர்ந்த தோற்றக்கருவைப் புதுப்பிக்கிறது.

+R

தலைப்பை உள்ளிடு உரையாடலைத் திறக்கிறது.

+D

தேர்ந்த தோற்றக்கருவை அழிக்கிறது.

நுழை

Inserts a new theme.


Shortcut keys in the Gallery Preview area:

குறுக்கு விசைகள்

Effect

முதன்மை பக்கம்

முதல் உள்ளீட்டுக்குக் குதிக்கிறது.

முடிவு

கடைசி உள்ளீட்டுக்குக் குதிக்கிறது.

இடது அம்பு

இடதிலுள்ள அடுத்த காட்சியக தனிமத்தைத் தேர்கிறது.

வலது அம்பு

வலதிலுள்ள அடுத்த காட்சியக தனிமத்தைத் தேர்கிறது.

மேல் அம்புக்குறி

மேலுள்ள காட்சியகத் தனிமத்தைத் தேர்கிறது.

கீழ்நோக்கு அம்பு

கீழுள்ள காட்சியகத் தனிமத்தைத் தேர்கிறது.

பக்கம் மேலே

Scrolls up one screen.

பக்கத்தை கீழே நகர்த்து

Scrolls down one screen.

+Shift+நுழை

நடப்பு ஆவணத்தினுள் இணைந்த பொருளாகத் தேர்ந்த பொருளை நுழைக்கிறது.

+I

நடப்பு ஆவணத்தினுள் தேர்ந்த பொருளின் நகலை நுழைக்கிறது.

+T

தலைப்பை உள்ளிடு உரையாடலைத் திறக்கிறது.

+P

தோற்றக்கரு பார்வைக்கும் பொருள் பார்வைக்குமிடையே வழிமாற்ற்றுகிறது.

வெளிப்பட்டை

தோற்றக்கரு பார்வைக்கும் பொருள் பார்வைக்குமிடையே வழிமாற்றுகிறது.

உள்ளிடுக

தோற்றக்கரு பார்வைக்கும் பொருள் பார்வைக்குமிடையே வழிமாற்றுகிறது.

Step backward (only in object view).

முதன்மை பார்வைக்கு மீண்டும் வழிமாற்றுகிறது.


Selecting Rows and Columns in a Database Table (opened by +Shift+F4 keys)

குறுக்கு விசைகள்

Effect

வெளிப்பட்டை

நிரையானது தொகு முறையில் இல்லாதபோது, நிரை தெரிவை மாற்றுகிறது.

+Spacebar

Toggles row selection.

Shift+வெளிப்பட்டை

Selects the current column.

+பக்கம் மேலே

Moves pointer to the first row.

+பக்கம் கீழே

Moves pointer to the last row.


வரை பொருள்களுக்கான குறுக்கு விசைகள்

குறுக்கு விசைகள்

Effect

Select the toolbar with F6. Use the Down Arrow and Right Arrow keys to select the desired toolbar icon and press +Enter.

வரை பொருளை நுழைக்கிறது.

Select the document with +F6 and press Tab.

ஒரு வரை பொருளைத் தேர்கிறது.

கீற்று

அடுத்த வரை பொருளைத் தேர்கிறது.

shift+கீற்று

முந்தைய வரை பொருளைத் தேர்கிறது.

+இல்லம்

முதல் வரை பொருளைத் தேர்கிறது.

+முடிவு

கடைசி வரை பொருளைத் தேர்கிறது.

Esc

வரை பொருள் தெரிவை முடிக்கிறது.

Esc (கைப்பிடி தேர்வு முறை)

Exits Handle Selection Mode and return to Object Selection Mode.

மேல்/கீழ்/இடது/வலது அம்பு

Moves the selected point (the snap-to-grid functions are temporarily disabled, but end points still snap to each other).

+Up/Down/Left/Right Arrow

Moves the selected drawing object one pixel (in Selection Mode).

Resizes a drawing object (in Handle Selection Mode).

Rotates a drawing object (in Rotation Mode).

Opens the properties dialog for a drawing object.

தேர்ந்த வரை பொருளுக்கான புள்ளி முறையை செயலாக்குகிறது.

வெளிப்பட்டை

Selects a point of a drawing object (in Point Selection mode) / Cancel selection.

தேர்ந்த புள்ளி வினாடிக்கு ஒரு முறை ஒளிகிறது.

Shift+வெளிப்பட்டை

Selects an additional point in Point Selection mode.

+கீற்று

Selects the next point of the drawing object (Point Selection mode).

In Rotation mode, the center of rotation can also be selected.

+Shift+கீற்று

Selects the previous point of the drawing object (Point Selection mode)

+உள்ளிடு

முன்னிருப்பு அளவிலான ஒரு புது வரை பொருள் நடப்பு பார்வையின் நடுவில் வைக்கப்படுகிறது.

+Enter at the Selection icon

ஆவணத்தில் முதல் வரை பொருளை இயக்குகிறது.

Esc

Leaves the Point Selection mode. The drawing object is selected afterwards.

Edits a point of a drawing object (Point Edit mode).

ஏதேனும் உரை அல்லது எண்மிய விசை

சொரு வரை பொருள் தேர்ந்தெடுக்கப்பட்டால், தொகு முறைக்கு மாறுவதோடு வரைபொருளில் உரை முடிவில் இடஞ்சுட்டியை வைக்கிறது. அச்சிடக்கூடும் வரியுரு நுழைக்கப்படுகிறது.

வரைவியல் பொருளை உருவாக்கவோ அளவுமாற்றமிடவோ விசையை செய்யவும்.

பொருளின் நடு இடம் நிலைப்படுத்தப்படுகிறது.

வரைவியல் பொருளை உருவாக்கவோ அளவிடவோ விசையை Shift செய்க

பொருளின் அகலத்திற்கும் உயரத்திற்குமான விகிதம் நிலைக்கப்பட்டது.


Please support us!