Arkiv-menyn

Från menylisten:

Choose File - Preview in Web Browser.

Från menylisten:

Choose File - New.

Från gränssnittet med flikar:

Choose File - New.

On the top right menu (☰), choose New.

Från verktygslisterna:

Icon New

New (the icon shows the type of the new document).

From the start center:

Click on the corresponding document type icon.

Från tangentbordet:

+N

Menu File - New - Templates.

Key Shift++N

Choose File - New - Labels.

Choose File - New - Labels - Labels tab.

Choose File - New - Labels - Format tab.

Choose File - New - Business Cards - Format tab.

Choose File - New - Labels - Options tab.

Choose File - New - Business Cards - Options tab.

Choose File - New - Business Cards.

Choose File - New - Business Cards - Medium tab.

Choose File - New - Business Cards - Business Cards tab.

Choose File - New - Business Cards - Private tab.

Choose File - New - Business Cards - Business tab.

Från menylisten:

Choose File - Open.

Från gränssnittet med flikar:

Choose File - Open.

From the start center:

Open File.

Från verktygslisterna:

Icon Open

Öppna fil

Från tangentbordet:

+O

Från menylisten:

Choose File - Open Remote.

Från gränssnittet med flikar:

Choose File - Open Remote.

Från verktygslisterna:

Icon Open Remote

Open Remote

From the start center:

Remote Files.

Från menylisten:

Choose File - Recent Documents.

Från gränssnittet med flikar:

Choose File - Recent Documents.

Från verktygslisterna:

Icon Recent Documents

Recent Documents

From the start center:

Recent Documents.

Menu File - Open, File type Text Encoded selected.

Menu File - Save As, File type Text Encoded selected.

Choose File - Wizards.

Choose File - Wizards - Letter.

Choose File - Wizards - Letter - Page Design.

Choose File - Wizards - Letter - Letterhead Layout.

Choose File - Wizards - Letter - Printed Items.

Choose File - Wizards - Letter - Recipient and Sender.

Choose File - Wizards - Letter - Footer.

Choose File - Wizards - Letter - Name and Location.

Choose File - Wizards - Fax.

Choose File - Wizards - Fax - Page Design.

Choose File - Wizards - Fax - Items to include.

Choose File - Wizards - Fax - Sender and Recipient.

Choose File - Wizards - Fax - Footer.

Choose File - Wizards - Fax - Name and Location.

Choose File - Wizards - Agenda.

Choose File - Wizards - Agenda - Page Design.

Choose File - Wizards - Agenda - General information.

Choose File - Wizards - Agenda - Headings to include.

Choose File - Wizards - Agenda - Names.

Choose File - Wizards - Agenda - Agenda items.

Choose File - Wizards - Agenda - Name and Location.

Klicka på Skapa formulär med hjälp av guiden i ett fönster för en databasfil.

Klicka på Skapa rapport med hjälp av guiden i ett fönster för en databasfil.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 1.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 2.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 3.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 4, there must be a database connection.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Last page of wizards.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Euro Converter.

Menu File - Wizards - Address Data Source.

Address Data Source Wizards - Additional settings

Address Data Source Wizards - Table selection

Address Data Source Wizards - Data source title

Address Data Source Wizards - Field assignment

Från menylisten:

Choose File - Close.

Från gränssnittet med flikar:

Choose File - Close.

On the top right menu (☰), choose Close.

Från verktygslisterna:

Icon Close

Close

Från menylisten:

Select File - Templates.

Från gränssnittet med flikar:

Choose File - Templates.

Från verktygslisterna:

Icon Template Manager

Templates

Från tangentbordet:

+ Shift + N

From the start center:

Click on the Templates button.

Från menylisten:

Choose File - Save.

Från gränssnittet med flikar:

Choose File - Save.

Från verktygslisterna:

Icon Save

Spara

Från tangentbordet:

+S

Från menylisten:

Choose File - Save As.

Från gränssnittet med flikar:

Choose File - Save As.

Från verktygslisterna:

Icon Save as

Spara som

Från tangentbordet:

+Shift+S.

Från menylisten:

Choose File - Save a Copy.

Från gränssnittet med flikar:

Choose File, long click on Save then choose Save a Copy.

Från verktygslisterna:

Icon Save a Copy

Save a Copy

Från menylisten:

Choose File - Save Remote.

Från gränssnittet med flikar:

Choose File - Save Remote

Från verktygslisterna:

Long-click on the Save icon and select Save Remote File.

Icon Save Remote

Save Remote

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML Document file type. The dialog opens automatically.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 1 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 2 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 3 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 4 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 5 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 6 of the wizard.

Choose File - Export, select a graphics file type. The dialog opens after you click Save.

Från menylisten:

Choose File - Save All.

Från verktygslisterna:

Icon Save All

Save All

Från menylisten:

Choose File - Reload.

Från verktygslisterna:

Icon Reload

Reload

Från menylisten:

Choose File - Properties.

Från gränssnittet med flikar:

Choose File - Properties.

Från verktygslisterna:

Icon Document Properties

Document Properties

Choose File - Properties - General tab.

Från menylisten:

Choose File - Digital Signatures - Sign Existing PDF.

Från gränssnittet med flikar:

Choose File - Sign Existing PDF.

On the File menu of the File tab, choose Sign Existing PDF.

Från verktygslisterna:

Icon Sign Existing PDF

Sign Existing PDF

Choose - LibreOffice - Security and, in the Certificate Path area, click Certificate.

Från menylisten:

Choose File - Digital Signatures - Digital Signatures.

Choose File - Properties - General tab, click Digital Signatures button.

Choose Tools - Macros - Digital Signature.

Från gränssnittet med flikar:

Choose File - Digital Signatures.

Från verktygslisterna:

Icon Digital Signature

Digital Signature

From the status bar:

Click the Signature field on the Status bar.

Choose File - Properties - General tab, press Digital Signatures button, then click Sign Document button.

Choose File - Properties - Description tab.

Choose File - Properties - Custom Properties tab.

Choose File - Properties - Statistics tab.

Choose File - Properties - Security tab.

Choose File - Properties - CMIS Properties tab.

Choose File - Properties - Font tab.

Från menylisten:

Menu File - Print Preview.

Från gränssnittet med flikar:

Choose File - Print Preview

Från tangentbordet:

+ Shift + O

Från verktygslisterna:

Icon Print preview

Förhandsgranskning

Från menylisten:

Choose File - Printer Settings.

Från verktygslisterna:

Icon Printer Settings

Printer Settings

Från menylisten:

Menu File - Send.

Choose File - Send - Email Document.

Icon Email Document

Email Document

Från menylisten:

Choose File - Export.

Från gränssnittet med flikar:

Choose File - Export.

Från verktygslisterna:

Icon Export

Export

Från menylisten:

Choose File - Export As.

Från verktygslisterna:

Icon Export As

Export As

Från menylisten:

Choose File - Export As - Export as EPUB.

Från verktygslisterna:

Icon Export as EPUB

Export as EPUB

Choose File - Export As - Export as PDF - Digital Signatures tab.

Choose File - Export As - Export as PDF - Security tab.

Choose File - Export As - Export as PDF - General tab.

Choose File - Export As - Export as PDF - Initial View tab.

Choose File - Export As - Export as PDF - Links tab.

Choose File - Export As - Export as PDF - User Interface tab.

Från menylisten:

Choose File - Export As - Export as PDF.

Från verktygslisterna:

Icon Export as PDF

Export as PDF

Icon Export Directly as PDF

Exportera som PDF direkt

Choose File - Send - Email as PDF.

Choose File - Send - Create Master Document.

Från menylisten:

Choose File - Print.

Från gränssnittet med flikar:

Choose File - Print.

Från tangentbordet:

+P

Från verktygslisterna:

Print Icon

Print

Från menylisten:

Choose File - Exit LibreOffice.

Från verktygslisterna:

Icon Exit

Exit

Från tangentbordet:

+Q

Choose File - New - Master Document.

Choose File - Open - File type, select Text CSV.

Choose Data - Text to Columns (Calc).

Copy data to clipboard, then choose Edit - Paste Special - Paste Special (Calc).

Choose File - Export, if EPS is selected as file type, this dialog opens automatically.

Choose File - Export, if PBM, PPM or PGM is selected as file type, the dialog opens automatically.

Från menylisten:

Choose File - Versions.

Från verktygslisterna:

Icon Versions

Versions

Stötta oss!