Räkna med formler

Alla formler börjar med ett likhetstecken. Formlerna kan innehålla tal, text, aritmetiska operatorer, logiska operatorer och funktioner.

Symbolen Tips

Kom ihåg att de grundläggande aritmetiska operatorerna (+, -, * och /) kan användas i formler med hjälp av regeln "Multiplikation och division före addition och subtraktion". Istället för att skriva =SUM(A1:B1) kan du skriva =A1+B1.


Symbolen Tips

Parenteser kan också användas. Resultatet av formeln =(1+2)*3 ger ett annat resultat än =1+2*3.


Här följer några exempel på LibreOffice Calc-formler:

=A1+10

Visar innehållet i A1 plus 10.

=A1*16%

Visar 16 % av innehållet i A1.

=A1 * A2

Visar resultatet av multiplikation i A1 och A2.

=AVRUNDA(A1;1)

Avrundar innehållet i A1 till en decimal.

=EFFRÄNTA(5%;12)

Beräknar den effektiva räntan för en årlig nominell ränta på 5 % med 12 amorteringar per år.

=B8-SUMMA(B10:B14)

Beräknar B8 minus summan av cellerna B10 till B14.

=SUMMA(B8;SUMMA(B10:B14))

Beräknar summan av B10 till B14 och adderar värdet till B8.


Det är också möjligt att sammanfläta funktioner i formler, vilket visades i exemplet. Du kan dessutom sammanfläta funktioner i funktioner. I Funktionsguiden får du hjälp med de sammanflätade funktionerna.

Please support us!