RĂ€kna med formler

Alla formler börjar med ett likhetstecken. Formlerna kan innehÄlla tal, text, aritmetiska operatorer, logiska operatorer och funktioner.

Symbolen Tips

Kom ihÄg att de grundlÀggande aritmetiska operatorerna (+, -, * och /) kan anvÀndas i formler med hjÀlp av regeln "Multiplikation och division före addition och subtraktion". IstÀllet för att skriva =SUM(A1:B1) kan du skriva =A1+B1.


Symbolen Tips

Parenteser kan ocksÄ anvÀndas. Resultatet av formeln =(1+2)*3 ger ett annat resultat Àn =1+2*3.


HÀr följer nÄgra exempel pÄ LibreOffice Calc-formler:

=A1+10

Visar innehÄllet i A1 plus 10.

=A1*16%

Visar 16 % av innehÄllet i A1.

=A1 * A2

Visar resultatet av multiplikation i A1 och A2.

=AVRUNDA(A1;1)

Avrundar innehÄllet i A1 till en decimal.

=EFFRÄNTA(5%;12)

BerÀknar den effektiva rÀntan för en Ärlig nominell rÀnta pÄ 5 % med 12 amorteringar per Är.

=B8-SUMMA(B10:B14)

BerÀknar B8 minus summan av cellerna B10 till B14.

=SUMMA(B8;SUMMA(B10:B14))

BerÀknar summan av B10 till B14 och adderar vÀrdet till B8.


Det Àr ocksÄ möjligt att sammanflÀta funktioner i formler, vilket visades i exemplet. Du kan dessutom sammanflÀta funktioner i funktioner. I Funktionsguiden fÄr du hjÀlp med de sammanflÀtade funktionerna.

Please support us!