Ange formler

Du kan ange formler pÄ flera sÀtt: med hjÀlp av ikoner, med hjÀlp av tangentbordet eller genom att kombinera bÄda metoderna.

  1. Klicka pÄ cellen dÀr du vill mata in formeln.

  2. Klicka pÄ ikonen Funktion pÄ formellisten.

    Du ser nu ett likhetstecken pÄ inmatningsraden och kan börja att mata in formeln.

  3. Avsluta inmatningen genom att trycka pĂ„ Retur eller klicka pĂ„ ikonen Överta. Om du vill avbryta inmatningen och ignorera innehĂ„llet pĂ„ inmatningsraden trycker du pĂ„ Esc eller klickar pĂ„ ikonen Ignorera.

Du kan ocksÄ mata in vÀrden och formler direkt i cellerna, Àven om du inte kan se markören. Alla formler mÄste börja med ett likhetstecken.

Du kan Àven trycka pÄ nÄgon av tangenterna + och - pÄ det numeriska tangentbordet, för att pÄbörja en formel. NumLock mÄste vara aktiverat. Tryck till exempel pÄ följande tangenter i angiven följd:

+ 5 0 - 8 Retur

Resultatet 42 visas i cellen. Cellen innehÄller formeln =+50-8.

Symbolen Info

Om du redigerar en formel med referenser sĂ„ markeras referenserna och de associerade cellerna med samma fĂ€rg. Nu kan du Ă€ndra storlek pĂ„ referensens kantlinje med musen, och referensen i formeln som visas pĂ„ inmatningsraden Ă€ndras ocksĂ„. Visa referenser i fĂ€rg kan inaktiveras under – LibreOffice Calc – Vy.


Symbolen Tips

Om du vill visa berÀkningen av enskilda element i en formel markerar du respektive element och trycker pÄ F9. I till exempel formeln =SUMMA(A1:B12)*SUMMA(C1:D12) markerar du avsnittet SUMMA(C1:D12) och trycker pÄ F9 nÀr du vill visa delsumman för det hÀr omrÄdet.


Om det blir fel i formeln du skapar visas en felkod i den aktiva cellen.

Please support us!