Меню "Формат"

Откройте панель инструментов Элементы управления, щёлкните значок Дополнительные элементы управления, щёлкните значок Элемент управления "Таблица" и перетащите с помощью мыши, чтобы создать поле.

Откройте панель инструментов Элементы управления, щёлкните значок Дополнительные элементы управления, щёлкните значок Элемент управления "Таблица" и перетащите с помощью мыши, чтобы создать поле. Подключение к базе данных в текущей форме запрещено.

Откройте панель инструментов Элементы управления, щёлкните значок Дополнительные элементы управления, щёлкните значок Элемент управления "Таблица" и перетащите с помощью мыши, чтобы создать поле. Должно существовать подключение к базе данных.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Откройте панель Панель инструментов в редакторе диалоговых окон Basic, щёлкните

значок

Свойства

Open context menu of a selected form element - choose Form.

значок

Форма

Open context menu of a selected form element - choose Form - General tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - General tab.

Open context menu of a selected form element - choose Form - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Events tab.

Open context menu of a selected form element - choose Control.

значок

Элемент управления

Open context menu of a selected form element - choose Control - General tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Control icon - Events tab.

On Form Design bar, click

значок

Порядок активирования

On Form Design bar, click

значок

Добавить поле

On Form Design bar, click

значок

Навигатор форм

On Form Controls toolbar or Form Design bar, click

значок

Design Mode On/Off

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

On Form Design bar, click

значок

Открыть в режиме конструктора

On Form Control toolbar, click

значок

Мастера

Choose Format - Arrange (LibreOffice Writer, LibreOffice Calc).

Open context menu - choose Arrange (LibreOffice Impress, LibreOffice Draw).

Choose Shape - Arrange (LibreOffice Draw).

значок

Расположение

Choose Format - Arrange - Bring to Front (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Open context menu - choose Arrange - Bring to Front (LibreOffice Impress).

значок

На передний план

Choose Format - Arrange - Bring Forward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+знак плюс (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Bring Forward (LibreOffice Impress).

значок

Переместить вперёд

Choose Format - Arrange - Send Backward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+знак минус (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send Backward (LibreOffice Impress).

значок

Переместить назад

Choose Format - Arrange - Send to Back (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

SHIFT++знак минус (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send to Back (LibreOffice Impress).

значок

На задний план

Choose Format - Arrange - To Foreground.

значок

На переднем плане

Choose Format - Arrange - To Background.

значок

На заднем плане

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По левому краю

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По центру

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По правому краю

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По верхнему краю

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По центру

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

значок

По нижнему краю

Choose Format - Anchor.

On Form Design bar, click

значок

Изменить привязку

Choose Format - Anchor - To Page.

Choose Format - Anchor - To Paragraph.

Choose Format - Anchor - To Character.

Choose Format - Anchor - As Character.

Choose Format - Anchor - To Frame.

Choose Format - Anchor - To Cell.

Please support us!