Меню «Сервис»

Выберите Сервис - Галерея или щёлкните значок Галерея на панели Стандартная -
кнопка Новая тема - вкладка Файлы.

Выберите Сервис - Проверка орфографии.

Клавиша F7

На панели Стандартная щёлкните

Значок

Проверка орфографии

Выберите Сервис - Язык - Преобразование хангыль/ханча. Должна быть включена поддержка восточноазиатских языков.

Выберите Сервис - Язык - Преобразование китайского языка. Должна быть включена поддержка восточноазиатских языков.

Выберите Сервис - Язык - Преобразование китайского языка - кнопка Правка терминов. Должна быть включена поддержка восточноазиатских языков.

Выберите Сервис - Проверка орфографии.

Выберите Сервис - Проверка орфографии, затем щёлкните Параметры.

Выберите Сервис - Тезаурус.

+F7

On the Tools bar, click

Icon Thesaurus

Тезаурус

Выберите Сервис - Замена цвета (LibreOffice Draw или LibreOffice Impress).

Выберите Сервис - Медиаплеер.

Choose Tools - Macros - Organize Macros - Basic, or press +F11 (if not assigned by your system).

Choose Tools - Macros - Run Macro.

Выберите Сервис - Макросы - Управление макросами - BeanShell.

Выберите Сервис - Макросы - Управление макросами - JavaScript.

Выберите Сервис - Макросы - Управление макросами - Python.

Выберите Сервис - Макросы - Записать макрос.

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button,
click the Libraries tab,
and then click the Password button.

Choose Tools - Macros - Organize Macros - Basic,
click the Organizer button.

Choose Tools - Extensions.

Choose Tools - Extensions, click Check for Updates button.

Выберите Сервис - Макросы - Настройка фильтров XML.

Сервис - Макросы - Настройка фильтров XML, затем щёлкните Создать или Изменить.

Сервис - Макросы - Настройка фильтров XML, затем щёлкните Тестировать.

Выберите Сервис - Настройка.

Выберите Сервис - Настройка - вкладка Меню.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Add.

Choose Tools - Customize - Menus tab, click the hamburger Icon Hamburger menu dropdown menu and choose Move.

Choose Tools - Customize - Keyboard tab. A document must be opened.

Choose Tools - Customize - Toolbars tab.

Choose Tools - Customize - Events tab.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Выберите Сервис - Автозамена - Параметры автозамены - вкладка Смарт-теги.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Выберите Сервис - Автозамена - Параметры автозамены - вкладка Завершение слов.

Выберите - LibreOffice Calc - Вид.

Выберите - LibreOffice Impress/LibreOffice Draw - Вид.

Выберите - LibreOffice Draw - Общие.

Path selection button in various wizards.

Click Edit button for a few entries under - LibreOffice - Paths.

Выберите .

Выберите - LibreOffice.

Выберите - LibreOffice - Пользователь.

Выберите - LibreOffice - Общие.

Выберите - LibreOffice - Вид.

Выберите - LibreOffice - Печать.

Выберите - LibreOffice - Пути.

Choose Tools - AutoText - Path. (autotext only)

Выберите Сервис - Сенсорное изображение.

Выберите Сервис - Сенсорное изображение, затем выберите раздел Сенсорное изображение и щёлкните Свойства - Описание.

Выберите Формат - Область - вкладка Цвет.

Выберите Формат - Область - Область, нажмите кнопку Цвет и щёлкните Выбрать.

Значок

Нажмите кнопку Выбор цвета во вкладке Освещение в диалоге Трёхмерные эффекты.

Выберите - LibreOffice - Шрифты.

Выберите - LibreOffice - Безопасность.

Выберите - LibreOffice - Расширенные возможности.

Выберите - LibreOffice - OpenCL.

Выберите - LibreOffice - Basic IDE.

Выберите - LibreOffice - Проверка обновлений.

Выберите - LibreOffice - Специальные возможности.

Выберите - LibreOffice - Внешний вид.

Выберите - Загрузка/сохранение.

Выберите - Загрузка/сохранение - Общие.

Выберите - Загрузка/сохранение - Свойства VBA.

Выберите - Загрузка/сохранение - Microsoft Office.

Выберите - Загрузка/сохранение - Совместимость с HTML.

Выберите - Настройки языка.

Выберите - Настройки языка - Языки.

Выберите - Настройки языка - Языки - Сложные системы письменности.

Выберите - Настройки языка - Языки.

Выберите - Настройки языка - Лингвистика,
в списке Доступные языковые модули выберите один из языковых модулей и щёлкните Правка.

Выберите - Настройки языка - Лингвистика.

Выберите - Настройки языка - Поиск в японском языке.

Выберите - Настройки языка - Разметка восточноазиатского текста.

Выберите - Интернет.

Выберите - Интернет - Прокси.

Откройте текстовый документ, выберите - LibreOffice Writer.

Откройте текстовый документ, выберите - LibreOffice Writer - Совместимость.

Откройте текстовый документ, выберите - LibreOffice Writer - Общие.

Откройте текстовый документ, выберите - LibreOffice Writer - Рассылка электронной почты.

Open a text document, choose - LibreOffice Writer - AutoCaption.

Откройте текстовый документ, выберите - LibreOffice Writer/LibreOffice Writer/Web - Вид.

Откройте текстовый документ, выберите - LibreOffice Writer/LibreOffice Writer/Web - Знаки форматирования.

Выберите - LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web - Сетка.

Откройте текстовый документ, выберите - LibreOffice Writer - Осн. шрифты (западные).

Откройте текстовый документ, выберите - LibreOffice Writer - Осн. шрифты (западные). Должна быть включена поддержка восточноазиатских языков.

Выберите - LibreOffice Writer/LibreOffice Writer/Web - Печать.

Выберите - LibreOffice Calc - Печать.

Выберите - LibreOffice Writer/LibreOffice Writer/Web - Таблица.

Откройте текстовый документ, выберите - LibreOffice Writer - Изменения.

Откройте документ HTML, выберите - LibreOffice Writer/Web.

Откройте документ HTML, выберите - LibreOffice Writer/Web - Фон.

Откройте документ электронной таблицы, выберите - LibreOffice Calc.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Общие.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Вид.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Вычисления.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Совместимость.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Списки сортировки.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Формула.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Значения по умолчанию.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Списки сортировки - кнопка Копировать.

Откройте документ электронной таблицы, выберите - LibreOffice Calc - Изменения.

Откройте документ презентации, выберите - LibreOffice Impress.

Откройте документ презентации, выберите - LibreOffice Impress/LibreOffice Draw - Общие.

Откройте документ презентации, выберите - LibreOffice Impress/LibreOffice Draw - Вид.

Откройте документ презентации, выберите - LibreOffice Impress/LibreOffice Draw - Сетка.

Откройте документ презентации, выберите - LibreOffice Impress/LibreOffice Draw - Печать.

Откройте рисунок, выберите - LibreOffice Draw.

Откройте документ Math, выберите - LibreOffice Math.

Откройте документ Math, выберите - LibreOffice Math - Настройки.

Выберите - Диаграммы.

Выберите - Диаграммы - Цвета по умолчанию.

Выберите - LibreOffice Base.

Выберите - LibreOffice Base - Подключения.

Выберите - LibreOffice Base - Базы данных.

Пожалуйста, поддержите нас!