Меню

Для электронных таблиц доступны следующие команды меню.

Значок примечания

Чтобы использовать команды меню, необходимо выбрать окно, содержащее документ, с которым будет выполняться работа. Подобным образом необходимо выделить объект в документе, чтобы использовать команды меню, связанные с объектом.


Значок предупреждения

Эти меню зависимы от контекста. То есть доступными будут те пункты меню, которые связаны с работой, выполняемой в текущий момент. Если курсор установлен на тексте, будут доступны все пункты меню, необходимые для редактирования текста. Если выделен графический объект в документе, будут доступны все пункты меню, которые можно использовать для редактирования графических объектов.


Файл

Эти команды относятся к текущему документу, открытию нового документа или закрытию приложения.

Изменить

В этом меню содержатся команды, используемые для редактирования содержимого текущего документа.

Вид

В этом меню содержатся команды, предназначенные для управления отображением документа на экране.

Вставка

Меню Вставка содержит команды для вставки новых элементов, таких как изображения, текстовые блоки, объекты, медиа и других на текущий лист.

Формат

Меню Формат содержит команды для форматирования выделенных ячеек, объектов и содержимого ячеек в документе.

Лист

Это меню содержит команды для изменения и управления листом и его элементами.

Данные

С помощью меню Данные можно редактировать данные на текущем листе. Можно задавать диапазоны, сортировать и фильтровать данные, выполнять расчёт результатов, просматривать структуру данных и открывать сводную таблицу.

Сервис

The Tools menu contains commands to check spelling, to trace sheet references, to find mistakes and to define scenarios.

Окно

Содержит команды для управления окнами документов и их отображения.

Справка

Меню "Справка" позволяет запускать систему справки LibreOffice и управлять ею.

Please support us!