Сочетания клавиш для электронных таблиц

Значок примечания

В среде рабочего стола могут быть назначены определенные комбинации клавиш. Клавиши, настроенные для рабочего стола, не доступны для LibreOffice. В этом случае следует назначить для LibreOffice другие клавиши при помощи меню Сервис - Настройка - Клавиатура или на рабочем столе.


Чтобы заполнить выбранный диапазон ячеек формулой, введенной в строке ввода, нажмите +ВВОД. Удерживайте клавиши +SHIFT+ВВОД, чтобы применить формат ячейки ввода ко всему диапазону ячеек.

Для создания матрицы, в которой все ячейки содержат информацию, введенную вами в Строке ввода, нажмите SHIFT++ВВОД. Вы не можете редактировать компоненты матрицы.

Для выбора нескольких ячеек в различных местах листа удерживайте и выбирайте ячейки в различных областях.

Для выбора нескольких листов в электронной таблице, удерживайте и нажимайте имена листов в нижней части рабочего пространства. Для выбора только одного листа из выборки удерживайте SHIFT и нажмите имя интересующего вас листа.

Чтобы вручную вставить в ячейку разрыв строки, щёлкните в ячейке и нажмите +ВВОД.

Чтобы удалить содержимое выбранных ячеек, нажмите клавишу BACKSPACE. Появится диалоговое окно Удалить содержимое, с помощью которого можно уточнить, какое именно содержимое следует удалить. Для удаления содержимого ячеек без вызова диалога используйте клавишу Delete.

Переходы в электронных таблицах

Сочетания клавиш

Результат

+HOME

Перемещает курсор в первую ячейку листа (A1).

+END

Перемещает курсор в последнюю ячейку листа, содержащую данные.

HOME

Перемещает курсор в первую ячейку текущей строки.

END

Перемещает курсор в последнюю ячейку текущей строки.

SHIFT+HOME

Выделяет ячейки от текущей до первой в текущей строке.

SHIFT+END

Выделяет ячейки от текущей до последней в текущей строке.

SHIFT+PAGE UP

Выделяет ячейки в текущем столбце, начиная с текущей, или расширяет существующее выделение на одну страницу вверх.

SHIFT+PAGE DOWN

Выделяет ячейки в текущем столбце, начиная с текущей, или расширяет существующее выделение на одну страницу вниз.

Shift+Space

Выбирает текущую строку или расширяет существующий выбор на все соответствующие строки.

+Space

Выбирает текущий столбец или расширяет существующий выбор на все соответствующие столбцы.

+Shift+Space

Выделяет все ячейки на листе.

+СТРЕЛКА ВЛЕВО

Перемещает курсор влево к началу и концу блоков ячеек с данными. Если ячейка слева от курсора пуста или ячейка с курсором пуста, курсор перемещается влево в строке к следующей ячейке с содержимым. Если строка слева от курсора пуста, курсор перемещается к первой ячейке в строке.

+СТРЕЛКА ВПРАВО

Перемещает курсор вправо к началу и концу блоков ячеек с содержимым. Если ячейка справа от курсора пуста или курсор находится в пустой ячейке, курсор перемещается вправо к следующей ячейке, содержащей данные. Если строка справа от курсора пуста, курсор перемещается в последнюю ячейку в строке.

+СТРЕЛКА ВВЕРХ

Перемещает курсор вверх к началу и концу блоков ячеек с данными. Если ячейка над курсором пуста или курсор находится в пустой ячейке, курсор перемещается вверх до конца следующего блока ячейки с данными. Если столбец над курсором пуст, курсор перемещается вверх до первой ячейки в столбце.

+СТРЕЛКА ВНИЗ

Перемещает курсор вниз к началу и концу блоков ячеек с данными. Если ячейка под курсором пуста или курсор находится в пустой ячейке, курсор перемещается вниз к следующей ячейке, содержащей данные. Если столбец под курсором пуст, курсор перемещается вниз до последней ячейки в столбце.

+SHIFT+клавиша со стрелкой

Выбирает все ячейки диапазона, созданные перемещением курсора, с использованием комбинации клавиш Ctrl + Стрелки курсора. Если используется для выбора строк и столбцов вместе, выбирается прямоугольный диапазон ячеек.

+Page Up

Перемещает на один лист влево.

в предварительном просмотре печати: Переходит к предыдущей печатной странице.

+Page Down

Перемещает на один лист вправо.

в предварительном просмотре печати: Переходит к следующей печатной странице.

+PAGE UP

Перемещает на один экран влево.

+PAGE DOWN

Перемещает на один экран вправо.

SHIFT++PAGE UP

Добавляет предыдущий лист к текущей выборке листов. Если выбраны все листы в электронной таблице, это сочетание клавиш просто выбирает предыдущий лист. Делает предыдущий лист текущим листом.

SHIFT++PAGE DOWN

Добавляет следующий лист к текущей выборке листов. Если выбраны все листы в электронной таблице, это сочетание клавиш просто выбирает следующий лист. Делает следующий лист текущим листом.

+ *

где (*) — знак умножения на цифровой клавиатуре

Выбирает диапазон данных, в котором находится курсор. Диапазон — это непрерывная последовательность ячеек, содержащих данные, ограниченная пустыми строками и столбцами.

+ /

где (/) — знак деления на цифровой клавиатуре

Выбирает диапазон матричной формулы, в котором находится курсор.

+КЛАВИША ПЛЮС

Вставка ячеек (как в меню "Вставка - Ячейки")

+КЛАВИША МИНУС

Удаление ячеек (в меню "Правка - Удалить ячейки")

Ввод (в выбранном диапазоне)

Перемещает курсор вниз на одну ячейку в выделенном диапазоне. Для определения направления перемещения курсора, выберите - LibreOffice Calc - Общие.

+ ` (см. примечание под таблицей)

Отображение или скрытие формул (а не значений) во всех ячейках.


note

На большинстве клавиатур на английском языке клавиша ` расположена рядом с клавишей "1". При отсутствии этой клавиши на клавиатуре можно присвоить другую клавишу: выберите "Сервис - Настройка" и щёлкните по вкладке "Клавиатура". Выберите категорию "Вид" и функцию "Переключить формулы".


Функциональные клавиши, используемые в электронных таблицах

Сочетания клавиш

Результат

+F1

Выводит комментарий, указанный в примечаниях к текущей ячейке.

F2

Переключается в режим правки и помещает курсор в конце содержимого текущей ячейки. Для выхода из режима правки снова нажмите эту клавишу.

Если курсор находится в диалоговом окне, в котором есть кнопка Свернуть, диалоговое окно скрывается, а поле ввода остаётся видимым. Снова нажмите клавишу F2, чтобы открыть диалоговое окно полностью.

+F2

Открывает мастер функций.

SHIFT++F2

Перемещает курсор в строку ввода, где можно ввести формулу для текущей ячейки.

+F3

Открывает диалоговое окно Определение имён.

Shift++F4

Показывает или скрывает навигатор баз данных.

F4

Переупорядочивает относительные или абсолютные ссылки (например, A1, $A$1, $A1, A$1) в поле ввода.

F5

Отображает или скрывает Навигатор.

SHIFT+F5

Отслеживает зависимости.

Shift+F9

Отслеживает влияющие ячейки.

SHIFT++F5

Перемещает курсор из Строки ввода в Область листа. Вы можете также использовать Shift++T.

F7

Проверяет правописание в текущем листе.

+F7

Открывает тезаурус, если текущая ячейка содержит текст.

F8

Включает или отключает режим дополнительного выделения. В этом режиме можно расширить выделение, используя клавиши со стрелками. Для расширения выделения можно также щёлкнуть в другой ячейке.

+F8

Выделяет ячейки, содержащие значения.

F9

Пересчёт изменённых формул в текущем листе.

+SHIFT+F9

Пересчёт всех формул на всех листах.

+F9

Обновляет выбранную диаграмму.

Открывает окно Стили, где можно применить форматирование стиля к содержимому ячейки или к текущему листу.

SHIFT+F11

Создаёт шаблон документа.

SHIFT+F11

Обновляет шаблоны.

F12

Группирует выбранный диапазон данных.

+F12

Разгруппировывает выбранный диапазон данных.

+СТРЕЛКА ВНИЗ

Увеличивает высоту текущей строки (только в режиме совместимости с OpenOffice.org).

+СТРЕЛКА ВВЕРХ

Уменьшает высоту текущей строки (только в режиме совместимости с OpenOffice.org).

+СТРЕЛКА ВПРАВО

Увеличивает ширину текущего столбца.

+СТРЕЛКА ВЛЕВО

Уменьшает ширину текущего столбца.

+SHIFT+КЛАВИША СО СТРЕЛКОЙ

Оптимизирует ширину столбца или высоту строки на основе текущей ячейки.


Форматирование ячеек с использованием сочетания клавиш

С помощью клавиатуры можно применить следующие форматы ячеек:

Сочетания клавиш

Результат

+1 (не на цифровой клавиатуре)

Открытие диалогового окна "Формат ячеек"

+SHIFT+1 (не на цифровой клавиатуре)

Два десятичных знака, разделитель разрядов

+SHIFT+2 (не на цифровой клавиатуре)

Стандартный экспоненциальный формат

+SHIFT+3 (не на цифровой клавиатуре)

Стандартный формат даты

+SHIFT+4 (не на цифровой клавиатуре)

Стандартный денежный формат

+SHIFT+5 (не на цифровой клавиатуре)

Стандартный процентный формат (два десятичных знака)

+SHIFT+6 (не на цифровой клавиатуре)

Стандартный формат


Использование сводной таблицы

Сочетания клавиш ниже для диалога Разметка сводной таблицы.

Клавиши

Результат

Tab

Перемещает фокус последовательно вперёд по областям и кнопкам диалога.

Shift+Tab

Перемещает фокус последовательно назад по областям и кнопкам диалога.

Стрелка вверх

Перемещает фокусировку на одну позицию вверх в текущей области диалога.

Стрелка вниз

Перемещает фокусировку на одну позицию вниз в текущей области диалога.

Стрелка влево

Перемещает фокусировку на одну позицию влево в текущей области диалога.

Стрелка вправо

Перемещает фокусировку на одну позицию вправо в текущей области диалога.

Home

Выделяет первый элемент в текущей области диалога.

End

Выделяет последний элемент в текущей области диалога.

и подчёркнутый символ в метке "Поля строк"

Копирует или перемещает текущее поле в область "Поля строк".

и подчёркнутый символ в метке "Поля столбцов"

Копирует или перемещает текущее поле в область "Поля столбцов".

и подчёркнутый символ в метке "Поля данных"

Копирует или перемещает текущее поле в область "Поля данных".

и подчёркнутый символ в метке "Фильтры"

Копирует или перемещает текущее поле в область "Фильтры".

+Стрелка вверх

Перемещает текущее поле на одну позицию вверх.

+Стрелка вниз

Перемещает текущее поле на одну позицию вниз.

+Стрелка влево

Перемещает текущее поле на одну позицию влево.

+Стрелка вправо

Перемещает текущее поле на одну позицию вправо.

+Home

Перемещает текущее поле на первую позицию.

+End

Перемещает текущее поле на последнюю позицию.

Delete

Удаляет текущее поле из области.


Please support us!