Menu Formatar

Abra a barra de ferramentas Controlos de formulário, clique no ícone Mais controlos, clique no ícone Controlo de tabelas e arraste o rato para gerar o campo.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Mais controlos, clique no ícone Controlo de tabelas e arraste o rato para gerar um campo. Não é permitida uma ligação à base de dados no formulário atual.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Mais controlos, clique no ícone Controlo de tabelas e arraste o rato para gerar o campo. Deve existir uma ligação à base de dados.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Caixa de combinação ou Caixa de lista e arraste o rato para gerar um campo. Terá de existir uma ligação à base de dados no formulário.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Caixa de combinação ou Caixa de lista e arraste o rato para gerar um campo. Terá de existir uma ligação à base de dados no formulário: Assistente - Página 1.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Caixa de combinação ou Caixa de lista e arraste o rato para gerar um campo. Terá de existir uma ligação à base de dados no formulário: Assistente - Página 2.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Caixa de lista e arraste o rato para gerar um campo. Terá de existir uma ligação à base de dados no formulário: Assistente - Página 3.

Abra a barra de ferramentas Controlos de formulário, clique no ícone Caixa de lista e arraste o rato para gerar um campo. Terá de existir uma ligação à base de dados no formulário: Assistente - Página 3.

Abra a barra da Caixa de ferramentas e no editor da caixa de diálogo Basic, clique em

Icon Properties

Propriedades

Open context menu of a selected form element - choose Form Properties.

Icon Form

Formulário

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

Open context menu of a selected form element - choose Control Properties.

Icon Control

Controlo

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

Na barra Design de formulário, clique

Icon Activation Order

Sequência de ativação

Na barra Design de formulário, clique

Icon Add Field

Adicionar campo

Na barra Design de formulário, clique

Icon Form Navigator

Navegador de formulários

Na barra Controlos de formulário ou Design de formulário, clique

Icon Design Mode

Ativar/desativar modo de design

Abra o navegador de formulários, selecione o formulário, abra o menu de contexto e escolha Abrir no modo de design.

Na barra Design de formulário, clique

Icon Open in Design Mode

Abrir no modo de design

Na barra Controlo de formulário, clique

Icon Wizard

Ativar/desativar assistentes

Escolha Formatar - Dispor (LibreOffice Writer, LibreOffice Calc).

Abra o menu de contexto e escolha Dispor (LibreOffice Impress, LibreOffice Draw).

Escolha Forma - Dispor (LibreOffice Draw).

Icon Arrange

Dispor

Escolha Formatar - Dispor - Trazer para a frente (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Trazer para a frente (LibreOffice Draw).

Shift++ sinal de adição (LibreOffice Impress, LibreOffice Draw).

Abra o menu de contexto e escolha Dispor - Trazer para a frente (LibreOffice Impress).

Icon Bring to Front

Trazer para a frente

Escolha Formatar - Dispor - Trazer para primeiro plano (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Trazer para primeiro plano (LibreOffice Draw).

+Sinal de mais (no LibreOffice Impress e no LibreOffice Draw)

Abra o menu de contexto e escolha Dispor - Trazer para primeiro plano (LibreOffice Impress).

Icon Bring Forward

Trazer para primeiro plano

Escolha Formatar - Dispor - Enviar para segundo plano (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Enviar para segundo plano (LibreOffice Draw).

+Sinal de menos (no LibreOffice Impress e no LibreOffice Draw)

Abra o menu de contexto e escolha Dispor - Enviar para segundo plano (LibreOffice Impress).

Icon Send Backward

Enviar para segundo plano

Escolha Formatar - Dispor - Enviar para trás (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Enviar para trás (LibreOffice Draw).

Shift++Sinal de menos (no LibreOffice Impress e no LibreOffice Draw)

Abra o menu de contexto e escolha Dispor - Enviar para trás (LibreOffice Impress).

Icon Send to Back

Enviar para trás

Escolha Formatar - Dispor - Para primeiro plano.

Icon To Foreground

Para primeiro plano

Escolha Formatar - Dispor - Para segundo plano.

Icon To Background

Para segundo plano

Escolha Formatar - Alinhar (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar (objetos selecionados) (LibreOffice Draw).

Abra o menu de contexto e escolha Alinhar (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Escolha Formatar - Alinhar - À esquerda (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Esquerda (objetos selecionados) (LibreOffice Draw).

Abra o menu de contexto e escolha Alinhar - Esquerda (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Left

Esquerda

Escolha Formatar - Alinhar - Centrado (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Centrado (objetos selecionados) (LibreOffice Draw)

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Centered

Centrado

Escolha Formatar - Alinhar - Direita.

Escolha Forma - Alinhar - Direita (objetos selecionados) (LibreOffice Draw).

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Right

Direita

Escolha Formatar - Alinhar - Superior (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Superior (objetos selecionados) (LibreOffice Draw).

Abra o menu de contexto e escolha Alinhar - Superior (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Top

Superior

Escolha Formatar - Alinhar - Centrado (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Centrado (objetos selecionados) (LibreOffice Draw)

Abra o menu de contexto e escolha Alinhar - Centrado (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Centered

Centrado

Escolha Formatar - Alinhar - Inferior (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Inferior (objetos selecionados) (LibreOffice Draw).

Na barra de ferramentas Alinhar (LibreOffice Impress, LibreOffice Draw), clique

Icon Bottom

Inferior

Escolha Formatar - Âncora.

Na barra Design de formulário, clique

Icon Anchor

Alterar âncora

Escolha Formatar - Âncora - Na página.

Escolha Formatar - Âncora - No parágrafo.

Escolha Formatar - Âncora - No carácter.

Escolha Formatar - Âncora - Como carácter.

Escolha Formatar - Âncora - Na moldura.

Escolha Formatar - Âncora - Na célula.

Necessitamos da sua ajuda!