Menu Ferramentas

Escolha Inserir - Multimédia Galeria Clip Art ou na barra de ferramentas Padrão clique em

Ícone

Galeria

Escolha Ferramentas - Galeria ou clique no ícone Galeria da barra Padrão e, depois,
Novo tema - Ficheiros.

Escolha Ferramentas - Ortografia.

Tecla F7

Na barra Padrão, clique em

Ícone

Ortografia

Escolha Ferramentas - Idioma - Conversão Hangul/Hanja. O suporte a idiomas asiáticos tem que estar ativo.

Escolha Ferramentas - Idioma - Conversão para mandarim. O suporte a idiomas asiáticos tem que estar ativo.

Escolha Ferramentas - Idioma - Conversão para mandarim -Editar termos. O suporte a idiomas asiáticos tem que estar ativo.

Escolha Ferramentas - Ortografia.

Escolha Ferramentas - Ortografia e clique em Opções.

Choose Tools - Thesaurus.

+F7

Escolha Ferramentas - Substituição de cor (LibreOffice Draw e LibreOffice Impress).

Escolha Ferramentas - Leitor multimédia.

Escolha Ferramentas - Macros - Organizar macros - LibreOffice Basic, ou prima +F11 (se não estiver atribuído no seu sistema).

Choose Tools - Macros - Run Macro.

Escolha Ferramentas - Macros - Organizar macros - BeanShell.

Escolha Ferramentas - Macros - Organizar macros - JavaScript.

Escolha Ferramenta - Macros - Organizar macros - Python.

Escolha Ferramentas - Macros - Gravar macro.

Escolha Ferramentas - Macros - Organizar macros - LibreOffice Basic,
clique no botão Organizador,
clique no separador Bibliotecas e,
de seguida, clique no botão Palavra-passe.

Escolha Ferramentas - Macros - Organizar macros - LibreOffice Basic e
clique no botão Organizador.

Escolha Ferramentas - Gestor de extensões.

Escolha Ferramentas - Gestor de extensões e clique no botão Procurar atualizações.

Escolha Ferramentas - Macros - Definições de filtro XML.

Escolha Ferramentas - Macros - Definições de filtro XML e clique em Novo ou Editar.

Escolha Ferramentas – Macros – Definições de filtro XML e clique em Testar XSLT.

Escolha Ferramentas - Personalizar.

Escolha a guia Ferramentas - Personalizar - Menus.

Escolha Ferramentas - Personalizar - Menus e clique no Ícone e selecione Adicionar.

Escolha Ferramentas - Personalizar - Menus e clique no Ícone e selecione Mover.

Choose Tools - Customize - Keyboard tab. A document must be opened.

Choose Tools - Customize - Toolbars tab.

Choose Tools - Customize - Events tab.

Choose Tools - AutoCorrect Options.

Choose Tools - AutoCorrect Options - Options tab.

Escolha Ferramentas - Correção automática - Opções de correção automática - Etiquetas inteligentes.

Choose Tools - AutoCorrect Options - Replace tab.

Choose Tools - AutoCorrect Options - Exceptions tab.

Choose Tools - AutoCorrect Options - Localized Options tab.

Escolha Ferramentas - Correção automática - Opções de correção automática - Conclusão de palavras.

Escolha - LibreOffice Calc - Ver.

Escolha - LibreOffice Impress/LibreOffice Draw - Ver

Escolha - LibreOffice Draw - Geral.

Botão de seleção de caminho em vários assistentes.

Clique no botão Editar para algumas entradas em - LibreOffice - Caminhos

Escolha .

Escolha - LibreOffice.

Escolha - LibreOffice - Dados do utilizador.

Escolha - LibreOffice - Geral.

Escolha - LibreOffice - Ver.

Escolha - LibreOffice - Imprimir.

Selecione - LibreOffice - Caminhos.

Choose Tools - AutoText - Path. (autotext only)

Escolha Ferramentas - Mapa de imagem.

Escolha Ferramentas - Mapa de imagem, selecione uma secção do mapa da imagem e clique em Propriedades - Descrição.

Escolha Formatar - Área - Cores.

Escolha Formatar - Área - Área, prima o botão Cor e clique no botão Escolher.

Ícone

Prima o botão Caixa de diálogo de cores no separador Iluminação da caixa de diálogo Efeitos 3D.

Escolha - LibreOffice - Tipo de letra.

Escolha - LibreOffice - Tipo de letra.

Escolha - LibreOffice - Avançado.

Escolha - LibreOffice - OpenCL.

Escolha - LibreOffice - Basic IDE.

Escolha - LibreOffice - Atualização online.

Escolha - LibreOffice - Acessibilidade.

Escolha - LibreOffice - Cores da aplicação.

Escolha - Carregar/Guardar.

Escolha - Carregar/Guardar - Geral.

Escolha - Carregar/Guardar - Propriedades VBA.

Escolha - Carregar/Guardar - Microsoft Office.

Escolha - Carregar/Guardar - Compatibilidade HTML.

Escolha - Definições de idioma.

Escolha - Definições de idioma - Idiomas.

Escolha - Definições de idioma - Idiomas - Esquema de texto complexo.

Escolha - Definições de idioma - Idiomas.

Escolha - Definições de idioma - Auxiliares de escrita
e na lista Módulos de idioma disponíveis, selecione um dos módulos de idioma e clique em Editar.

Escolha - Definições de idioma - Auxiliares de escrita.

Escolha - Definições de idioma - Pesquisa em japonês.

Escolha - Definições de idioma - Esquema asiático.

Escolha - Internet.

Escolha - Internet - Proxy.

Abra um documento de texto e escolha - LibreOffice Writer.

Abra um documento de texto e escolha - LibreOffice Writer - Compatibilidade.

Abra um documento de texto e escolha - LibreOffice Writer - Geral.

Open a text document, choose - LibreOffice Writer - Mail Merge Email.

Abra um documento de texto e escolha - LibreOffice Writer - Legendas automáticas.

Abra um documento de texto e escolha - LibreOffice Writer/LibreOffice Writer/Web - Ver.

Abra um documento de texto e escolha - LibreOffice Writer/LibreOffice Writer/Web - Auxiliares de formatação.

Escolha - LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web - Grelha.

Abra um documento de texto e escolha - LibreOffice Writer - Tipos de letra base (ocidental).

Abra um documento de texto e escolha - LibreOffice Writer - Tipos de letra base (Asiático). O suporte a idiomas asiáticos tem que estar ativo)

Escolha - LibreOffice Writer/ LibreOffice Writer/Web - Imprimir

Escolha - LibreOffice Calc - Imprimir.

Escolha - LibreOffice Writer/LibreOffice Writer/Web - Tabela

Abra um documento de texto e escolha - LibreOffice Writer - Alterações.

Abra um documento HTML e escolha - LibreOffice Writer/Web.

Abra um documento HTML e escolha - LibreOffice Writer/Web - Fundo.

Escolha - LibreOffice Calc.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Geral.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Ver.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Calcular.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Compatibilidade.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Listas de ordenação.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Fórmula.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Padrões.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Listas de ordenação - Copiar.

Abra uma folha de cálculo e escolha - LibreOffice Calc - Alterações.

Abra uma apresentação e escolha - LibreOffice Impress.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Geral.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Ver

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Grelha.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Imprimir.

Abra um desenho e escolha - LibreOffice Draw.

Abra um documento do Math e escolha - LibreOffice Math.

Abra um documento do Math e escolha - LibreOffice Math - Definições.

Escolha - Gráficos.

Escolha - Gráficos - Cores padrão.

Escolha - LibreOffice Base.

Escolha - LibreOffice Base - Ligações.

>Escolha - LibreOffice Base - Bases de dados.

Necessitamos da sua ajuda!