Menu Ficheiro

Escolha Ficheiro - Ver no navegador web.

Choose File - New.

Ícone Novo na barra de ferramentas Padrão (o ícone mostra o tipo do novo documento).

Icon New

Novo

Key +N

Menu File - New - Templates.

Key Shift++N

Escolha Ficheiro - Novo - Etiquetas.

Choose File - New - Labels - Labels tab.

Escolha Ficheiro - Novo - Etiquetas -Formato.

Escolha Ficheiro - Novo - Cartões de visita - Formato.

Escolha Ficheiro - Novo - Etiquetas - Opções.

Escolha Ficheiro - Novo - Cartões de visita - Opções.

Escolha Ficheiro - Novo - Cartões de visita.

Escolha Ficheiro - Novo - Cartões de visita - Suporte.

Escolha Ficheiro - Novo - Cartões de visita - Cartões de visita.

Escolha Ficheiro - Novo - Cartões de visita - Privado.

Escolha Ficheiro - Novo - Cartões de visita - Empresarial.

Choose File - Open.

+O

Na barra Padrão, clique em

Icon Open

Abrir ficheiro

Menu File - Open, File type Text Encoded selected.

Menu File - Save As, File type Text Encoded selected.

Escolha Ficheiro - Assistentes.

Escolha Ficheiro - Assistentes - Carta.

Escolha Ficheiro - Assistentes - Carta - Design de página.

Escolha Ficheiro - Assistentes - Carta - Esquema do papel timbrado.

Escolha Ficheiro - Assistentes - Carta - Itens impressos.

Escolha Ficheiro - Assistentes - Carta - Destinatário e remetente.

Escolha Ficheiro - Assistentes - Carta - Rodapé.

Escolha Ficheiro - Assistentes - Carta - Nome e localização.

Escolha Ficheiro - Assistentes - Fax.

Escolha Ficheiro - Assistentes - Fax - Design de página.

Escolha Ficheiro - Assistentes - Fax - Itens a incluir.

Escolha Ficheiro - Assistentes - Fax - Remetente e destinatário.

Escolha Ficheiro - Assistentes - Fax - Rodapé.

Escolha Ficheiro - Assistentes - Fax - Nome e localização.

Escolha Ficheiro - Assistentes - Agenda.

Escolha Ficheiro - Assistentes - Agenda - Design de página.

Escolha Ficheiro - Assistentes - Agenda - Informações gerais.

Escolha Ficheiro - Assistentes - Agenda - Títulos a incluir.

Escolha Ficheiro - Assistentes - Agenda - Nomes.

Escolha Ficheiro - Assistentes - Itens da agenda.

Escolha Ficheiro - Assistentes - Agenda - Nome e localização.

Clique em Utilizar o Assistente para criar formulário numa janela de ficheiro de base de dados.

Clique em Utilizar o Assistente para criar relatório numa janela de ficheiro de base de dados.

No design de formulário, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura.

No design de formulário, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura - página 1 do assistente.

No design de formulário, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura - página 2 do assistente

No design de formulários, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura - página 3 do assistente

No design de formulário, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura - página 4 do assistente, deve existir uma ligação a uma base de dados.

No design de formulário, clique no ícone Caixa de grupo da barra de ferramentas
e utilize o rato para criar uma moldura - última página do assistente.

Escolha Ficheiro - Assistentes - Conversor de documentos.

Escolha Ficheiro - Assistentes - Conversor de documentos.

Escolha Ficheiro - Assistentes - Conversor de documentos.

Escolha Ficheiro - Assistentes - Conversor de euros.

Menu Ficheiro - Assistentes - Origem de dados de endereços.

Assistente de origem de dados de endereços - Definições adicionais

Assistente de origem de dados de endereços - Seleção de tabela

Assistente de origem de dados de endereços - Título da origem de dados

Assistente de origem de dados de endereços - Atribuição de campo

Escolha Ficheiro - Fechar.

Choose File - Save.

+S

Na barra de ferramentas Padrão ou Dados da tabela,clique em

Icon Save

Guardar

Icon Save as

Guardar como

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e selecione o tipo Documento HTML. Esta caixa de diálogo será aberta automaticamente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 1 do assistente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 2 do assistente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 3 do assistente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 4 do assistente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 5 do assistente.

No menu do LibreOffice Draw ou do LibreOffice Impress, escolha Ficheiro - Exportar e o tipo de ficheiro HTML, página 6 do assistente.

Escolha Ficheiro - Exportar e selecione um tipo de ficheiro gráfico. A caixa de diálogo abre ao clicar em Guardar.

Choose File - Save All.

Choose File - Save As.

Choose File - Reload.

Choose File - Properties.

Choose File - Properties - General tab.

Choose File - Digital Signatures - Sign Existing PDF.

Choose - LibreOffice - Security and in Certificate Path area click Certificate.

Choose File - Digital Signatures - Digital Signatures.

Choose Tools - Macros - Digital Signature.

Choose File - Properties - General tab, click Digital Signatures button.

Clique duas vezes ou com o botão direito do rato no campo Assinatura da barra de estado.

Choose File - Properties - General tab, press Digital Signatures button, then click Sign Document button.

Choose File - Properties - Description tab.

Choose File - Properties - Custom Properties tab.

Choose File - Properties - Statistics tab.

Choose File - Properties - Security tab.

Choose File - Properties - CMIS Properties tab.

Choose File - Properties - Font tab.

Menu File - Print Preview.

Icon Print preview

Pré-visualizar impressão

Choose File - Printer Settings.

Menu File - Send.

Choose File - Send - Email Document.

Icon Email Document

Email Document

Choose File - Export.

Choose File - Export As - Export as EPUB.

 Icon Export as EPUB

Exportar diretamente como EPUB

Choose File - Export As - Export as PDF - Digital Signatures tab.

Choose File - Export As - Export as PDF - Security tab.

Choose File - Export As - Export as PDF - General tab.

Choose File - Export As - Export as PDF - Initial View tab.

Choose File - Export As - Export as PDF - Links tab.

Choose File - Export As - Export as PDF - User Interface tab.

Choose File - Export As - Export as PDF.

Icon Export Directly as PDF

Exportar diretamente como PDF

Choose File - Send - Email as PDF.

Choose File - Send - Create Master Document.

Choose File - Print.

+P

Na barra Padrão, clique em

Icon Print File Directly

Imprimir ficheiro diretamente

Choose File - Exit LibreOffice.

+Q

Choose File - New - Master Document.

Choose File - Open - File type, select Text CSV.

Choose Data - Text to Columns (Calc).

Choose File - Export, if EPS is selected as file type, this dialog opens automatically.

Choose File - Export, if PBM, PPM or PGM is selected as file type, the dialog opens automatically.

Escolha Ficheiro - Versões.

Necessitamos da sua ajuda!