Menu Formatar

Abra a barra de ferramentas Controles de formulário, clique no ícone Mais controles, clique no ícone Controles de tabela e arraste o mouse para gerar o campo.

Abra a barra de ferramentas Controles de formulário, clique no ícone Mais controles, clique no ícone Controles de tabela e arraste o mouse para gerar um campo. Nenhuma conexão a banco de dados no formulário atual será permitida.

Abra a barra de ferramentas Controles de formulário, clique no ícone Mais controles, clique no ícone Controles de tabela e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir.

Abra a barra de ferramentas Controles de formulário, clique no ícone Caixa de combinação ou Caixa de listagem e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir no formulário.

Abra a barra de ferramentas Controles de formulário, clique no ícone Caixa de combinação ou Caixa de listagem e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir no formulário Assistente - Página 1.

Abra a barra de ferramentas Controles de formulário, clique no ícone Caixa de combinação ou Caixa de listagem e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir no formulário: Assistente - Página 2.

Abra a barra de ferramentas Controles de formulário, clique no ícone Caixa de listagem e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir no formulário: Assistente - Página 3.

Abra a barra de ferramentas Controles de formulário, clique no ícone Caixa de combinação e arraste o mouse para gerar o campo. Uma conexão ao banco de dados deve existir no formulário: Assistente - Página 3.

Abra a barra Caixa de ferramentas no editor de caixa de diálogo do Basic e clique em

Ícone Propriedades

Propriedades

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do formulário.

Ícone Formulário

Formulário

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do formulário - Geral.

Abra a barra de ferramentas Design de formulário, clique no ícone Propriedades do formulário - aba Geral.

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do formulário - Dados.

Abra a barra de ferramentas Design de formulário, clique no ícone Propriedades do formulário - aba Dados.

Abra o menu de contexto de um controle selecionado num documento Formulário XML, escolha a aba Propriedades do controle - Dados.

Abra a barra de ferramentas Controles de formulário de um documento Formulário XML, clique no ícone Controle, Aba Dados.

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do formulário - Eventos.

Abra a barra de ferramentas Design de formulário, clique no ícone Propriedades do formulário - aba Eventos.

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do controle.

Ícone Controle

Controle

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do controle - Geral.

Abra a barra de ferramentas Design de formulário, clique no ícone Controle - aba Geral.

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do controle - Dados.

Abra a barra de ferramentas Design de formulário, clique no ícone Controle - aba Dados.

Abra o menu de contexto do elemento de formulário selecionado e escolha a aba Propriedades do controle - Eventos.

Abra a barra de ferramentas Design de formulário, clique no ícone Propriedades do controle - aba Eventos.

Na barra Design de formulário, clique

Ícone Ordem de ativação

Ordem de ativação

Na barra Design de formulário, clique

Ícone Adicionar campo

Adicionar campo

Na barra Design de formulário, clique

Ícone Navegador de formulários

Navegador de formulários

Na barra Controle de formulárioou Design de formulário, clique

Ícone Modo de edição

Ativar/Desativar modo de design

Abra o Navegador de formulários - selecione formulário, abra o menu de contexto e escolha Abrir no modo design.

Na barra Design de formulário, clique

Ícone Abrir no modo esboço

Abrir no modo design

Na barra de ferramentas Controle de formulário, clique em

Ícone Assistente

Ativar/Desativar Assistentes

Escolha Formatar - Dispor (LibreOffice Writer, LibreOffice Calc).

Abra o menu de contexto - escolha Dispor (LibreOffice Impress, LibreOffice Draw).

Escolha Forma - Dispor (LibreOffice Draw).

Ícone Dispor

Dispor

Escolha Formatar - Dispor - Trazer para a frente (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Trazer para a frente (LibreOffice Draw).

Shift+ +sinal de adição (LibreOffice Impress, LibreOffice Draw).

Abra o menu de contexto - escolha Dispor - Trazer para a frente (LibreOffice Impress).

Ícone Trazer para a frente

Trazer para a frente

Escolha Formatar - Dispor - Avançar (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Avançar (LibreOffice Draw).

+sinal de adição (LibreOffice Impress, LibreOffice Draw)

Abra o menu de contexto - escolha Dispor - Avançar (LibreOffice Impress).

Ícone Trazer para frente

Avançar

Escolha Formatar - Dispor - Recuar (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Recuar (LibreOffice Draw).

+sinal de subtração (LibreOffice Impress, LibreOffice Draw)

Abra o menu de contexto - escolha Dispor - Recuar (LibreOffice Impress.

Ícone Enviar para trás

Recuar

Escolha Formatar - Dispor - Enviar para trás (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Dispor - Enviar para trás (LibreOffice Draw).

Shift+ +sinal de subtração (LibreOffice Impress, LibreOffice Draw)

Abra o menu de contexto - escolha Dispor - Enviar para trás (LibreOffice Impress).

Ícone Enviar para trás

Enviar para trás

Escolha Formatar - Dispor - Para a frente.

Ícone Para o primeiro plano

Para a frente

Escolha Formatar - Dispor - Para o plano de fundo.

Ícone Para o plano de fundo

Para o plano de fundo

Escolha Formatar - Alinhar (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar (objetos selecionados) (LibreOffice Draw)

Abra o menu de contexto - escolha Alinhar (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Escolha Formatar - Alinhar - À esquerda (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Esquerda (objetos selecionados) (LibreOffice Draw)

Abra o menu de contexto - escolha Alinhar (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone À esquerda

Esquerda

Escolha Formatar - Alinhar - Centralizado (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Centralizado (objetos selecionados) (LibreOffice Draw)

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone Centralizado

Centralizado

Escolha Formatar - Alinhar - À direita.

Escolha Forma - Alinhar - Direita (objetos selecionados) (LibreOffice Draw)

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone À direita

Direita

Escolha Formatar - Alinhar - Em cima (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Em cima (objetos selecionados) (LibreOffice Draw)

Abra o menu de contexto - escolha Alinhar - Em cima (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone Em cima

Em cima

Escolha Formatar - Alinhar - Centralizado (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Centralizado (objetos selecionados) (LibreOffice Draw)

Abra o menu de contexto - escolha Alinhar - Centralizado (objetos selecionados) (LibreOffice Impress, LibreOffice Draw).

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone Centralizado

Centralizado

Escolha Formatar - Alinhar - Embaixo (LibreOffice Writer, LibreOffice Calc).

Escolha Forma - Alinhar - Embaixo (objetos selecionados) (LibreOffice Draw)

Na barra Alinhar (LibreOffice Impress, LibreOffice Draw), clique em

Ícone Embaixo

Embaixo

Escolha Formatar - Âncora.

Na barra Design de formulário, clique

Ícone Âncora

Alterar âncora

Escolha Formatar - Âncora - Na página.

Escolha Formatar - Âncora - No parágrafo.

Escolha Formatar - Âncora - No caractere.

Escolha Formatar - Âncora - No caractere.

Escolha Formatar - Âncora - No quadro.

Escolha Formatar - Âncora - Na célula.

♥ Doe para nosso projeto! ♥