Menu Ferramentas

Escolha Ferramentas - Galeria ou clique no ícone Galeria na barra de ferramentas Padrão - botão
Novo tema - aba Arquivos.

Na barra de menu:

Escolha Ferramentas - Ortografia e gramática.

Na interface em abas:

Escolha Revisão - Ortografia.

No menu Revisão da aba Revisão, escolha Ortografia.

Nas barras de ferramentas:

Ícone

Ortografia

Com o teclado:

F7

Na barra de menu:

Escolha Ferramentas - Verificação ortográfica automática.

Na interface em abas:

Escolha Revisão - Verificação ortográfica automática.

No menu Revisão da aba Revisão, escolha Verificação ortográfica automática.

Nas barras de ferramentas:

Ícone Verificação ortográfica automática

Verificação ortográfica automática

Com o teclado:

Shift + F7

Escolha Ferramentas - Idioma - Conversão Hangul/Hanja (é necessário ativar o suporte para idiomas asiáticos).

Escolha Ferramentas - Idioma - Tradução do chinês (o suporte para idioma asiático deve estar ativado).

Escolha o botão Ferramentas - Idioma - Tradução do chinês - Editar termos. O suporte para idioma asiático deve estar ativado.

Escolha Ferramentas - Ortografia e gramática.

Escolha Ferramentas - Ortografia e gramática e clique em Opções.

Na barra de menu:

Escolha Ferramentas - Dicionário de sinônimos.

Na interface em abas:

Escolha Revisão - Dicionário de sinônimos.

No menu Revisão da aba Revisão, escolha Dicionário de sinônimos.

Nas barras de ferramentas:

Ícone Tesauro

Dicionário de sinônimos

Com o teclado:

+ F7

Na barra de menu:

Escolha Ferramentas - Idioma.

Na interface em abas:

No menu Revisão da aba Revisão, escolha um dos comandos de idioma.

Nas barras de ferramentas:

Ícone Gerenciar idiomas

Gerenciar idioma

Escolha Ferramentas - Substituir cores (no LibreOffice Draw e LibreOffice Impress).

Escolha Ferramentas - Player de mídia.

EscolhaFerramentas - Macros - Organizar Macros - Basic..., ou aperte+F11 (se não estiver atribuída pelo seu sistem).

Na barra de menu:

Escolha Ferramentas - Macros - Executar macro.

Na interface em abas:

Escolha Ferramentas - Executar macro.

No menu Ferramentas da aba Ferramentas, escolha Executar macro.

Nas barras de ferramentas:

Ícone Executar macro

Executar macro

Na barra de menu:

Escolha Ferramentas - Macros - Organizar macros - BeanShell/JavaScript/Python.

Na interface em abas:

No menu Ferramentas da aba Ferramentas, escolha Javascript/Beanshell/Python.

Na barra de menu:

Escolha Ferramentas - Macros - Gravar macro.

Na interface em abas:

No menu Ferramentas da aba Ferramentas, escolha Gravar macro.

Nas barras de ferramentas:

Ícone Gravar macro

Gravar macro

EscolhaFerramentas - Macros - Organizar macros - Basic...,
aperte o botão Organizador,
clique na guia Bibliotecas,
e então clique em Senha.

Na barra de menu:

EscolhaFerramentas - Macros - Organizar macros - Basic...,
Clique em Organizador.

Na barra de menu:

Escolha Ferramentas - Extensões.

Na interface em abas:

No menu Extensões da aba Extensões, escolha Extensões.

Com o teclado:

+ Alt + E

Selecione Ferramentas - Extensões, clique no botão Verificar atualizações.

Na barra de menu:

Escolha Ferramentas - Macros - Filtros XML.

Na interface em abas:

No menu Ferramentas da aba Ferramentas, escolha Filtros XML.

Ferramentas - Macros - Filtros XML, e clique em Novo ou Editar.

Escolha Ferramentas – Macros - Filtros XML e clique em Testar XSLTs.

Na barra de menu:

Escolha Ferramentas - Personalizar.

Na interface em abas:

No menu da linha de abas (☰), escolha Personalizar.

Escolha a guia Ferramentas - Personalizar - Menus.

Escolha a aba Ferramentas - Personalizar - Menus, clique no hambúrguer  Ícone do Menu hambúrguer e escolha Adicionar.

Escolha a aba Ferramentas - Personalizar - Menus, clique no hambúrguer no menu suspenso Ícone do Menu hambúrguer e escolha Mover.

Escolha a aba Ferramentas - Personalizar - Teclado tab. Um documento precisa estar aberto.

Escolha a aba Ferramentas - Personalizar - Barras de ferramentas.

Escolha a aba Ferramentas - Personalizar - Eventos.

Escolha Ferramentas - Opções da autocorreção.

Escolha a aba Ferramentas - Opções da autocorreção.

Selecione a guia Ferramentas - Autocorreção - Opções da autocorreção - Marcas inteligentes.

Escolha a aba Ferramentas - Opções da autocorreção - Substituir.

Escolha a aba Ferramentas - Opções da autocorreção - Exceções.

Escolha a aba Ferramentas - Opções da autocorreção - Opções do local.

Escolha a guia Ferramentas - Autocorreção - Opções da autocorreção - Completar palavras.

Selecione - LibreOffice Calc - Exibir.

Selecione - LibreOffice Impress/LibreOffice Draw - Exibir.

Selecione - LibreOffice Draw - Geral.

Botão de seleção de caminho em diversos Assistentes

Cliquem no botão Editar para algumas entradas em - LibreOffice - Caminhos.

Selecione.

Selecione - LibreOffice.

Escolha → LibreOffice → Dados do usuário.

Selecione → LibreOffice → Geral.

Escolha - LibreOffice - Exibir.

Selecione → LibreOffice → Imprimir.

Selecione - LibreOffice - Caminhos.

Escolha Ferramentas - Autotexto - Caminho. (somente autotexto)

Na barra de menu:

Escolha Ferramentas - Mapa de imagem.

Na interface em abas:

No menu Imagem da aba Imagem, escolha Mapa de imagem.

Nas barras de ferramentas:

Ícone Mapa de imagem

Mapa de Imagem

Escolha Ferramentas - Mapa de imagem, selecione uma seção do mapa da imagem e clique Propriedades - Descrição.

Escolha a guia Formatar - Área - Cores.

Escolha Formatar - Área - Área, pressione o botão Cor e clique no botão Colher uma cor.

Ícone

Pressione o botão Caixa de diálogo de cores na aba Iluminação da caixa de diálogo Efeitos 3D.

Selecione → LibreOffice → Fontes.

Selecione - LibreOffice - Segurança.

Selecione → LibreOffice → Avançado.

Selecione - LibreOffice - Open CL.

Selecione - LibreOffice - Opções do IDE do Basic.

Selecione → LibreOffice → Atualização na rede.

Selecione → LibreOffice → Acessibilidade.

Selecione → LibreOffice → Aparência.

Escolha - Carregar/Salvar.

Selecione - Carregar/Salvar - Geral.

Escolha - Carregar/Salvar - Propriedades VBA.

Escolha - Carregar/Salvar - Microsoft Office.

Escolha - Carregar/Salvar - Compatibilidade com HTML.

Escolha - Idiomas e localidades.

Escolha - Idiomas e localidades - Geral.

Selecione - Idiomas e localidades - Geral - Layout de textos complexos

Escolha - Idiomas e localidades - Geral.

Escolha - Idiomas e localidades - Recursos para redação,
e na lista Módulos de idiomas disponíveis, selecione um dos módulos de idioma e clique em Editar.

Escolha - Idiomas e localidades - Recursos para redação.

Escolha - Idiomas e localidades - Pesquisar em japonês.

Escolha - Idiomas e localidades - Layout asiático.

Escolha - Internet.

Escolha - Internet - Proxy.

Abra um documento de texto e escolha - LibreOffice Writer

Abra um documento de texto e escolha - LibreOffice Writer - Compatibilidade

Abra um documento de texto e escolha - LibreOffice Writer - Geral.

Abra um documento de texto e escolha - LibreOffice Writer - Mala direta de E-mail.

Abra um documento de texto e escolha - LibreOffice Writer - Autolegenda.

Abra um documento de texto e escolha - LibreOffice Writer/LibreOffice Writer/Web.

Abra um documento de texto e escolha - LibreOffice Writer/LibreOffice Writer/Web - Recursos de formatação.

Escolha → LibreOffice Writer/LibreOffice Calc/LibreOffice Writer/Web → Grade.

Abra um documento de texto e escolha - LibreOffice Writer - Fontes básicas (Ocidentais).

Abra um documento de texto e escolha - LibreOffice Writer - Fontes básicas (Asiáticas). O suporte a idiomas asiáticos deve estar ativado.

Escolha - LibreOffice Writer/LibreOffice Writer/Web - Imprimir.

Escolha - LibreOffice Calc - Imprimir.

Escolha - LibreOffice Writer/LibreOffice Writer/Web - Tabela.

Abra um documento de texto e escolha - LibreOffice Writer - Alterações.

Abra um documento HTML e escolha - LibreOffice Writer/Web.

Abra um documento HTML e escolha - LibreOffice Writer/Web - Plano de fundo.

Abra uma planilha e escolha - LibreOffice Calc.

Abra uma planilha e escolha - LibreOffice Calc - Geral

Abra uma planilha e escolha - LibreOffice Calc - Exibir.

Abra uma planilha e escolha - LibreOffice Calc - Calcular.

Abra uma planilha, escolha - LibreOffice Calc - Compatibilidade.

Abra uma planilha e escolha - LibreOffice Calc - Listas de classificação.

Abra um documento de planilha, escolha - LibreOffice Calc - Fórmula.

Abra um documento de planilha, escolha - LibreOffice Calc - Padrão.

Abra uma planilha e escolha o botão em → LibreOffice Calc → Lista de ordenação → Copiar.

Abra uma planilha e escolha - LibreOffice Calc - Alterações.

Abra uma apresentação e escolha - LibreOffice Impress.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Geral.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Exibir

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Grade.

Abra uma apresentação e escolha - LibreOffice Impress/LibreOffice Draw - Imprimir.

Abra um desenho e escolha - LibreOffice Draw.

Abra um documento do Math e escolha - LibreOffice Math.

Abra um documento do Math e escolha - LibreOffice Math - Configurações.

Escolha - Gráficos.

Escolha - Gráficos - Cores padrão.

Escolha - LibreOffice Base.

Escolha - LibreOffice Base - Conexões.

Escolha - LibreOffice Base - Databases.

Na barra de menu:

Escolha Ferramentas - Censurar.

Na interface em abas:

Escolha Revisão - Censurar.

No menu Revisão da aba Revisão, escolha Censurar.

Nas barras de ferramentas:

Ícone Censurar

Censurar

Na barra de menu:

Escolher Ferramentas - Autocensurar

Nas barras de ferramentas:

Ícone Autocensurar

Autocensurar

♥ Doe para nosso projeto! ♥