Menu Format

Otwórz pasek narzędzi Formanty, kliknij ikonę Więcej formantów, kliknij ikonę Formant tabeli i przeciągnij myszą, aby utworzyć pole.

Otwórz pasek narzędzi Formanty, kliknij ikonę Więcej formantów, a następnie ikonę Formant tabeli i przeciągnij wskaźnikiem myszy, aby wygenerować pole. Bieżący formularz nie może być połączony z bazą danych.

Otwórz pasek narzędzi Formanty, kliknij ikonę Więcej formantów, a następnie ikonę Formant tabeli i przeciągnij wskaźnikiem myszy, aby wygenerować pole. Połączenie z bazą danych jest wymagane.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Otwórz Przybornik w edytorze okien dialogowych Basic i kliknij

Icon Properties

Właściwości

Open context menu of a selected form element - choose Form Properties.

Icon Form

Formularz

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

Open context menu of a selected form element - choose Control Properties.

Icon Control

Formant

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

On Form Design bar, click

Icon Activation Order

Kolejność aktywacji

On Form Design bar, click

Icon Add Field

Dodaj pole

On Form Design bar, click

Icon Form Navigator

Nawigator formularza

On Form Controls toolbar or Form Design bar, click

Icon Design Mode

Design Mode On/Off

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

On Form Design bar, click

Icon Open in Design Mode

Otwórz w trybie projektu

On Form Control toolbar, click

Icon Wizard

Włącz/wyłącz kreatory

Choose Format - Arrange (LibreOffice Writer, LibreOffice Calc).

Open context menu - choose Arrange (LibreOffice Impress, LibreOffice Draw).

Choose Shape - Arrange (LibreOffice Draw).

Icon Arrange

Rozmieść

Choose Format - Arrange - Bring to Front (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Open context menu - choose Arrange - Bring to Front (LibreOffice Impress).

Icon Bring to Front

Przesuń na wierzch

Choose Format - Arrange - Bring Forward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+plus (+) (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Bring Forward (LibreOffice Impress).

Icon Bring Forward

Przesuń do przodu

Choose Format - Arrange - Send Backward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+minus (-) (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send Backward (LibreOffice Impress).

Icon Send Backward

Przesuń do tyłu

Choose Format - Arrange - Send to Back (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

Shift++minus (-) (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send to Back (LibreOffice Impress).

Icon Send to Back

Przesuń na spód

Choose Format - Arrange - To Foreground.

Icon To Foreground

Na pierwszym planie

Choose Format - Arrange - To Background.

Icon To Background

W tle

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Left

Do lewej

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Centered

Do środka

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Right

Do prawej

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Top

Do góry

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Centered

Do środka

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Bottom

Do dołu

Choose Format - Anchor.

On Form Design bar, click

Icon Anchor

Zmiana zakotwiczenia

Choose Format - Anchor - To Page.

Choose Format - Anchor - To Paragraph.

Choose Format - Anchor - To Character.

Choose Format - Anchor - As Character.

Choose Format - Anchor - To Frame.

Choose Format - Anchor - To Cell.

Please support us!