Menu

Podczas pracy z arkuszem kalkulacyjnym dostępne są następujące polecenia umieszczone w menu.

Ikona notatki

Aby było możliwe użycie poleceń menu, okno zawierające edytowany dokument musi być zaznaczone. Podobnie zaznaczenie w dokumencie obiektu jest wymagane, aby można było użyć związanych z nim poleceń menu.


Ikona ostrzeżenia

Menu są zależne od kontekstu. To znaczy, że dostępne są tylko pozycje menu właściwe dla bieżących zadań. Po umieszczeniu kursora w tekście w menu są udostępniane wszystkie polecenia związane z edycją tekstu. Po zaznaczeniu obrazu w dokumencie w menu będą dostępne wszystkie pozycje związane z edycją grafiki.


Plik

Te polecenia dotyczą: bieżącego dokumentu, tworzenia dokumentu, otwierania istniejącego dokumentu lub zamykania aplikacji.

Edycja

To menu zawiera polecenia edycji zawartości aktualnie otwartego dokumentu.

Widok

To menu zawiera polecenia do sterowania wyświetlaniem dokumentu na ekranie, zmiany interfejsu użytkownika i dostępu do paneli paska bocznego.

Wstaw

Menu Wstaw zawiera polecenia do wstawiania nowych elementów, takich jak obrazy, pola tekstowe, obiekt, multimedia, nazwy komórek i wiele innych, do bieżącego arkusza.

Format

Menu Format zawiera polecenia formatowania wybranych komórek, obiektów i zawartość komórki w dokumencie.

Arkusz

To menu zawiera polecenia służące do modyfikowania i zarządzania arkuszem oraz jego elementami.

Dane

Polecenia menu Dane służą do edycji danych w bieżącym arkuszu. Menu zawiera także polecenia do definiowania zakresów, sortowania i filtrowania danych, obliczania wyników, tworzenia konspektów danych, a także tworzenia tabel przestawnych.

Narzędzia

Menu Narzędzia zawiera polecenia do sprawdzania pisowni, śledzenia odwołań do arkuszy, znajdowania błędów i definiowania scenariuszy.

Okno

Zawiera polecenia służące manipulowaniu i wyświetlaniu okien dokumentów.

Pomoc

Menu Pomoc umożliwia uruchomienie systemu pomocy LibreOffice.

Prosimy o wsparcie!