Operatorar

Du kan velja mellom mange ulike operatorar for å strukturera ein LibreOffice Math-formel. Alle variable operatorar er synlege i den nedste delen av elementvindauget. Dei vert også lista i høgreklikkmenyen i Kommandovindauget. Dei operatorane som ikkje finst i elementvindauget eller i høgreklikkmenyen, må skrivast inn manuelt i Kommandovindauget.

For å bruka denne funksjonen …

Opna sprettoppmenyen i kommandovindauget, og vel Operatorar

Vel Vis → Element og vel deretter Operatorar frå nedtrekkslista.


Her finn du ei komplett liste over tilgjengelege operatorar. Eit symbol ved sida av operatornamnet indikerer at operatoren er tilgjengeleg frå elementvindauget (vel Vis → Element) eller frå snarmenyen i Kommandovindauget.

Operatorfunksjonar

Ikon for grense

Grense

Set inn eit grenseteikn med éin plasshaldar. Du kan også skriva lim <?> direkte i kommandovindauget.

Ikon for summering

Summering

Set inn eit summeringsteikn med éin plasshaldar. Du kan også skriva sum <?> direkte i kommandovindauget.

Ikon for produkt

Produkt

Set inn eit produktteikn med éin plasshaldar. Du kan også skriva prod <?> direkte i kommandovindauget.

Ikon for coprodukt

Fellesprodukt

Set inn eit koproduktteikn med éin plasshaldar. Du kan også skriva coprod <?> direkte i kommandovindauget.

Ikon for øvre og nedre grense

Øvre og nedre grense

Set inn eit områdeuttrykk for øvre og nedre grense for integral og sum med ein plasshaldar. Du kan også skriva inn from{<?>} to{<?>} <?> direkte i kommandovindauget. Grenseuttrykk må brukast i kombinasjon med dei rette operatorene. Grensene vert viste midtstilte over og under summeringsteiknet.

Ikon for integral

Integral

Set inn eit integralteikn med éin plasshaldar. Du kan også skriva int <?> direkte i kommandovindauget.

Ikon for dobbel integral

Dobbelintegral

Set inn eit dobbelintegralteikn med éin plasshaldar. Du kan også skriva inn iint <?> direkte i kommandovindauget.

Ikon for trippel integral

Trippelintegral

Set inn eit trippelintegralteikn med éin plasshaldar. Du kan også skriva inn iiint <?> direkte i kommandovindauget.

Ikon for nedre grense

Nedre grense

Set inn eit områdeuttrykk for nedre grense for integral og sum med plasshaldarar. Du kan også skriva inn from {<?>}<?> direkte i kommandovindauget.

Ikon for kurve-integral

Kurveintegral

Set inn eit kurveintegralteikn med éin plasshaldar. Du kan også skriva inn lint <?> direkte i kommandovindauget.

Ikon for dobbel kurve-integral

Dobbelt kurveintegral

Set inn eit dobbelt kurveintegral-teikn med éin plasshaldar. Du kan også skriva inn llint <?> direkte i kommandovindauget.

Ikon for trippel kurve-integral

Trippelt kurveintegral

Set inn eit tredobbelt kurveintegral-teikn med éin plasshaldar. Du kan også skriva inn lllint <?> direkte i kommandovindauget.

Ikon for øvre grense

Øvre grense

Set inn eit områdeuttrykk for øvre grense for integral og sum med plasshaldarar. Du kan også skriva inn to <?><?> direkte i kommandovindauget. Grenseuttrykk kan berre brukast i kombinasjon med dei tilhøyrande operatorane.

Tipsikon

Du kan også leggja til grenser for ein operator (for eksempel eit integral). Når du skal gjera dette, vel du først operatoren du vil bruka, deretter vel du det aktuelle grensesymbolet. Denne metoden er raskare enn å skriva inn kommandoane direkte.


Kommandoen liminf set inn største nedre grense med ein plasshaldar.

Kommandoen limsup set inn minste øvre grense med ein plasshaldar.

Du kan setja inn sjølvvalde operatorar i LibreOffice Math viss du skriv inn oper i kommandovindauget. Dette er ein nyttig funksjon viss du vil ta med eit spesialteikn, for eksempel oper %theta x, i en formel. Du kan også bruka oper-kommandoen til å setja inn teikn som ikkje finst i standardteiknsettet i LibreOffice. Dessutan kan oper brukast i kombinasjon med grenser, for eksempel oper %union from {i=1} to n x_{i}. I dette eksempelet står namnet union for unionsymbolet. Men union er ikkje med i standardsettet av symbol. Du kan laga symbolet ved å velja Verktøy → Katalog. Vel Spesiell som symbolsett i dialogvindauget som kjem fram og deretter Rediger. I det neste dialogvindauget vel du Spesiell som symbolsett på nytt. Skriv inn eit beskrivande namn i Symbol-boksen, for eksempel, «union», og vel unionsymbolet i symbolsettet. Trykk Legg til og deretter OK. Trykk Lukk for å lukka dialogvindauget Symbol. Nå er du ferdig og kan skriva inn unionsymbolet i kommandovindauget ved å skriva inn oper %union.

Tipsikon

Grenser kan plasserast på andre måtar enn midtstilt og/eller under operatoren. Du kan bruka val i LibreOffice Math til å arbeida med indeksar i heva og senka tekst. For eksempel kan du skriva inn sum_a^b c i kommandovindauget for å plassera grensene til høgre for summeringssymbolet. Viss du har oppføringar for grenser som inneheld lange uttrykk, må du setja dei i grupper mellom parentesar, for eksempel slik: «sum_{i=1}^{2*n} b». Dette skjer automatisk når formlar vert importerte frå eldre versjonar. Viss du vil endra avstand (mellomrom) mellom teikna, kan du velja Format → Avstand → Kategori → Indeksar eller Format → Avstand → Kategori → Grenser. Du finn meir grunnleggjande informasjon om indeksar ein annan stad i Hjelp.


Åtvaringsikon

Når du skriv inn informasjon manuelt i kommandovindauget, bør du vera merksam på at mange operatorar krev at du set mellomrom mellom elementa for å få korrekt struktur. Dette gjeld spesielt viss du brukar operatorar med verdiar i staden for plasshaldarar, for eksempel «lim a_{n}=a».


Støtt oss!