Setja inn rekneark i lysbilete

Du kan bruka ulike metodar for å setja inn reknearkceller i eit Impress-lysbilete eller i Draw-sider:

  1. Set inn ein innebygd tabell – du skriv inn data i cellene og brukar smart formatering ved hjelp av bolken «Tabelloppsett» i oppgåvepanelet.

  2. Set inn ein ny tabell som eit OLE-objekt eller set inn ei eksisterande fil som eit OLE-objekt – du kan spesifisera fillenkja til å vera ei aktiv lenkje til dei dataa som sist vart lagra i ei reknearkfil.

Setja inn ein innebygd tabell

  1. Gå til det Impress-lysbiletet eller den Draw-sida som du vil setja tabellen inn i.

  2. Vel Set inn → Tabell eller bruk tabellsymbolet på standardverktøylinja for å setja inn ein tabell.

  3. Dobbeltklikk på tabellen og skriv inn eller lim inn data i cellene.

  4. Merk ein del av celleinnhaldet og høgreklikk for å opna sprettoppmenyen. Vel kommandoar for å endra innhald i cella, som for eksempel teiknstorleik og linjeavstand.

  5. Høgreklikk på tabellkanten for å opna sprettoppmenyen for tabellen. Bruk denne menyen for mellom anna å skriva inn eit namn og ein omtale for tabellen, eller for å fordela radene og kolonnane jamt i tabellen.

  6. Merk nokre celler og høgreklikk for å opna ein sprettoppmeny der du mellom anna kan setja inn eller sletta rader og kolonnar.

    For å merka eit rektangulært celleområde peikar du på ei celle i eit hjørne av rektanglet og held museknappen nede medan du drar musa til det motsette hjørnet av rektanglet og sleppa museknappen der.

    For å merkja éi celle, peik på cella, hald nede museknappen og dra musa til den neste cella og tilbake igjen og deretter sleppa museknappen.

Setja inn eit nytt rekneark som eit OLE-objekt

Du kan leggja til eit tomt LibreOffice Calc-rekneark til eit lysbilete som eit OLE-objekt.

  1. Gå til lysbiletet du vil setja inn reknearket i.

  2. Vel Set inn → OLE-objekt. Klikk på Lag ny og vel LibreOffice-rekneark. Trykk på OK. Trykk i reknearket for å skriva inn data i reknearket.

  3. Trykk utføre reknearket for å visa lysbiletet.

Du kan endra storleiken på reknearket utan å endra storleiken på cellene ved å dobbeltklikka på reknearket og så dra i eit hjørnehandtak. Du kan endra storleiken på cellene i reknearket ved å klikka på reknearket og så dra i eit hjørnehandtak.

Setja inn eit rekneark frå ei fil

Når du set inn eit eksisterande rekneark i lysbiletet, vil endringar som vert gjort på den opphavlege reknearksfila ikkje verta oppdaterte på lysbiletet. Du kan derimot gjera endringar i reknearket på lysbiletet.

  1. Gå til det lysbiletet som du vil setja reknearket inn i.

  2. Vel Set inn → Objekt → OLE-objekt

  3. Kryss av for Lag frå fil og trykk på Søk.

  4. Finn den fila som du vil setja inn og trykk på OK.

    Kryss av for Lenke til fila for å setja inn fila som ei aktiv lenkje.

Merknadsikon

Heile reknearket vert sett inn i lysbiletet. Viss du vil byta arket som vert vist, dobbeltklikk på reknearket og vel så eit anna ark.


Format → Lysbiletutforming

Set inn → Objekt → OLE-objekt

Støtt oss!