Velja språk for dokumentet

Språket du vel for dokumentet bestemmer kva for ordliste som skal brukast for stavekontroll, synonymordliste og orddeling. Dessutan også standard valutaformat og kva desimal- og tusenskiljeteikn som skal brukast.

Velja eit språk for heile dokumentet

  1. Vel . Gå til Språkinnstillingar → Språk.

  2. Under Standardspråk for dokument vel du dokumentspråket for alle nye dokument du lagar. Viss du merkjar av for Berre for det gjeldande dokumentet, vert språkvalet brukt berre på det gjeldande dokumentet. Lukk dialogvindauget med OK.

Velja språk for avsnittstil

  1. Plasser skrivemerket i avsnittet som har avsnittstilen du vil redigera.

  2. Opna sprettoppmenyen og vel Rediger avsnittsstil for å opna dialogvindauget Avsnittsstil.

  3. Vel fana Skrift.

  4. Vel språket du vil bruka i Språk og trykk på OK.

    Alle avsnitt som er formaterte med den aktuelle avsnittsstilen, vil få det valde språket.

Bruka eit språk direkte i den merkte teksten

  1. Merk teksten du vil bruka eit språk på.

  2. Vel Format → Teikn for å opna dialogvindauget Teikn.

  3. Vel fana Skrift.

  4. Vel språket du vil bruka i Språk og trykk på OK.

I LibreOffice Calc vel du Format → Celler og held fram på tilsvarande måte.

Velja eit språk for ein teiknstil

  1. Opna stilhandsamaren og trykk på Teiknstilar.

  2. Trykk på namnet til den teiknstilen du vil bruka eit anna språk på.

  3. Opna sprettoppmenyen i stilhandsamaren og vel Rediger for å opna dialogvindauget Teiknstil.

  4. Vel fana Skrift.

  5. Vel språket du vil bruka under Språk og trykk på OK.

    Nå kan du bruka denne teiknstilen på den merkte teksten.

Leggja til fleire tekstspråk

  1. Ordlister vert leverte og installerte som utvidingar. Vel Verktøy → Språk → Hent fleire ordlister frå Internett for å opna ordlistesida i nettlesaren.

  2. Vel ei ordliste i lista med skildringar. Klikk på overskrifta i ei ordlisteskildring som du vil ha.

  3. Klikk på ikonet Get it på den neste sida for å lasta ned ordlisteutvidinga. Legg merkje til kva mappenamn nettlesaren lagrar fila i. Du kan også lasta ned fleire ordlister

  4. Vel Verktøy → Utvidingar i LibreOffice og trykk på Legg til for å installera dei nedlasta utvidingane.

  5. Når du har installert utvidinga bør du lukka LibreOffice (også snøggstarten) og starta programmet på nytt.

Velja språk for brukargrensesnittet

Ein standardinstallasjon av LibreOffice gjev deg eit brukargrensesnitt (UI) med det valde språket.

Viss du har ein norsk versjon, har du brukargrensesnittet og hjelp på norsk. Ønskjer du å bruka eit anna språk i menyar, dialogvindauge (og hjelpa viss ho er omsett til det valde språket), kan du endra språket som vert brukt i brukargrensesnittet på denne måten:

  1. Vel → Språkinnstillingar → Språk.

  2. Vel eit anna språk for brukargrensesnittet i lista «Brukargrensesnitt».

  3. Trykk OK og start LibreOffice på nytt.

  4. Viss språket du vil bruka ikkje finst i lista, sjå «Leggja til fleire språk for brukargrensesnitt».

Leggja til fleire språk for brukargrensesnittet

Språkinnstillingar → Språk

Format → Teikn → Skrift

Støtt oss!