Database

Vel Verktøy → Tabellfilter i eit databasevindauge

Vis → Databaseobjekt → Spørjingar

I eit vindauge for databasefil vel du Rediger → Database → Eigenskapar → Avanserte innstillingar

I eit databasevindauge av typen ODBC eller adressebok
vel du Rediger → Database → Tilkoplingstype

Knappen Sti i ymse vegvisarar / knappen for Rediger for nokre oppføringar i → LibreOffice → Stiar

I eit databasevindauge av typen ODBC vel du Rediger → Database → Tilkoplingstype.

I eit vindauge for databasefil av typen Adressebok - LDAP vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil av typen JDBC vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil av typen MySQL vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil av typen dBASE vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil av typen dBASE vel Rediger → Database → Eigenskapar og trykk på Indeksar.

I eit vindauge for databasefil av typen Tekst, vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil av typen MS ADO vel du Rediger → Database → Eigenskapar.

I eit vindauge for databasefil, vel Verktøy → SQL

Trykk på knappen Spørjingar i eit databasefilvindauge.

Trykk på knappen Tabellar i eit databasefilvindauge.

Trykk på knappen Tabellar i eit databasefilvindauge. Vel så Set inn → Tabellutforming eller Rediger → Rediger.

Trykk på knappen Tabellar i eit databasefilvindauge. Vel så Set inn → Tabellutforming eller Rediger → Rediger.

Vel Set inn → Spørjing (utformingsvising) i eit databasefilvindauge.

Trykk på knappen Spørjingar i eit databasefilvindauge og vel Rediger → Rediger.

Trykk på knappen Spørjingar i eit databasefilvindauge og vel Rediger → Rediger.
Dette dialogvindauget vert vist når dei refererte felta ikkje vert funne eller ikkje finst lenger.

Opna spørjingsutforminga og vel Set inn → Ny relasjon eller dobbeltklikk på ei sambandslinje mellom to tabellar.

Ikon for Legg til tabell

Set inn tabellar

Ikon for ny relasjon

Ny relasjon

Knappen Søk etter post på verktøylinjene for tabelldata og skjemautforming.

Ikon for Finn post

Søk etter post

Knappen Sorteringsrekkjefølgje på verktøylinjene for tabelldata og skjemautforming

Ikon for Sorteringsrekkjefølgje

Sorteringsrekkjefølgje

Vel Rediger → Database → Eigenskapar i eit databasefilvindauge

Dra og slepp ein tabell eller ei spørjing til tabelldelen av eit anna databasefilvindauge.

Vel Set inn → Skjema i eit databasefilvindauge.

Vel Rediger → Database → Eigenskapar i eit databasefilvindauge.

Vel Verktøy → Relasjonar i eit databasefilvindauge.

Støtt oss!