Menyen «Fil»

Vel Fil → Førehandsvis i nettlesar

Vel Fil → Ny(tt)

Knappen NyStandard-verktøylinja. (Ikonet på knappen viser typen på det nye dokumentet.)

Ikon Ny(tt)

Ny

+ N

Menu Fil → Ny(tt) → Malar.

Tastane Shift + + N

Vel Fil → Ny → Etikettar

Vel fana Fil → Ny → Etikettar → Etikettar

Vel fana Fil → Ny → Etikettar → Format

Vel fana Fil → Ny → Visittkort → Format

Vel fana Fil → Ny → Etikettar → Innstillingar

Vel fana Fil → Ny → Visittkort → Innstillingar

Vel Fil → Ny → Visittkort

Vel fana Fil → Ny → Visittkort → Medium

Vel fana Fil → Ny → Visittkort → Visittkort.

Vel fana Fil → Ny → Visittkort → Privat

Vel fana Fil → Ny → Visittkort → Forretningar

Vel Fil → Opna

+ O

På verktøylinja Standard, trykk

Ikon Opna

Opna fil

Menyen Fil → Opna, filtypen Koda tekst er vald.

Menyen Fil → Lagra som, filtypen Koda tekst er vald.

Vel Fil → Vegvisarar

Vel Fil → Vegvisarar → Brev

Vel Fil → Vegvisarar → Brev → Sideutforming

Vel Fil → Vegvisarar → Brev → Brevhovudutforming

Vel Fil → Vegvisarar → Brev → Element som skal skrivast ut

Vel Fil → Vegvisarar → Brev → Mottakar og sendar

Vel Fil → Vegvisarar → Brev → Botntekst

Vel Fil → Vegvisarar → Brev → Namn og adresse

Vel Fil → Vegvisarar → Faks

Vel Fil → Vegvisarar → Faks → Sideutforming

Vel Fil → Vegvisarar → Faks → Postar som skal takast med

Vel Fil → Vegvisarar → Faks → Sendar og mottakar

Vel Fil → Vegvisarar → Faks → Botntekst

Vel Fil → Vegvisarar → Faks → Namn og adresse

Vel Fil → Vegvisarar → Møteplan

Vel Fil → Vegvisarar → Møteplan → Sideutforming

Vel Fil → Vegvisarar → Møteplan → Generell informasjon.

Vel Fil → Vegvisarar → Møteplan → Overskrifter som skal takast med

Vel Fil → Vegvisarar → Møteplan → Namn

Vel Fil → Vegvisarar → Møteplan → Møteplanelement .

Vel Fil → Vegvisarar → Møteplan → Namn og adresse .

Click Use Wizard to Create Form in a database file window.

Trykk Bruk vegvisar for å lage ein rapport i eit vindauge for ei databasefil.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med datamusa.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med musa. Dette er side 1 i vegvisaren.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med musa. Dette er side 2 i vegvisaren.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med musa. Dette er side 3 i vegvisaren.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med musa. Dette er side 4 i vegvisaren. Ein database må vera kopla til.

I skjemautforming kan du trykkja på gruppeboksen på verktøylinja
og laga ei ramme med musa. Dette er den siste sida i vegvisaren.

Vel Fil → Vegvisarar → Dokumentkonvertering

Vel Fil → Vegvisarar → Dokumentkonvertering

Vel Fil → Vegvisarar → Dokumentkonvertering

Vel Fil → Vegvisarar → Eurokonvertering

Meny Fil → Vegvisarar → Adressedatakjelde

Vegvisar for adressedatakjelde → Fleire innstillingar.

Vegvisar for adressedatakjelde → Vel tabell

Vegvisar for adressedatakjelde → Tittel på datakjelde

Vegvisar for adressedatakjelde → Tildeling av felt

Vel Fil → Lukk

Vel Fil → Lagra,

+ S

Opna linja Standard eller Tabelldata, klikk på

Ikon Lagra

Lagra

Ikon Lagra som

Lagra som

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML Dokument. Dialogvindauget vert opna automatisk.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 1 i vegvisaren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 2 i vegvisaren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 3 i vegvisaren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 4 i vegvisaren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 5 i vegvisaren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og vel filtypen HTML. Side 6 i vegvisaren.

Vel Fil → Eksporter, Vel ein grafikkfiltype. Dialogvindauget vert opna når du har klikkaLagra.

Choose File - Save All.

Choose File - Save As.

Choose File - Reload.

Choose File - Properties.

Choose File - Properties - General tab.

Choose File - Digital Signatures - Sign Existing PDF.

Choose - LibreOffice - Security and in Certificate Path area click Certificate.

Choose File - Digital Signatures - Digital Signatures.

Choose Tools - Macros - Digital Signature.

Choose File - Properties - General tab, click Digital Signatures button.

Dobbeltklikk eller høgreklikk i feltet Signaturstatuslinja.

Choose File - Properties - General tab, press Digital Signatures button, then click Sign Document button.

Choose File - Properties - Description tab.

Choose File - Properties - Custom Properties tab.

Choose File - Properties - Statistics tab.

Choose File - Properties - Security tab.

Choose File - Properties - CMIS Properties tab.

Choose File - Properties - Font tab.

Menu File - Print Preview.

Icon Print preview

Førehandsvising

Choose File - Printer Settings.

Menu File - Send.

Choose File - Send - Email Document.

Icon Email Document

Email Document

Choose File - Export.

Choose File - Export As - Export as EPUB.

 Icon Export as EPUB

Eksporter direkte som EPUB

Choose File - Export As - Export as PDF - Digital Signatures tab.

Choose File - Export As - Export as PDF - Security tab.

Choose File - Export As - Export as PDF - General tab.

Choose File - Export As - Export as PDF - Initial View tab.

Choose File - Export As - Export as PDF - Links tab.

Choose File - Export As - Export as PDF - User Interface tab.

Choose File - Export As - Export as PDF.

Icon Export Directly as PDF

Eksporter direkte som PDF

Choose File - Send - Email as PDF.

Choose File - Send - Create Master Document.

Choose File - Print.

+P

På verktøylinja Standard, trykk

Icon Print File Directly

Skriv ut fil direkte

Choose File - Exit LibreOffice.

+Q

Choose File - New - Master Document.

Choose File - Open - File type, select Text CSV.

Choose Data - Text to Columns (Calc).

Choose File - Export, if EPS is selected as file type, this dialog opens automatically.

Choose File - Export, if PBM, PPM or PGM is selected as file type, the dialog opens automatically.

Vel Fil → Versjonar.

Støtt oss!