Bruka filtra

Filter og avanserte filter let deg arbeida med bestemte filtrerte rader (postar) i eit dataområde. I rekneark i LibreOffice finst det fleire måtar å bruka fileter på.

  1. Eitt bruksområde for autofiltrering er å raskt avgrense visinga av postar med like data i eit datafelt.

  2. I dialogvindauget Standardfilter kan du også definera område som inneheld verdiane i bestemte datafelt. Du kan bruka standardfiltra til å kopla saman vilkåra med anten ein logisk OG- eller ein logisk ELLER-operator.

  3. Dersom du bruker Avanserte filter kan du bruka opp til åtte filtervilkår. Med avanserte filter skriv du vilkåra direkte på arket.

Tipsikon

For å fjerna eit filter slik at alle cellene igjen vert synlege, klikk inne i området som filteret vart brukt på og vel Data → Filter → Nullstill filter.


Merknadsikon

Når du vel fleire rader i eit filtrert område, kan utvalet innehalda synlege rader og rader som er gøymde av filteret. Dersom du legg til formatering eller slettar dei valde radene, skjer dette berre med dei synlege radene. Dei gøymde radene vert ikkje påverka.


Merknadsikon

Dette er motsett av det som skjer med rader du har gøymd med Format → Rad → Gøym. Vanlege gøymde rader vert sletta når du slettar eit utval som inneheld slike.


Støtt oss!