Filtrere celleområde

Du kan bruka fleire filter for å filtrere celleområde i rekneark. Eit standardfilter bruker innstillingane du spesifiserer for å filtrere data. Eit autofilter filtrerer data i høve til ein bestemt verdi eller ein streng. Eit avansert filter bruker filterkriteria frå spesifiserte celler.

Bruka eit standardfilter på eit celleområde

  1. Trykk i eit celleområde.

  2. Vel Data → Fleire filter → Standardfilter ….

  3. I dialogvindauget Standardfilter bestemmer du kva filterinnstillingar du vil ha.

  4. Trykk OK.

    Postane som samsvarar med filterinnstillingane du valde vert viste.

Slik bruker du autofilter på eit celleområde

  1. Trykk i eit celleområde eller eit databaseområde.

    Tipsikon

    Dersom du vil bruka fleire autofilter på same arket, må du først definera databaseområda og så slå på autofiltra for databaseområda.


  2. Vel Data → Autofiltrering.

    Det vert lagt til ein pilknapp til kvar kolonneoverskrift i databaseområdet.

  3. Trykk på pila i kolonnen som inneheld verdiane eller strengene du vil bruka som filterkriteria.

  4. Vel verdien eller strengen du vil bruka som filterkriterie.

    Postane som passar med dei valde filterkriteria vert viste.

Fjerne eit filter frå eit celleområde

  1. Trykk i eit filtrert celleområde.

  2. Vel Data → Filter → Tilbakestill filter.

Støtt oss!