Operatorer

Du kan velge mellom mange ulike operatorer for å strukturere en LibreOffice Math-formel. Alle variable operatorer er synlige i den nederste delen av elementvinduet.De listes også i høyreklikkmenyen i Kommandovinduet. De operatorene som ikkj finnes i elementvinduet eller i høyreklikkmenyen, må skrives inn manuelt i Kommandovinduet.

For å bruke denne funksjonen …

Åpne sprettoppmenyen i kommandovinduet, og velg Operatorer

VelgVis - Elementer; Så i Elementfanen velgEnsarter/Binære operatorerfra listeboksen.


Det følgende er en komplett liste over tilgjengelige operatorer. Symbolene ved siden av opertoravnene indikerer at de kan nås gjennom Elementvinduet/velgVis - Elementer) eller gjennom sprettoppmenyen tilKommandovinduet.

Operatorfunksjoner

Limit Icon

Grense

Setter inn et grensetegn med en plassholder. Du kan også skrive inn lim <?> direkte i kommandovinduet.

Summation Icon

Summasjon

Setter inn et summasjonstegn med en plassholder. Du kan også skrive inn sum <?> direkte i kommandovinduet.

Product Icon

Produkt

Setter inn et produkttegn med en plassholder. Du kan også skrive inn prod <?> direkte i kommandovinduet.

Coproduct Icon

Fellesprodukt

Setter inn et fellesprodukttegn med en plassholder. Du kan også skrive inn coprod <?> direkte i kommandovinduet.

Upper and Lower Limit Icon

Øvre og nedre grense

Setter inn et områdeuttrykk for øvre og nedre grense for integral og sum med en plassholder. Du kan også skrive inn from{<?>} to{<?>} <?> direkte i kommandovinduet. Grenseuttrykk må brukes i kombinasjon med de riktige operatorene. Grensene vises midtstilt over og under summasjonstegnet.

Integral Icon

Integral

Setter inn et integraltegn med en plassholder. Du kan også skrive inn int <?> direkte i kommandovinduet.

Double Integral Icon

Dobbelintegral

Setter inn et dobbelintegraltegn med en plassholder. Du kan også skrive inn iint <?> direkte i kommandovinduet.

Triple Integral Icon

Trippelintegral

Setter inn et trippelintegraltegn med en plassholder. Du kan også skrive inn iiint <?> direkte i kommandovinduet.

Lower Limit Icon

Nedre grense

Setter inn et områdeuttrykk for nedre grense for integral og sum med plassholdere. Du kan også skrive inn from {<?>}<?> direkte i kommandovinduet.

Curve Integral Icon

Kurveintegral

Setter inn et kurveintegraltegn med en plassholder. Du kan også skrive inn lint <?> direkte i kommandovinduet.

Double Curve Integral Icon

Dobbelt kurveintegral

Setter inn et dobbelt kurveintegral-tegn med en plassholder. Du kan også skrive inn llint <?> direkte i kommandovinduet.

Triple Curve Integral Icon

Trippelt kurveintegral

Setter inn et dobbelt kurveintegral-tegn med en plassholder. Du kan også skrive inn llint <?> direkte i kommandovinduet.

Upper Limit Icon

Øvre grense

Setter inn et områdeuttrykk for øvre grense for integral og sum med plassholdere Du kan også skrive inn to <?><?> direkte i kommandovinduet. Grenseuttrykk kan bare brukes i kombinasjon med de riktige operatorene.

Tipsikon

Du kan også legge til grenser for en operator (for eksempel et integral). Når du skal gjøre dette, velger du først operatoren du vil bruke, deretter velger du det aktuelle grensesymbolet. Det tar mindre tid når du bruker denne metoden i steden for å skrive inn kommandoene direkte.


Kommandoen liminf setter inn største nedre grense med en plassholder.

Kommandoen limsup setter inn minste øvre grense med en plassholder.

Hvis du skriver inn oper i kommandovinduet, kan du sette inn selvvalgte operatorer i LibreOffice Math. Dette er en funksjon som er nyttig hvis du vil ta med et spesialtegn, for eksempel oper %theta x, i en formel. Du kan også bruke oper-kommandoen til å sette inn tegn som ikke finnes i standardtegnsettet i LibreOffice. Dessuten kan oper brukes i kombinasjon med grenser, for eksempel oper %union from {i=1} to n x_{i}. I dette eksemplet står navnet union for unionsymbolet. Dette er imidlertid ikke et symbol, som er med i standardsettet av symboler. Du kan lage symbolet ved å velge Verktøy → Symboler. Velg Spesiell som symbolsett i dialogvinduet som vises , og velg Rediger. I det neste dialogvinduet velger du Spesiell som symbolsett på nytt. Skriv inn et beskrivende navn i Symbol-boksen, for eksempel, «union» og velg unionsymbolet i symbolsettet. Velg Legg til og deretter OK. Velg Lukk for å lukke dialogvinduet Symboler. Nå er du ferdig, og du kan skrive inn unionsymbolet i kommandovinduet ved å velge oper %union.

Tipsikon

Grenser kan plasseres på andre måter enn midtstilt og/eller under operatoren.Du kan bruke valg i LibreOffice Math til å arbeide med indekser i hevet og senket tekst. For eksempel kan du skrive inn sum_a^b c i kommandovinduet for å plassere grensene til høyre for summasjonssymbolet. Hvis du har oppføringer for grenser som inneholder lange uttrykk, må du sette dem i grupper mellom parenteser, for eksempel slik: «sum_{i=1}^{2*n} b». Dette skjer automatisk når formler importeres fra eldre versjoner. Hvis du vil endre avstand (mellomrom) mellom tegnene, kan du velge Format → Avstand → Kategori → Indekser eller Format → Avstand → Kategori → Grenser. Du finner mer grunnleggende informasjon om indekser et annet sted i Hjelp.


Advarselsikon

Når du skriver inn informasjon manuelt i kommandovinduet, bør du være oppmerksom på at mange operatorer krever at du setter mellomrom mellom elementene for å oppnå riktig struktur. Dette gjelder spesielt hvis du bruker operatorer med verdier i stedet for plassholdere, for eksempel «lim a_{n}=a».


Supporter oss!