Sette inn regneark i lysbilder

Du kan bruke forskjellige metoder for å sette inn regnearksceller i dine Impress-lysbilder eller Draw-sider:

  1. Sett inn en innebygget tabell – du skriver inn data i cellene og bruker smart formatering ved hjelp av seksjonen Tabelloppsett i oppgavepanelet.

  2. Sett inn en ny tabell som et OLE-objekt eller sett inn en eksisterende fil som et OLE-objekt – du kan angi lenken til en fil for å være en levende lenke til de sist lagrede data i en regnearksfil.

Sett inn en innebygget tabell

  1. Gå til det Impress-lysbildet eller den Draw-siden hvor du vil sette inn tabellen.

  2. Velg Sett inn → Tabell eller bruk tabellikonet i Standardverktøylinja for å sette inn en tabell.

  3. Dobbeltklikk på tabellen og skriv inn eller sett inn data i cellene.

  4. Merk celleinnhold og høyreklikk for å åpne oppsprettmenyenen. Velg kommandoer for å endre cellens innhold, slik som tegnstørrelse og linjeavstand.

  5. Høyreklikk på tabellkanten for å åpne tabellens sprettoppmeny. Bruk tabellens sprettoppmeny til blant annet å skrive inn et navn og beskrivelse for tabellen eller for å fordele radene eller kolonnene jevnt.

  6. Merk noen celler og høyreklikk for å åpne en sprettoppmeny, hvor du kan sette inn eller slette rader og kolonner blant andre kommandoer.

    For å velge et rektangulært celleområde kan du peke på en celle i et hjørne av rektanglet, hold museknappen nede, dra musa for til det motsatte hjørnet av rektanglet, og så slippe museknappen.

    For å velge en enkelt celle kan du peke på cellen, holde museknappen nede, dra musa til neste celle og tilbake, og så slippe museknappen.

Sette inn ett nytt regneark som et OLE-objekt

Du kan legge til et tomt LibreOffice Calc-regneark til et lysbilde som et OLE-objekt.

  1. Gå til det lysbildet hvor du vil sette inn regnearket.

  2. Velg Sett inn → OLE-objekt. Trykk på Opprett ny og velg LibreOffice-regnearket. Trykk på OK. Trykk i regnearket for å skrive inn dine data.

  3. Trykk utenfor regnearket for å vise lysbildet.

For å endre størrelsen på regnearket uten å endre størrelsen på cellene kan du dobbeltklikke på regnearket og så dra i et hjørnehåndtak. For å endre størrelse på cellene i regnearket kan du klikke på regnearket og så dra i et hjørnehåndtak.

Sette inn et regneark fra en fil

Når du setter inn et eksisterende regneark i ditt lysbilde, vil endringer som blir gjort på den opprinnelige regnearksfilen ikke bli oppdatert på ditt lysbilde. Du kan derimot gjøre endringer i regnearket i ditt lysbilde.

  1. Gå til det lysbildet hvor du vil sette inn regnearket.

  2. Velg Sett inn → Objekt → OLE-objekt.

  3. Velg Opprett fra fil og trykk på Søk.

  4. Finn den filen som du vil sette inn, og trykk så på OK.

    Kryss av for Lenke til fil for å sette inn filen som en levende lenke.

Merknadsikon

Hele regnearket blir satt inn i ditt lysbilde. Hvis du vil bytte arket som vises, dobbeltklikk på regnearket, og velg så et annet ark.


Format → Lysbildeoppsett

Sett inn → Objekt → OLE-objekt

Supporter oss!