Velge språk for dokumentet

Språket du velger for dokumentet, bestemmer hvilken ordliste som skal brukes til stavekontroll, hvilken synonymordliste, orddeling og standard valutaformat som skal brukes, og hva som brukes som desimal- og tusenskilletegn.

Velge et språk for hele dokumentet

  1. VelgSpråkinnstillinger → Språk

  2. Under Standardspråk for dokumenter velger du dokumentspråket for alle nye dokumenter du lager. Hvis du merker av for Bare for dette dokumentet, vil valget bare brukes på det gjeldende dokumentet. Lukk dialogvinduet med OK.

Velge språk for en avsnittstil

  1. Plasser skrivemerket i avsnittet som har avsnittstilen du vil redigere.

  2. Åpne sprettoppmenyen og velg Rediger avsnittsstil. Dialogvinduet Avsnittsstil åpnes

  3. Velg fanen Skrift.

  4. Velg språket du vil bruke, under Språk og trykk på OK.

    Alle avsnitt som er formatert med den aktuelle avsnittstilen, vil få det valgte språket.

Bruke et språk direkte på merket tekst

  1. Merk teksten du vil bruke et språk på.

  2. Velg Format → Tegn. Nå åpnes dialogvinduet Tegn.

  3. Velg fanen Skrift.

  4. Velg språket du vil bruke, under Språk og trykk på OK.

I LibreOffice Calc velger du Format → Celler og fortsetter på tilsvarende måte.

Velge et språk for en tegnstil

  1. Åpne stilbehandleren og trykk på Tegnstiler.

  2. Trykk på navnet til tegnstilen du vil bruke et annet språk for.

  3. Åpne kontekstmenyen i stilbehandleren og velg Rediger. Nå åpnes dialogvinduet Tegnstil.

  4. Velg fanen Skrift.

  5. Velg språket du vil bruke, under Språk og trykk på OK.

    Nå kan du bruke denne tegnstilen på den merkede teksten.

Legge til flere språk for tekst

  1. Ordlister leveres og installeres som utvidelser. Velg Verktøy → Språk → Hent flere ordlister fra Internett for å åpne ordlistesiden i den forvalgte nettleseren.

  2. Velg en ordliste i lista med beskrivelser. Klikk på overskrifta i en ordlistebeskrivelse som du vil ha.

  3. På neste side, klikk ikonet Hent utvidelsert for å laste ned ordlisteutvidelsen. Legg merke til mappenavnet nettleseren lagrer filen i. Du kan også laste ned flere ordlister

  4. I LibreOffice, velg Verktøy → Utvidelser og trykk på Legg til for å installere de nedlasta utvidelsene.

  5. Etter at utvidelsene har blitt installert, lukk LibreOffice (inkludert hurtigstartereren) og start på nytt.

Velge språk for brukergrensesnittet

En standardinstallasjon av LibreOffice gir deg et brukergrensesnitt (UI) med det valgte språket.

Hvis du har en norsk version, har du et brukergrensesnitt og hjelp på norsk. Hvis du vil bruke et annet språk i menyer, dialogvinduer (og hjelpen hvis den er oversatt til det valgte språket), kan du endre språket som brukes i brukergrensesnittet på denne måten:

  1. Vegl → LibreOffice → Generelt for å endre type dialogvindeu for å åpne eller lagre dokument.

  2. Merk et annet språk for brukergrensesnittet i lista «Brukergrensesnitt».

  3. Klikk OK og start om LibreOffice.

  4. Hvis språket du vil bruke ikke finnes i lista, kan du se «Legge til flere språk for brukergrensesnitt».

Legge til flere språk for brukergrensesnitt

Språkinnstillinger → Språk

Format → Tegn → Skrift

Supporter oss!