Menyen «Format»

Opna verktøylinjen Kontrollelement for skjema, trykk på knappen Flere kontrollelementer og så Tabellkontroll. Dra med musa for å lage et felt.

Åpne verktøylinjen Kontrollelement for skjema, trykk på knappen Flere kontrollelementer og så Tabellkontroll. Dra med musa for å lage et felt. Skjemaet kan ikke koblet til til en database.

Åpne verktøylinjen Kontrollelementer for skjema, trykk på knappen Flere kontrollelementer og så Tabellkontroll. Dra med musa for å lage et felt. Skjemaet må være koblet til en database.

Åpne verktøylinjen >Kontrollelementer for skjema, trykk på knappen Kombinasjonsboks eller Listeboks. Dra med musa for å lage et felt. Skjemaet må være koblet til en database.

Åpne Formulærkontroller, klikk Komboboks eller Listeboks og dra musa for å lage et felt. Formulæret må være tilkoblet en database: Veiviser - Side 1.

Åpne verktøylinjen Kontrollelement for skjema, trykk på knappen Kombinasjonsboks eller Listeboks. Dra med musa for å lage et felt. Skjemaet må være tilkoblet en database: Veiviseren side 2.

Åpne verktøylinjen Kontrollelement for skjema og klikk knappen Listeboks. Dra med musa for å lage et felt. Skjemaet må være koblet til en database: veiviseren side 3.

Åpne verktøylinjen Kontrollelement for skjema og klikk knappen Kombinasjonsboks. Dra med musa for å lage et felt. Skjemaet må være koblet til en database: veiviseren side 3.

Åpne verktøylinjen Verktøykasse i dialogredigeringen i Basic, og trykk

Ikon Egenskaper

Egenskaper

Fra menylinjen:

Choose Form - Form Properties.

Fra kontekstmenyen:

Choose Form Properties.

Fra grensesnittet med faner:

Choose Form - Form Properties.

Choose Tools - Form Properties.

Fra verktøylinjer:

Icon Form Properties

Form Properties

Åpne kontekstmenyen for et valgt skjemaelement - velg kategorien Skjemaegenskaper - Generelt.

Åpne verktøylinjen Skjemadesign, klikk på ikonet Skjemaegenskaper - kategorien Generelt.

Åpne kontekstmenyen for et valgt skjemaelement - velg Skjemaegenskaper - Data-fanen.

Åpne verktøylinjen Skjemadesign, klikk på ikonet Skjemaegenskaper - kategorien Data.

Åpne kontekstmenyen for en valgt kontroll i et XML-skjema-dokument, velg kategorien Kontrollegenskaper - Data.

Åpne Skjemakontroller-verktøylinjen i et XML-skjema-dokument, klikk på Kontroll-ikonet - Data-fanen.

Åpne kontekstmenyen for et valgt skjemaelement - velg kategorien Skjemaegenskaper - Hendelser.

Åpne verktøylinjen Skjemadesign, klikk på ikonet Skjemaegenskaper - kategorien Hendelser.

Fra menylinjen:

Choose Form - Control Properties.

Fra kontekstmenyen:

Choose Control Properties.

Fra grensesnittet med faner:

Choose Form - Control Properties.

Choose Tools - Control Properties.

Fra verktøylinjer:

Icon Control

Control Properties

Åpne kontekstmenyen for et valgt skjemaelement - velg kategorien Kontrollegenskaper - Generelt.

Åpne verktøylinjen Skjemadesign, klikk på Kontroll-ikonet - kategorien Generelt.

Åpne kontekstmenyen for et valgt skjemaelement - velg Kontrollegenskaper - Data-fanen.

Åpne verktøylinjen Skjemadesign, klikk på Kontroll-ikonet - kategorien Data.

Åpne kontekstmenyen for et valgt skjemaelement - velg kategorien Kontrollegenskaper - Hendelser.

Åpne verktøylinjen Skjemadesign, klikk på ikonet Kontrollegenskaper - kategorien Hendelser.

Fra menylinjen:

Choose Form - Activation Order.

Fra grensesnittet med faner:

Choose Form - Activation Order.

Choose Tools - Activation Order.

Fra verktøylinjer:

Icon Activation Order

Rekkefølge

På verktøylinjen Formatering, klikk

Ikon Legg til felt

Legg til felt

Fra menylinjen:

Choose Form - Form Navigator.

Fra grensesnittet med faner:

Choose Form - Form Navigator.

Choose Tools - Form Navigator.

Fra verktøylinjer:

Icon Form Navigator

Skjemastruktur

Fra menylinjen:

Choose Form - Design Mode.

Fra grensesnittet med faner:

Choose Form - Toggle Design Mode.

Choose Tools - Toggle Design Mode.

Fra verktøylinjer:

Icon Design Mode

Utformingsmodus på/av

Fra menylinjen:

Choose Form - Open in Design Mode.

Fra grensesnittet med faner:

Choose Form - Open in Design Mode.

Choose Tools - Open in Design Mode.

Fra verktøylinjer:

Icon Open in Design Mode

Åpne i utformingsmodus

Fra menylinjen:

Choose Form - Control Wizards.

Fra grensesnittet med faner:

Choose Form - Form Control Wizards.

Choose Tools - Form Control Wizards.

Fra verktøylinjer:

Icon Wizard

Veivisere på/av

Fra menylinjen:

Fra kontekstmenyen:

Choose Arrange.

Fra grensesnittet med faner:

Choose Image tab.

Choose Object tab.

Fra verktøylinjer:

Icon Arrange

Still opp

Fra menylinjen:

Fra kontekstmenyen:

Choose Arrange - Bring to Front.

Fra grensesnittet med faner:

Choose Image - Bring to Front.

Choose Object - Bring to Front

Fra verktøylinjer:

Ikon Flytt Fremst

Flytt fremst

Fra verktøylinjer:

Icon Bring Forward

Flytt framover

Fra verktøylinjer:

Icon Send Backward

Flytt bakover

Fra menylinjen:

Fra kontekstmenyen:

Choose Arrange - Send to Back.

Fra grensesnittet med faner:

Choose Image - Send to Back.

Choose Object - Send to Back

Fra verktøylinjer:

Icon Send to Back

Flytt bakerst

Fra menylinjen:

Velg Format → Still opp → Til forgrunn

Fra verktøylinjer:

Icon To Foreground

Til forgrunn

Fra menylinjen:

Velg Format → Still opp → Til bakgrunn

Fra verktøylinjer:

Icon To Background

Til bakgrunn

Fra menylinjen:

Choose Format - Align Text.

Fra grensesnittet med faner:

Choose

Fra sidefeltet:

Select Properties - deck.

Velg Format → Justering → Venstre (LibreOffice Writer og LibreOffice Calc)

Velg Endre → Justering → Venstre (med valgt objekt) (LibreOffice Draw)

Åpne sprettoppmenyen og velg Justering → Venstre (med valgt objekt) (LibreOffice Impress og LibreOffice Draw)

På verktøylinjen Juster (LibreOffice Impress og LibreOffice Draw), klikker du

Ikon til venstre

Venstre

Velg Format → Justering → Midtstilt (LibreOffice Writer og LibreOffice Calc)

Velg Endre → Justering → Midtstilt (med valgt objekt) (LibreOffice Draw)

På verktøylinjen Juster (LibreOffice Impress og LibreOffice Draw), klikker du

Ikon Sentrert

Midtstilt

Velg Format → Justering → Høyre

Velg Form → Justering → Høyre (med valgt objekt) (LibreOffice Draw)

På verktøylinjen Juster (LibreOffice Impress og LibreOffice Draw), klikker du

Ikon  til Høyre

Høyre

Fra menylinjen:

Choose Format - Align Text - Top.

Fra grensesnittet med faner:

Choose

Fra sidefeltet:

Select Properties - deck.

Fra verktøylinjer:

Icon Top

Øverst

Fra menylinjen:

Choose Format - Align Text - Centered.

Fra grensesnittet med faner:

Choose

Fra sidefeltet:

Select Properties - deck.

Fra verktøylinjer:

Icon Centered

Midtstilt

Fra menylinjen:

Choose Format - Align Text - Bottom.

Fra grensesnittet med faner:

Choose

Fra sidefeltet:

Select Properties - deck.

Fra verktøylinjer:

Icon Bottom

Nederst

Fra menylinjen:

Choose Format - Anchor.

Fra kontekstmenyen:

Høyreklikk på et valgt objekt - velg Anker.

Fra verktøylinjer:

Ikon Anker

Anker

Fra menylinjen:

Choose Format - Anchor - To Page.

Fra kontekstmenyen:

Choose Anchor - To Page.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Page.

Fra menylinjen:

Choose Format - Anchor - To Paragraph.

Fra kontekstmenyen:

Choose Anchor - To Paragraph.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Paragraph.

Fra menylinjen:

Choose Format - Anchor - To Character.

Fra kontekstmenyen:

Choose Anchor - To Character.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Character.

Fra menylinjen:

Choose Format - Anchor - As Character.

Fra kontekstmenyen:

Choose Anchor - As Character.

Fra grensesnittet med faner:

Choose Image - Anchor menu - As Character.

Fra menylinjen:

Choose Format - Anchor - To Frame.

Fra kontekstmenyen:

Choose Anchor - To Frame.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Frame.

Fra menylinjen:

Choose Format - Anchor - To Cell.

Fra kontekstmenyen:

Choose Anchor - To Cell.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Cell.

Fra menylinjen:

Choose Format - Anchor - To Cell (resize with cell).

Fra kontekstmenyen:

Choose Anchor - To Cell (resize with cell).

Choose Fit to Cell Size.

Fra grensesnittet med faner:

Choose Image - Anchor menu - To Cell (resize with cell).

Fra menylinjen:

Choose Forms - Content Controls.

Fra menylinjen:

Choose Form.

Supporter oss!