Database

Velg Verktøy → Tabellfilter i et databasevindu

Vis → Databaseobjekter → Spørringer

I et vindu for databasefil velger du Rediger → Database → Egenskaper → Avanserte innstillinger

I et databasevinu av typen ODBC eller adressebok
velger du Rediger → Database → Tilkoblingstype

Knappen for stivalg i forskjellige veiviserer / knappen for Rediger noen oppføringer i → LibreOffice → Stier

I et databasevindu av typen ODBC velger du Rediger → Database → Tilkoblingstype.

Velg Rediger → Database → Innstillinger i et databasevindu av typen Adressebok - LDAP

Velg Rediger → Database → Egenskaper i et databasevindu av typen JDBC

Velg Rediger → Database → Egenskaper i et databasefilvindu av typen MySQL

Velg Rediger → Database → Egenskaper i et databasefilvindu av typen dBASE

Velg Rediger → Database → Egenskaper og så Indekser i et databasefilvindu av typen dBASE.

I et vindu for databasefil av typen Tekst, velger du Rediger → Database → Egenskaper.

I et vindu for databasefil av typen MS ADO velger du Rediger → Database → Egenskaper.

Velg Verktøy → SQL i et databasevindu

Trykk på knappen Spørringer i et databasevindu

Trykk pĂĄ knappen Tabeller i et databasevindu

Trykk på knappen Tabell i et databasevindu. Velg så Sett inn → Tabellutforming eller Rediger → Rediger

Trykk på knappen Tabeller i et databasevindu. Velg så Sett inn → Tabellutforming eller Rediger → Rediger

Velg Sett inn → Spørring (utformingsvisning) i et databasefilvindu

Trykk på knappen Spørringer i et databasefilvindu og velg Rediger → Rediger

Trykk på knappen Spørringer i et databasefil vindu og velg Rediger → Rediger.
Dette dialogvinduet vises nĂĄr de refererte feltene ikke lenger finnes..

Åpne spørringsutforminga og velg Set inn → Ny relasjon eller dobbeltklikk på ee sambandslinje mellom to tabeller.

Legg til Tabellikon

Sett inn tabeller

Nyt  Relasjon Ikon

Ny relasjon

Knappen Søk etter post på verktøylinjene for tabelldata og skjemautforming

Finn post ikon

Søk etter post

Knappen Sorteringsrekkefølge på verktøylinjene for tabelldata og skjemautforming

Sorteringsikon

Sorteringsrekkefølge

Velg Rediger → Database → Egenskaper i et databasefilvindu

Dra og slipp en tabell eller en spørring til tabelldelen av et annet databasefil vindu

Velg Sett inn → Skjema i et databasevindu

Velg Rediger → Database → Egenskaper i et databasevindu

Velg Verktøy → Relasjoner i et databasevindu

Supporter oss!