Menyen «Verktøy»

Velg Sett inn → Media → Galleri eller åpne standardlinjen og trykk på

Ikon

Galleri

Velg Verktøy → Galleri eller trykk på Galleri-knappen på Standardlinja.
Trykk så på Nytt tema og velg fanen Filer.

Velg Verktøy → Stavekontroll

F7-tasten

På verktøylinja Standard, klikk

Ikon

Stavekontroll

Velg Verktøy → Språk → Hangul/Hanja-konvertering (støtte for asiatiske språk må være aktivert)

Vel Verktøy → Språk → Kinesisk oversettelse (støtte for asiatiske språk må være aktivert)

Velg Verktøy → Språk → Kinesisk oversettelse og trykk på knappen Rediger. (Støtte for asiatiske språk må være aktivert)

Velg Verktøy → Stavekontroll

Velg Verktøy → Stavekontroll og trykk så på Valg

Velg Verktøy → Språk → Synonymordliste

+ F7

Velg Verktøy → Fargebytter (LibreOffice Draw og LibreOffice Impress)

Velg Verktøy → Mediespiller

Velg Verktøy → Makroer → Organisere makroer → LibreOffice Basic eller trykk +F11 (dersom det ikke er satt opp på systemet du bruker)

VelgVerktøy - Makroer - Kjør Makroer.

VelgVerktøy - Makroer - Organiser makroer - BeanShell.

VelgVerktøy - Makroer - Organiser makroer - JavaScript.

Velg Verktøy - Makroer - Organiser makroer - Python.

Velg Verktøy → Makroer → Opptak av makro.

Velg Verktøy → Makroer → Organisere makroer → LibreOffice Basic
og trykk på knappen Organiser
og så fanen Bibliotek
og velg Passord.

Choose Verktøy - Makroer - Organiser Makroer - LibreOffice Basic,
klikk Organiserer knappen.

Velg Verktøy → Utvidelser

Velg Verktøy → Utvidelser og trykk på knappen Oppdater.

VelgVerktøy - Makroer - XML XML Filterinnstillinger.

Verktøy - Makroer - XML XML Filterinnstillinger, then click New or Rediger.

Verktøy - Makroer - XML Filterinnstillingerklikk deretter påTest XSLT.

Velg Verktøy → Tilpass

Velg Verktøy → Tilpass - Menyer

Velg Verktøy - Tilpass - Meny fanen, klikk på giret Ikon gir meny nedtrekksmenyen og velg Legg til.

Velg Verktøy - Tilpass - Meny fanen, klikk på giret Ikonet girmenyen nedtrekksmeny og velg Flytt.

Velg fanen Verktøy → Tilpass → Tastatur. (Det må være et åpent dokument).

Velg Verktøy → Tilpass - Verktøylinjer

Velg Verktøy → Tilpass - Hendelser

Velg Verktøy → Autoretting → Innstillinger for autoretting

Velg Verktøy → Autoretting → Alternativer for Autoretting - Alternativer

Velg fanen Verktøy → Autoretting → Alternativer for autoretting → Smarte tagger

Velg fanen Verktøy → Autoretting → Alternativer for autoretting → Bytt ut

Velg fanen Verktøy → Autoretting → Alternativer for autoretting → Unntak

Velg fanen Verktøy → Autoretting → Alternativer for autoretting → Lokaliserte valg

Velg fanen Verktøy → Autoretting → Alternativer for autoretting → Fullføring av ord

Velg → LibreOffice Calc → Vis

Velg → LibreOffice Impress / LibreOffice Draw → Vis

Velg → LibreOffice Draw → Generelt

Stivalgsknappen i mange veivisere

Klikk på knappen Redigert for noen få innstastninger under → LibreOffice → Stier.

Velg

Velg → LibreOffice

Velg → LibreOffice → Brukerinformasjon

Velg → LibreOffice - Generelt

Velg - LibreOffice - Vis.

Velg → LibreOffice - Utskrift

Vis → LibreOffice - Stier

Velg Rediger → Autotekst → Sti

Velg fanen Format → Område → Farger

Velg Format → Område → Område, velg fanen Farge og klikk på knappen Vel.

Ikon

Klikk på knappen Fargeveljar i fanen Lyssetting i dialogen for 3D-effekter.

Velg → LibreOffice → Skrifttyper

Velg → LibreOffice → Sikkerhet

Velg → LibreOffice → Avansert

Velg → LibreOffice → OpenCL

Velg → LibreOffice → Alternativer for Basic IDE

Velg → LibreOffice → Nettoppdatering

Velg → LibreOffice → Tilgjengelighet

Velg → LibreOffice → Programfarger

Velg → Last inn/Lagre

Velg → Last inn/Lagre → Generelt

Velg → Last inn/Lagre → VBA-egenskaper

Velg → Last inn/Lagre → Microsoft Office

Velg → Last inn/Lagre → HTML-kompatibilitet

Velg → Språkinnstillinger

Velg → Språkinnstillinger → Språk

Velg → Språkinnstillinger → Språk → Komplekst tekstoppsett

Velg → Språkinnstillinger → Språk

Velg → Språkinnstillinger → Skrivestøtte,
i liste over Tilgjengelige språkmoduler, velg én av språkmodulene og klikk Rediger.

Velg - Språkinnstillinger - Skrivestøtte.

Velg → Språkinnstillinger → Språk → Søk på japansk

Velg → Språkinnstillinger → Asiatisk oppsett

Velg → Internett

Velg → Internett → Mellomtjener

Åpne et tekstdokument og velg → LibreOffice Writer

Åpne et tekstdokument og velg → LibreOffice Writer → Kompatibilitet

Åpne et tekstdokument og velg → LibreOffice Writer → Generelt

Åpne et tekstdokument og velg → LibreOffice Writer → Brevfletting av e-post

Åpne et tekstdokument og velg → LibreOffice Writer → Automatisk bildetekst

Åpne et tekstdokument og velg → LibreOffice Writer / LibreOffice Writer/Web → Vis

Åpne et tekstdokument og velg > → LibreOffice Writer / LibreOffice Writer/Web → Formateringsstøtte

Velg → LibreOffice Writer / LibreOffice Calc / LibreOffice Writer/Web → Rutenett

Åpne et tekstdokument og velg → LibreOffice Writer → Enkle skrifttyper (vestlig)

Åpne et tekstdokument og velg → LibreOffice Writer → Grunnskrifter (asiatiske). (Kun tilgjengelig når støtte for asiatiske språk er aktivert.)

Velg → LibreOffice Writer / LibreOffice Writer/Web → Skriv ut

Velg → LibreOffice Calc → Skriv ut

Velg → LibreOffice Writer/LibreOffice Writer/Web → Tabell

Opna eit tekstdokument og velg → LibreOffice Writer → Endringer

Åpne et HTML-dokument og velg → LibreOffice Writer/Web

Åpne et HTML-dokument og velg → LibreOffice Writer/Web → Bakgrunn

Åpne et regnearkdokument og vel → LibreOffice Calc.

Velg → LibreOffice Calc → Generelt

Åpne et regnearkdokument og velg → LibreOffice Calc → Vis

Åpne et regneark og velg → LibreOffice Calc → Kalkuler

Åpne et regneark og velg → LibreOffice Calc → Kompabilitet

Åpne et regneark og velg → LibreOffice Calc → Sorteringslister

Åpne et regneark og velg → LibreOffice Calc → Formel

Åpne et regneark og velg → LibreOffice Calc → Standardverdier

Åpne et regneark og vel → LibreOffice Calc → Sorteringslister → Kopier

Åpne et regneark og velg → LibreOffice Calc → Endringer

Åpne en presentasjon og velg → LibreOffice Impress

Åpne et presentasjonsdokument og velg → LibreOffice Impress/ LibreOffice Draw → Generelt

Åpne en presentasjon og velg → LibreOffice Impress / LibreOffice Calc → Vis

Åpne etpresentasjonsdokument og velg → LibreOffice Impress/ LibreOffice Draw → Rutenett

Åpne en presentasjon og velg → LibreOffice Impress / LibreOffice Draw → Skriv ut

Åpne et tegnedokument og velg → LibreOffice Draw

Åpne et formeldokument og velg → LibreOffice Math

Åpne et formeldokument og velg → LibreOffice Math → Innstillinger

Velg → Diagram

Velg → Diagram → Standardfarger

Velg → LibreOffice Base

Velg → LibreOffice Base → Tilkoblinger

Velg → LibreOffice Base → Databaser

Supporter oss!