Menyen «Fil»

Velg Fil → Forhåndsvis i nettleser

Choose File - New.

Knappen NyStandard-verktøylinjen. (Ikonet på knappen viser typen nytt dokument.)

Icon New

Ny

Key +N

Menu File - New - Templates.

Key Shift++N

Velg Fil → Ny → Etiketter

Choose File - New - Labels - Labels tab.

Velg fanen Fil → Ny → Etiketter → Format

Velg fanen Fil → Ny → Visittkort → Format

Velg fanen Fil → Ny → Etiketter → Innstillinger

Velg fanen Fil → Ny → Visittkort → Innstillinger

Velg Fil → Ny → Visittkort

Velg Fil → Ny → Visittkort → Medium

Velg Fil → Ny → Visittkort → Visittkort

Velg Fil → Ny → Visittkort → Privat.

Velg Fil → Ny → Visittkort → Visittkort → Firma

Choose File - Open.

+O

På verktøylinja Standard, trykk

Icon Open

Åpne fil

Menu File - Open, File type Text Encoded selected.

Menu File - Save As, File type Text Encoded selected.

Velg Fil → Veivisere

Velg Fil → Veivisere → Brev

Velg Fil → Veivisere → Brev → Sideutforming

Velg Fil → Veivisere → Brev → Brevhodeutforming

Velg Fil → Veivisere → Brev → Elementer som er skrevet ut

Velg Fil → Veivisere → Brev → Mottaker og sender

Velg Fil → Veivisere → Brev → Bunntekst

Velg Fil → Veivisere → Brev → Navn og adresse

Velg Fil → Veivisere → Faks

Velg Fil → Veivisere → Faks → Sideutforming

Velg Fil → Veivisere → Faks → Elementer som skal tas med

Velg Fil → Veivisere → Faks → Sender og mottaker

Velg Fil → Veivisere → Faks → Bunntekst

Velg Fil → Veivisere → Faks → Navn og adresse

Velg Fil → Veivisere → Møteplan

Velg Fil → Veivisere → Møteplan → Sideutforming

Velg Fil → Veivisere → Møteplan → Generell informasjon

Velg Fil → Veivisere → Møteplan → Overskrifter som skal tas med

Velg Fil → Veivisere → Møteplan → Navn

Velg Fil → Veivisere → Møteplan → Møteplanelementer

Velg Fil → Veivisere → Møteplan → Navn og adresse

Klikk Bruk veiviser for å skape Formulær i e databasefil vindu.

Trykk Bruk veiviser for å lage en rapport i et vindu for en databasefil.

I skjemautforming kan du trykke på gruppeboksen på verktøylinjen
og lage en ramme med datamusen.

I skjemautforming kan du trykke på gruppeboksen på verktøylinjen
og lage en ramme med musa. Dette er side 1 i veivisersiden.

I skjemautforming kan du trykke på gruppeboksen på verktøylinja
og laga en ramme med musen. Dette er side 2 i veiviseren.

I skjemautforming kan du trykke på gruppeboksen på verktøylinja
og laga en ramme med musen. Dette er side 3 i veiviseren.

I skjemautforming kan du trykke på gruppeboksen på verktøylinjen
og laga en ramme med musen. Dette er side 4 i veiviseren. En database må være tilkoblet.

I skjemautforming kan du trykke på gruppeboksen på verktøylinjen
og lage en ramme med musen. Dette er den siste siden i veiviseren.

Velg Fil → Veivisere → Dokumentkonvertering

Velg Fil → Veiviserer → Dokumentkonvertering

Velg Fil → Veiviserer → Dokumentkonvertering

Velg Fil → Veivisere → Euro-omregner

Meny Fil → Veivisere → Kilde for adressedata

Veiviser for adressedatakilde → Flere innstillinger

Veiviser for datakilde til adressebok → Velg tabell

Veiviser for datakilde til adressebok → Navn på datakilden

Veiviser for datakilde til adressebok → Tildeling av felt

Velg Fil → Lukk

Choose File - Save.

+S

Åpne Standard eller Tabelldata, klikk på

Icon Save

Lagre

Icon Save as

Lagre som

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg fitypen HTML Dokument. Dialogvinduet åpnes automatisk.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg fitypen HTML . filtype, veiviseren side 1

LibreOffice Draw eller LibreOffice Impress Velg Fil → Eksporter og velg så filtypen «HTML-dokument». Dette er side 2 i veiviseren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg filtypen HTML. Side 3 i veiviseren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg filtypen HTML. Side 4 i veiviseren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg filtypen HTML. Side 5 i veiviseren.

menyen LibreOffice Draw eller LibreOffice Impress Filer → Eksport og velg filtypen HTML. Side 6 i veiviseren.

Velg Fil - Eksporter,Velg en grafikkfiltype. Dialogen åpnes etter at du har klikketLagre.

Choose File - Save All.

Choose File - Save As.

Choose File - Reload.

Choose File - Properties.

Choose File - Properties - General tab.

Choose File - Digital Signatures - Sign Existing PDF.

Velg - LibreOffice - Sikkerhet og i Sertifikat Sti området klikk Sertifikat .

Choose File - Digital Signatures - Digital Signatures.

Choose Tools - Macros - Digital Signature.

Choose File - Properties - General tab, click Digital Signatures button.

Dobbeltklikk eller høyreklikk Sginatur feltet på statuslinja

Choose File - Properties - General tab, press Digital Signatures button, then click Sign Document button.

Choose File - Properties - Description tab.

Choose File - Properties - Custom Properties tab.

Choose File - Properties - Statistics tab.

Choose File - Properties - Security tab.

Choose File - Properties - CMIS Properties tab.

Choose File - Properties - Font tab.

Menu File - Print Preview.

Icon Print preview

Forhåndsvisning av utskrift

Choose File - Printer Settings.

Menu File - Send.

Choose File - Send - Email Document.

Icon Email Document

Email Document

Choose File - Export.

Choose File - Export As - Export as EPUB.

 Icon Export as EPUB

Eksporter direkte som EPUB

Choose File - Export As - Export as PDF - Digital Signatures tab.

Choose File - Export As - Export as PDF - Security tab.

Choose File - Export As - Export as PDF - General tab.

Choose File - Export As - Export as PDF - Initial View tab.

Choose File - Export As - Export as PDF - Links tab.

Choose File - Export As - Export as PDF - User Interface tab.

Choose File - Export As - Export as PDF.

Icon Export Directly as PDF

Eksporter direkte som PDF

Choose File - Send - Email as PDF.

Choose File - Send - Create Master Document.

Choose File - Print.

+P

På verktøylinen Standard, klikk

Icon Print File Directly

Skriv ut fil direkte

Choose File - Exit LibreOffice.

+Q

Choose File - New - Master Document.

Choose File - Open - File type, select Text CSV.

Choose Data - Text to Columns (Calc).

Choose File - Export, if EPS is selected as file type, this dialog opens automatically.

Choose File - Export, if PBM, PPM or PGM is selected as file type, the dialog opens automatically.

Velg Fil → Versjoner

Supporter oss!