Datatabell

Åpner Data Tabell dialogen hvor du kan redigere diagramdataene.

Dialogvinduet Datatabell er ikke tilgjengelig hvis du setter inn et diagram basert på et Calc-regneark eller en Writer-tabell.

Merknadsikon

Noen endringer vil ikke vises før du lukker og åpner dialogvinduet på nytt.


For å bruke denne funksjonen …

Velg Rediger → Diagramdatatabell (diagrammer)

På formateringsverktøylinja trykker du

Ikon

Diagramdata


Du kan trykke Shift+F1 og peke på en kontroll for å finne ut mer om denne kontrollen.

Endre diagramdata

Når du lager et diagram som er basert på standarddata eller kopierer et diagram inn i et dokument, kan du åpne dialogvinduet Datatabell for å fylle inn egne data. Diagrammet oppdaterer en forhåndsvisning av dataene direkte.

Lukk Diagramdata-dialogvinduet for å ta i bruk alle endringene. Velg Rediger → Angre for å stryke endringene.

  1. Sett inn eller velg et diagram som ikke er basert på celledata som finnes fra før.

  2. Velg Vis → Diagramdatatabell for å åpne Datatabell-dialogvinduet.

    Dataseriene er organiserte i kolonner. Rolla for kolonnen lengst til venstre blir satt som kategorier eller dataetiketter. Inneholdet av kolonnen lengst til venstre er alltid formatert som tekst.

  3. Velg en celle i dialogvinduet for å endre innholdet. Velg en annen celle for å se det endrede innholdet i forhåndsvisningen.

  4. Skriv inn navnet på dataserien i tekstfeltet over kolonnen.

  5. Bruk knappene over tabellen for å sette inn eller slette rader og kolonner. Kun hele dataserier kan settes inn eller slettes for dataserier med flere kolonner.

  6. Rekkefølgen på dataseriene i diagrammet er den samme som i datatabellen. Bruk knappen Flytt serien til høyre for å bytte ut den gjeldende kolonnen med kolonnen til høyre.

  7. Rekkefølgen på kategoriene eller datapunktene i diagrammet er den samme som i datatabellen. Bruk knappen Flytt raden ned for å bytte ut den gjeldende raden med raden nedenfor.

Supporter oss!