Skrive inn formler

Du kan skrive inn formler på flere måter: bruke knappene, skrive med tastaturet eller en blanding av begge deler.

  1. Trykk på cellen der du vil skrive inn en formel.

  2. Trykk på knappen Funksjon på formellinja.

    Du får nå se et likhetstegn på inndatalinja og du kan begynne å skrive inn formelen.

  3. Etter at du har skrevet inn de nødvendige verdiene, trykker du Enter eller velger Aksepter for å sette inn resultatet i den valgte cellen. Hvis du vil fjerne det du har skrevet inn, trykker du Escape eller velger Avbryt.

Du kan også skrive verdiene og formlene rett inn i cellen selv om du ikke kan se en skrivemarkør. Formler må alltid begynne med et likhetstegn.

Du kan også trykke på pluss- eller minustastene på talltastaturet for å starte en formel. Num Lock må være slått på. Trykk for eksempel på følgende taster etter hverandre:

+ 5 0 - 8 Enter

Da får du resultatet 42 i cellen. Cellen inneholder formelen =+50-8.

Merknadsikon

Hvis du redigerer en formel med referanser, vil referansene og tilhørende celler bli uthevet med samme farge. Du kan nå endre størrelsen på referansegrensen ved hjelp av musen, og referansen i formelen som vises i inngangslinjen endres også. Vis referanser i farge kan deaktiveres under- LibreOffice Calc - View.


Tipsikon

Hvis du vil se beregningene gjort av individuelle deler av en formel, merker du den ønskede delen og trykker på F9. For eksempel i formelen «=SUMMER(A1:B12)*SUMMER(C1:D12)» merker du delen «SUMMER(C1:D12)» og trykker på F9 for å vise delsummen i beregningen.


Hvis en feil oppstår når du lager en formel, vises en feilmelding i den valgte cellen.

Supporter oss!