Options

Shows additional filter options.

For å bruke denne funksjonen …

Velg Data → Filter → Standardfilter - Alternativer

Velg Data → Filter → Standardfilter - Alternativer


Innstillinger

STORE og små bokstaver

Distinguishes between uppercase and lowercase letters when filtering the data.

Område innholder kolonneetiketter

Includes the column labels in the first row of a cell range.

Kopier resultater til

Select the check box, and then select the cell range where you want to display the filter results. You can also select a named range from the list.

Forminsk/Maksimer

Trykk på Forminsk for å gjøre dialogvinduet like lite som skrivefeltet. På den måten er det lettere å merke av området i arket. Knappen blir etter dette endret til en Maksimering-knapp. Denne kan brukes til å gjenopprette størrelsen på dialogvinduet.

Dialogvinduet blir automatisk minimert når du klikker med musa i et regneark. Så snart du slipper museknappen, blir dialogvinduet gjenopprettet. Referanseområdet du valgte med musa blir vist med blå ramme i dokumentet.

Ikon

Forminsk

Ikon

Maksimer

Regulært uttrykk

Allows you to use regular expressions in the filter definition. For a list of the regular expressions that LibreOffice supports, click here.

If the Regular Expressions check box is selected, you can use regular expressions in the Value field if the Condition list box is set to '=' EQUAL or '<>' UNEQUAL. This also applies to the respective cells that you reference for an advanced filter.

No duplication

Utelater like rader lista over filtrerte data.

Bevar filterkriterier

Select the Copy results to check box, and then specify the destination range where you want to display the filtered data. If this box is checked, the destination range remains linked to the source range. You must have defined the source range under Data - Define range as a database range. Following this, you can reapply the defined filter at any time as follows: click into the source range, then choose Data - Refresh Range.

Dataområde

Viser celleområdet eller navnet på det celleområdet som du vil filtrere.

Alternativer

Trykk Alternativer for utvide dialogvinduet så det viser flere alternativer. Trykk om igjen for å få tilbake det opprinnelige dialogvinduet.

Supporter oss!