Datne izvēlne

From the menu bar:

Choose File - Preview in Web Browser.

From the menu bar:

Choose File - New.

From the tabbed interface:

Choose File - New.

From toolbars:

Icon New

New (the icon shows the type of the new document).

From the start center:

Click on the corresponding document type icon.

From the keyboard:

+N

Menu File - New - Templates.

Key Shift++N

Choose File - New - Labels.

Choose File - New - Labels - Labels tab.

Choose File - New - Labels - Format tab.

Choose File - New - Business Cards - Format tab.

Choose File - New - Labels - Options tab.

Choose File - New - Business Cards - Options tab.

Choose File - New - Business Cards.

Choose File - New - Business Cards - Medium tab.

Choose File - New - Business Cards - Business Cards tab.

Choose File - New - Business Cards - Private tab.

Choose File - New - Business Cards - Business tab.

From the menu bar:

Choose File - Open.

From the tabbed interface:

Choose File - Open.

From the start center:

Open File.

From toolbars:

Icon Open

Atvērt datni

From the keyboard:

+O

From the menu bar:

Choose File - Open Remote.

From the tabbed interface:

Choose File - Open Remote.

From toolbars:

Icon Open Remote

Open Remote

From the start center:

Remote Files.

From the menu bar:

Choose File - Recent Documents.

From the tabbed interface:

Choose File - Recent Documents.

From toolbars:

Icon Recent Documents

Recent Documents

From the start center:

Recent Documents.

Menu File - Open, File type Text Encoded selected.

Menu File - Save As, File type Text Encoded selected.

Choose File - Wizards.

Choose File - Wizards - Letter.

Choose File - Wizards - Letter - Page Design.

Choose File - Wizards - Letter - Letterhead Layout.

Choose File - Wizards - Letter - Printed Items.

Choose File - Wizards - Letter - Recipient and Sender.

Choose File - Wizards - Letter - Footer.

Choose File - Wizards - Letter - Name and Location.

Choose File - Wizards - Fax.

Choose File - Wizards - Fax - Page Design.

Choose File - Wizards - Fax - Items to include.

Choose File - Wizards - Fax - Sender and Recipient.

Choose File - Wizards - Fax - Footer.

Choose File - Wizards - Fax - Name and Location.

Choose File - Wizards - Agenda.

Choose File - Wizards - Agenda - Page Design.

Choose File - Wizards - Agenda - General information.

Choose File - Wizards - Agenda - Headings to include.

Choose File - Wizards - Agenda - Names.

Choose File - Wizards - Agenda - Agenda items.

Choose File - Wizards - Agenda - Name and Location.

Klikšķiniet Lietot vedni, lai izveidotu formu datubāzes datnes logā.

Klikšķiniet Lietot vedni, lai izveidotu atskaiti datubāzes datnes logā.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 1.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 2.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 3.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Wizards page 4, there must be a database connection.

In form design, click the Group Box icon on the toolbar
and use the mouse to create a frame - Last page of wizards.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Document Converter.

Choose File - Wizards - Euro Converter.

Menu File - Wizards - Address Data Source.

Address Data Source Wizards - Additional settings

Address Data Source Wizards - Table selection

Address Data Source Wizards - Data source title

Address Data Source Wizards - Field assignment

From the menu bar:

Choose File - Close.

From the tabbed interface:

Choose File - Close.

From toolbars:

Icon Close

Close

From the menu bar:

Select File - Templates.

From the tabbed interface:

Choose File - Templates.

From toolbars:

Icon Template Manager

Templates

From the keyboard:

+ Shift + N

From the start center:

Click on the Templates button.

From the menu bar:

Choose File - Save.

From the tabbed interface:

Choose File - Save.

From toolbars:

Icon Save

Saglabāt

From the keyboard:

+S

From the menu bar:

Choose File - Save As.

From the tabbed interface:

Choose File - Save As.

From toolbars:

Icon Save as

Saglabāt kā

From the keyboard:

+Shift+S.

From the menu bar:

Choose File - Save a Copy.

From the tabbed interface:

Choose File, long click on Save then choose Save a Copy.

From toolbars:

Icon Save a Copy

Save a Copy

From the menu bar:

Choose File - Save Remote.

From the tabbed interface:

Choose File - Save Remote

From toolbars:

Long-click on the Save icon and select Save Remote File.

Icon Save Remote

Save Remote

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML Document file type. The dialog opens automatically.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 1 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 2 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 3 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 4 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 5 of the wizard.

LibreOffice Draw or LibreOffice Impress menu File - Export, select HTML file type, page 6 of the wizard.

Choose File - Export, select a graphics file type. The dialog opens after you click Save.

From the menu bar:

Choose File - Save All.

From toolbars:

Icon Save All

Save All

From the menu bar:

Choose File - Reload.

From toolbars:

Icon Reload

Reload

From the menu bar:

Choose File - Properties.

From the tabbed interface:

Choose File - Properties.

From toolbars:

Icon Document Properties

Document Properties

Choose File - Properties - General tab.

Choose File - Digital Signatures - Sign Existing PDF.

Choose - LibreOffice - Security and, in the Certificate Path area, click Certificate.

From the menu bar:

Choose File - Digital Signatures - Digital Signatures.

Choose File - Properties - General tab, click Digital Signatures button.

Choose Tools - Macros - Digital Signature.

From the tabbed interface:

Choose File - Digital Signatures.

From toolbars:

Icon Digital Signature

Digital Signature

From the status bar:

Click the Signature field on the Status bar.

Choose File - Properties - General tab, press Digital Signatures button, then click Sign Document button.

Choose File - Properties - Description tab.

Choose File - Properties - Custom Properties tab.

Choose File - Properties - Statistics tab.

Choose File - Properties - Security tab.

Choose File - Properties - CMIS Properties tab.

Choose File - Properties - Font tab.

From the menu bar:

Menu File - Print Preview.

From the tabbed interface:

Choose File - Print Preview

From the keyboard:

+ Shift + O

From toolbars:

Icon Print preview

Drukas priekšskatījums

From the menu bar:

Choose File - Printer Settings.

From toolbars:

Icon Printer Settings

Printer Settings

From the menu bar:

Menu File - Send.

Choose File - Send - Email Document.

Icon Email Document

Email Document

From the menu bar:

Choose File - Export.

From the tabbed interface:

Choose File - Export.

From toolbars:

Icon Export

Export

From the menu bar:

Choose File - Export As.

From toolbars:

Icon Export As

Export As

From the menu bar:

Choose File - Export As - Export as EPUB.

From toolbars:

Icon Export as EPUB

Export as EPUB

Choose File - Export As - Export as PDF - Digital Signatures tab.

Choose File - Export As - Export as PDF - Security tab.

Choose File - Export As - Export as PDF - General tab.

Choose File - Export As - Export as PDF - Initial View tab.

Choose File - Export As - Export as PDF - Links tab.

Choose File - Export As - Export as PDF - User Interface tab.

From the menu bar:

Choose File - Export As - Export as PDF.

From toolbars:

Icon Export as PDF

Export as PDF

Icon Export Directly as PDF

Eksportēt tieši kā PDF

Choose File - Send - Email as PDF.

Choose File - Send - Create Master Document.

From the menu bar:

Choose File - Print.

From the tabbed interface:

Choose File - Print.

From the keyboard:

+P

From toolbars:

Print Icon

Print

From the menu bar:

Choose File - Exit LibreOffice.

From toolbars:

Icon Exit

Exit

From the keyboard:

+Q

Choose File - New - Master Document.

Choose File - Open - File type, select Text CSV.

Choose Data - Text to Columns (Calc).

Copy data to clipboard, then choose Edit - Paste Special - Paste Special (Calc).

Choose File - Export, if EPS is selected as file type, this dialog opens automatically.

Choose File - Export, if PBM, PPM or PGM is selected as file type, the dialog opens automatically.

From the menu bar:

Choose File - Versions.

From toolbars:

Icon Versions

Versions

Please support us!