Format Menu

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. No database connection in current form is allowed.

Open Form Controls toolbar, click More Controls icon, click Table Control icon and drag mouse to generate field. Database connection must exist.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Toolbox bar in Basic dialog editor, click

Piktograma

Properties

Open context menu of a selected form element - choose Form.

Piktograma

Forma

Open context menu of a selected form element - choose Form - General tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - General tab.

Open context menu of a selected form element - choose Form - Data tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form - Events tab.

Open Form Controls toolbar or Form Design toolbar, click Form icon - Events tab.

Atverkite pažymėto formos elemento kontekstinį meniu, pasirinkite komandą Valdiklio savybės.

Piktograma

Valdiklio savybės

Atverkite pažymėto valdiklio kontekstinį meniu, pasirinkite komandą Valdiklio savybės, atverkite kortelę Bendrosios.

Formos valdiklių arba Formos projektavimo mygtukų juostoje spustelėkite mygtuką Valdiklio savybės, atverkite kortelę Bendrosios.

Atverkite pažymėto valdiklio kontekstinį meniu, pasirinkite komandą Valdiklio savybės, atverkite kortelę Duomenys.

Formos valdiklių arba Formos projektavimo mygtukų juostoje spustelėkite mygtuką Valdiklio savybės, atverkite kortelę Duomenys.

Atverkite pažymėto valdiklio kontekstinį meniu, pasirinkite komandą Valdiklio savybės, atverkite kortelę Įvykiai.

Formos valdiklių arba Formos projektavimo mygtukų juostoje spustelėkite mygtuką Valdiklio savybės, atverkite kortelę Įvykiai.

Formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Aktyvinimo tvarka

Formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Įterpti lauką

Formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Formos žvalgiklis

Formos valdiklių arba formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Projektavimo veiksena

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

Formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Open in Design Mode

Formos valdiklių mygtukų juostoje spustelėkite mygtuką

Piktograma

Wizards On/Off

Pasirinkite Formatas → Išdėstyti („LibreOffice“ tekstų rengyklėje arba „LibreOffice“ skaičiuoklėje).

Atverkite kontekstinį meniu, pasirinkite komandą Išdėstyti („LibreOffice“ pateikčių rengyklėje ir „LibreOffice“ grafikos rengyklėje).

Choose Shape - Arrange (LibreOffice Draw).

Piktograma

Arrange

Pasirinkite Formatas → Išdėstyti → Perkelti į priekį („LibreOffice“ tekstų rengyklėje arba „LibreOffice“ skaičiuoklėje).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Atverkite kontekstinį meniu ir pasirinkite komandą Išdėstyti → Perkelti į priekį („LibreOffice“ pateikčių rengyklėje).

Piktograma

Bring to Front

Pasirinkite Formatas → Išdėstyti → Perkelti priekio link („LibreOffice“ tekstų rengyklėje arba „LibreOffice“ skaičiuoklėje).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+plus sign (LibreOffice Impress, LibreOffice Draw)

Atverkite kontekstinį meniu ir pasirinkite komandą Išdėstyti → Perkelti priekio link („LibreOffice“ pateikčių rengyklėje).

Piktograma

Bring Forward

Pasirinkite Formatas → Išdėstyti → Perkelti pagrindo link („LibreOffice“ tekstų rengyklėje arba „LibreOffice“ skaičiuoklėje).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+minus sign (LibreOffice Impress, LibreOffice Draw)

Atverkite kontekstinį meniu ir pasirinkite komandą Išdėstyti → Perkelti pagrindo link („LibreOffice“ pateikčių rengyklėje).

Piktograma

Send Backward

Pasirinkite Formatas → Išdėstyti → Perkelti į pagrindą („LibreOffice“ tekstų rengyklėje arba „LibreOffice“ skaičiuoklėje).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

Shift++minus sign (LibreOffice Impress, LibreOffice Draw)

Atverkite kontekstinį meniu ir pasirinkite komandą Išdėstyti → Perkelti į pagrindą („LibreOffice“ pateikčių rengyklėje).

Piktograma

Send to Back

Pasirinkite Formatas → Išdėstyti → Prieš tekstą.

Piktograma

Prieš tekstą

Pasirinkite Formatas → Išdėstyti → Už teksto.

Piktograma

Už teksto

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Piktograma

Left

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Piktograma

Centered

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Piktograma

Right

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

Objektų lygiuotės mygtukų juostoje („LibreOffice“ pateikčių rengyklėje ir „LibreOffice“ grafikos rengyklėje) spustelėkite mygtuką

Piktograma

Top

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

Objektų lygiuotės mygtukų juostoje („LibreOffice“ pateikčių rengyklėje ir „LibreOffice“ grafikos rengyklėje) spustelėkite mygtuką

Piktograma

Centered

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

Objektų lygiuotės mygtukų juostoje („LibreOffice“ pateikčių rengyklėje ir „LibreOffice“ grafikos rengyklėje) spustelėkite mygtuką

Piktograma

Apatinė

Pasirinkite Formatas → Prieraišas

Formos projektavimo mygtukų juostoje spustelėkite mygtuką

Piktograma

Change Anchor

Pasirinkite Formatas → Prieraišas → Prie puslapio.

Pasirinkite Formatas → Prieraišas → Prie pastraipos.

Pasirinkite Formatas → Prieraišas → Prie rašmens.

Pasirinkite Formatas → Prieraišas → Kaip rašmenį.

Pasirinkite Formatas → Prieraišas → Prie kadro.

Pasirinkite Formatas → Prieraišas → Prie langelio.

Paremkite mus!