表を挿入する

文書ドキュメント内に表を作成するには、いくつかの方法があります。表の挿入は、ツールバー、メニューコマンド、表計算ドキュメントから行うことができます。

ツールバーから表を挿入する

  1. ドキュメント上で、表を挿入する位置にカーソルを移動します。

  2. On the Standard or the Insert bar, click the arrow next to the Table icon.

  3. 表グリッド上のドラッグ操作で、作成する表の行数および列数を指定します。

操作をキャンセルするには、グリッドのプレビュー領域に キャンセル が表示されるまで、反対側方向にドラッグします。

メニューコマンドで表を挿入する

  1. ドキュメント上で、表を挿入する位置にカーソルを移動します。

  2. Choose Table - Insert Table.

  3. 表のサイズ エリアで、行数および列数を指定します。

  4. その他の必要なオプションを設定して、OK をクリックします。

Calc 表計算ドキュメントから表を挿入する

  1. 挿入するセル範囲を含む、LibreOffice Calc 表計算ドキュメントを開きます。

  2. 表計算ドキュメント上のドラッグ操作で、該当セル範囲を選択します。

  3. メニュー 編集 → コピー を選択します。

  4. 文書ドキュメント側で、下記のいずれかの操作を行います。

選択

形式

LibreOffice 7.0 表計算ドキュメント

OLE オブジェクト - + V を押すか、ドラッグアンドドロップします。

GDI メタファイル

ビットマップ

HTML

HTML 表

書式設定されていないテキスト

テキストのみ、タブを区切りとして

書式設定されたテキスト [RTF]

テキスト表


Calc 表計算ドキュメントからのセル範囲のドラッグ&ドロップ

  1. 挿入するセル範囲を含む、LibreOffice Calc 表計算ドキュメントを開きます。

  2. 表計算ドキュメント上のドラッグ操作で、該当セル範囲を選択します。

  3. 選択セル中で、マウスボタンを押し下げたままにします。

  4. 選択セル範囲を、文書ドキュメントにドラッグします。

表、行、列の選択

表の本体および内容の削除

文書ドキュメント内のユーザー定義の外枠

ご支援をお願いします!