セクションを挿入する

現在のドキュメントには、セクションを新規に挿入するだけでなく、他のドキュメントにあるセクションへのリンクを挿入することもできます。セクションをリンクとして挿入すると、ソースドキュメントの変更に応じてリンクの内容も変化します。

新規にセクションを挿入する

  1. ドキュメント上で新規にセクションを挿入する位置にカーソルを移動するか、セクションに変換するテキストを選択します。

    1 つの段落内にある一部のテキストのみを選択した場合、この選択テキストは自動的に 1 つの段落に変換されます。

  2. メニュー 挿入 → セクション を選択します。

  3. 新しいセクションボックスにセクションの名前を入力します。

  4. セクションのオプションを指定してから、挿入 をクリックします。

セクションをリンクとして挿入する

セクションをリンクとして挿入する場合は、事前にソースドキュメント側でセクションを作成しておく必要があります。

リンクしたセクションを含むドキュメントを開く際には、セクションの内容を更新するよう LibreOffice からメッセージが出されます。手動で更新をする場合は、メニュー ツール → 更新 → リンク を選択します。

HTML ドキュメントにリンクされたセクションを挿入することもできます。そのページを Web ブラウザーで見ると、対応するセクションの内容はHTML 文書が最後に保存された最新の内容に対応します。

  1. ドキュメント上で、セクションをリンクとして挿入する位置にカーソルを移動します。

  2. メニュー 挿入 → セクション を選択します。

  3. 新しいセクションボックスにセクションの名前を入力します。

  4. リンクエリアのチェックボックスリンクをオンにします。

  5. Click the Browse button next to the File name box.

  6. リンクするセクションを含むドキュメントを選択して、挿入 をクリックします。

  7. セクションボックスで、挿入したいセクションを選択します。

  8. 挿入 をクリックします。

セクションの使用

セクションの編集

ご支援をお願いします!