メニュー

メニューバーには、LibreOffice Math を使った作業に必要なコマンドがすべて揃っています。使用できる演算子の一覧をはじめとして、数式ドキュメントやその中に含むオブジェクトの編集、表示、配置、書式設定、印刷のコマンドが含まれます。ほとんどのメニューコマンドは、数式の作成中、または数式の編集中にしか呼び出せません。

注マーク

ドキュメントやその内容の編集、表示、整列、書式設定、印刷などを実行するコマンドは、ドキュメントが開いていてアクティブな場合にのみ呼び出すことができます。ここで言うアクティブとは、そのドキュメントが画面の前景にあるという意味です。コマンドがドキュメント中のオブジェクトに関するものである場合は、該当するオブジェクトを選択する必要があります。


警告マーク

メニュー表示は、操作状況に合わせて変化します。つまり現在実行中の処理に応じて、必要なすべてのメニュー項目が表示されます。たとえばカーソルがテキスト中にある場合、テキストの編集に関するメニュー項目のすべてが利用可能となります。同様に、ドキュメント上の画像を選択している場合は、画像の編集に関係するすべてのメニュー項目が表示されます。


ファイル

このメニューには、ドキュメントを開く、保存する、印刷するなど、数式ドキュメントを操作する一般的なコマンドが含まれています。

編集

ここには、数式の編集に必要なコマンドがあります。内容のコピーなどの一般的なコマンドだけでなく、プレースホルダーの検索、またはエラーの検索など複雑な機能に使う LibreOffice Math 独自のコマンドもあります。

表示

Sets the display scale and defines which elements you want to be visible. Most of the commands that you can enter into the Commands window can also be accessed through a mouse click if you have already opened the Elements pane with View - Elements.

書式

ここには、数式の書式設定に必要なコマンドがあります。

ツール

ここで記号のカタログを開いたり、編集したり、あるいは外部の数式をファイルとしてインポートしたりすることができます。また、プログラムの作業領域をユーザーが使いやすいように適合させて設定しておくことも可能です。そのほかにもここでプログラムのオプションの変更ができます。

ウィンドウ

ウィンドウメニューで新しいウィンドウを開くことができます。また開かれているドキュメントの一覧を見ることもできます。

ヘルプ

「ヘルプ」メニューから LibreOffice ヘルプシステムの起動と管理ができます。

ご支援をお願いします!