表をスライドに挿入する

Impress スライドまたはDraw ページに異なる方法で表計算ドキュメントセルを挿入することが出来ます:

  1. ネイティブ表を挿入します。セルにデータを入力し、作業ペインの「表デザイン」セクションを使って、装飾フォーマットを適用します。

  2. 新しい表または既存のファイルを OLE オブジェクトとして挿入します。別の表計算ドキュメントファイルにある最新のデータへのリンクを「ライブリンク」として指定することもできます。

ネイティブ表の挿入

  1. 表を挿入したい Impress スライドまたは Draw ページに移動します。

  2. 挿入 → 表または、標準ツールバーの表アイコンを選択して表を挿入します。

  3. 表をダブルクリックして、セルへのデータを入力するか、貼り付けます。

  4. コンテキストメニューを開くには、セルを選択して、右クリックします。フォントサイズや行間のようなセルのコンテンツを変えるにはコマンドを選びます。

  5. 表のコンテキストメニューを開くには、テーブルの枠を右クリックします。とりわけ表の名前や説明を入力したり、行や列を同じように割り振ったりするために、表のコンテキストメニューを用います。

  6. コンテキストメニューを開くには、セルをいくつか選び、右クリックします。コンテキストメニューではとりわけ、行や列を挿入・削除できます。

    セルの矩形領域を選択するには、矩形の角を指定して、マウスのボタンを押し、マウスを矩形の反対の角にドラッグし、それからマウスのボタンを放します。

    一つのセルを選択するには、そのセルを指定して、マウスのボタンを押し、マウスを隣のセルにドラッグバックし、それからマウスのボタンを放します。

新しい表計算ドキュメントを OLE オブジェクトとして挿入

新しい LibreOffice Calc 表計算を OLE オブジェクトとしてスライドに挿入できます。

  1. 表を挿入するスライドに切り替えます。

  2. 挿入 → オブジェクト →OLE オブジェクトを選択します。新規作成をクリックしてLibreOffice の表計算ドキュメントを選択します。OK をクリックします。表計算ドキュメントをクリックしてデータを入力します。

  3. スライドを表示するには、表計算ドキュメントの外側をクリックします。

表計算をダブルクリックしてからコーナーハンドルをドラッグすると、セルのサイズはそのままで、表計算の大きさを変更できます。表計算のセルのサイズを変更するには、表計算をクリックしてからコーナーハンドルをドラッグします。

別のファイルから表計算ドキュメントを挿入

既存の表計算ファイルをスライドに挿入した場合、オリジナルの表計算ファイルに変更を加えても、スライド上の表示には反映されません。ただし、スライド上の表計算に変更を加えることはできます。

  1. 表を挿入するスライドに切り替えます。

  2. メニュー 挿入 → オブジェクト → OLE オブジェクト を選択します。

  3. ファイルから作成 を選択し、検索 をクリックします。

  4. 挿入するファイルを選択して、OK をクリックします。

    ファイルへのリンクチェックボックスを有効にして、ライブリンクとしてファイルを挿入します。

注マーク

表計算ドキュメント全体がスライドに挿入されます。表示するシートを変更するには、表計算ドキュメントをダブルクリックして、他のシートを選択します。


書式 → スライドレイアウト

挿入 → オブジェクト → OLE オブジェクト

ご支援をお願いします!