表計算シートの範囲を文書ドキュメントへコピーする

  1. 文書ドキュメントと表計算ドキュメントを開きます。

  2. コピーするシート範囲を選択します。

  3. 選択した範囲でマウスボタンを押し、そのままの状態でしばらく待った上で、文書ドキュメントにドラッグします。

  4. 灰色のテキストカーソルで図の挿入位置を示して、マウスボタンを離します。シート範囲が OLE オブジェクトとして挿入されます。

  5. OLE オブジェクトは随時選択して編集できます。

  6. OLE オブジェクトの編集は、ダブルクリックで選択した上で行います。

    もう1つの方法は、オブジェクトを選択した上で、メニュー 編集 → オブジェクト → 編集 または、コンテキストメニュー 編集 を選択します。オブジェクトは文書ドキュメント中の枠内で編集でき、そのために必要なアイコンとメニューコマンドが表示されます。

  7. メニュー ファイル → 開く で OLE オブジェクトのソースドキュメントを開きます。

LibreOffice ドキュメント内のドラッグ&ドロップ

図をドキュメント間でコピーする

図をギャラリーからコピーする

ギャラリーにグラフィックを追加

ご支援をお願いします!