「書式」メニュー

フォームコントロール ツールバーを開き、コントロールの選択 アイコンをクリックし、テーブルコントロール アイコンをクリックし、マウスをドラッグしてフィールドを作成します。

フォームコントロール ツールバーを開き、コントロールの選択 アイコンをクリックし、テーブルコントロール アイコンをクリックし、マウスをドラッグしてフィールドを作成します。現在のフォーム内では、データベースに接続できません。

フォームコントロール ツールバーを開き、コントロールの選択 アイコンをクリックし、テーブルコントロール アイコンをクリックし、マウスをドラッグしてフィールドを作成します。データベース接続が存在する必要があります。

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 1.

Open Form Controls toolbar, click Combo Box or List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 2.

Open Form Controls toolbar, click List Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Open Form Controls toolbar, click Combo Box icon and drag mouse to generate field. Database connection must exist in the form: Wizard - Page 3.

Basic ダイアログエディターで ツールボックス バーを開いてクリック

Icon Properties

プロパティ

Open context menu of a selected form element - choose Form Properties.

Icon Form

フォーム

Open context menu of a selected form element - choose Form Properties - General tab.

Open Form Design toolbar, click Form Properties icon - General tab.

Open context menu of a selected form element - choose Form Properties - Data tab.

Open Form Design toolbar, click Form Properties icon - Data tab.

Open context menu of a selected control on an XML Form document, choose Control Properties - Data tab.

Open Form Controls toolbar of an XML Form document, click Control icon - Data tab.

Open context menu of a selected form element - choose Form Properties - Events tab.

Open Form Design toolbar, click Form Properties icon - Events tab.

Open context menu of a selected form element - choose Control Properties.

Icon Control

コントロール

Open context menu of a selected form element - choose Control Properties - General tab.

Open Form Design toolbar, click Control icon - General tab.

Open context menu of a selected form element - choose Control Properties - Data tab.

Open Form Design toolbar, click Control icon - Data tab.

Open context menu of a selected form element - choose Control Properties - Events tab.

Open Form Design toolbar, click Control Properties icon - Events tab.

On Form Design bar, click

Icon Activation Order

タブの順序

On Form Design bar, click

Icon Add Field

フィールドの追加

On Form Design bar, click

Icon Form Navigator

フォームナビゲーター

On Form Controls toolbar or Form Design bar, click

Icon Design Mode

Design Mode On/Off

Open Form Navigator - select form - open context menu - choose Open in Design Mode.

On Form Design bar, click

Icon Open in Design Mode

デザインモードで開く

On Form Control toolbar, click

Icon Wizard

ウィザードのオン/オフ

Choose Format - Arrange (LibreOffice Writer, LibreOffice Calc).

Open context menu - choose Arrange (LibreOffice Impress, LibreOffice Draw).

Choose Shape - Arrange (LibreOffice Draw).

Icon Arrange

整列

Choose Format - Arrange - Bring to Front (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring to Front (LibreOffice Draw).

Shift++plus sign (LibreOffice Impress, LibreOffice Draw).

Open context menu - choose Arrange - Bring to Front (LibreOffice Impress).

Icon Bring to Front

最前面へ移動

Choose Format - Arrange - Bring Forward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Bring Forward (LibreOffice Draw).

+ (+) (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Bring Forward (LibreOffice Impress).

Icon Bring Forward

前面へ移動

Choose Format - Arrange - Send Backward (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send Backward (LibreOffice Draw).

+ (-) 記号 (LibreOffice Impress, LibreOffice Draw)

Open context menu - choose Arrange - Send Backward (LibreOffice Impress).

Icon Send Backward

背面へ移動

Choose Format - Arrange - Send to Back (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Arrange - Send to Back (LibreOffice Draw).

(Shift) + + (-) 記号 (LibreOffice Impress、LibreOffice Draw)

Open context menu - choose Arrange - Send to Back (LibreOffice Impress).

Icon Send to Back

最背面へ移動

Choose Format - Arrange - To Foreground.

Icon To Foreground

前景へ

Choose Format - Arrange - To Background.

Icon To Background

背景へ

Choose Format - Align (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align (objects selected) (LibreOffice Draw).

Open context menu - choose Align (objects selected) (LibreOffice Impress, LibreOffice Draw).

Choose Format - Align - Left (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Left (selected objects) (LibreOffice Draw).

Open context menu - choose Align - Left (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Left

左揃え (枠の場合)

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Centered

中央揃え(左右)

Choose Format - Align - Right.

Choose Shape - Align - Right (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Right

右揃え (枠の場合)

Choose Format - Align - Top (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Top (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Top (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Top

上揃え (枠の場合)

Choose Format - Align - Centered (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Centered (objects selected) (LibreOffice Draw).

Open context menu - choose Align - Centered (objects selected) (LibreOffice Impress, LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Centered

中央揃え(左右)

Choose Format - Align - Bottom (LibreOffice Writer, LibreOffice Calc).

Choose Shape - Align - Bottom (objects selected) (LibreOffice Draw).

On Align bar (LibreOffice Impress, LibreOffice Draw), click

Icon Bottom

下揃え (枠の場合)

Choose Format - Anchor.

On Form Design bar, click

Icon Anchor

アンカーの変更

Choose Format - Anchor - To Page.

Choose Format - Anchor - To Paragraph.

Choose Format - Anchor - To Character.

Choose Format - Anchor - As Character.

Choose Format - Anchor - To Frame.

Choose Format - Anchor - To Cell.

ご支援をお願いします!